1. SunSide, 01.04.2014 #1
    SunSide

    SunSide Threadstarter Gast

    Wenn euer S5 nicht mehr startet, oder im Bootloop hängt ist hier der richtige Thread.


    Als erstes: Ruhe bewahren!


    Bitte bedenkt: Je genauer ihr euer Problem beschreibt, desto besser u. gezielter kann geholfen werden!

    Was wurde gemacht bevor das Problem auftrat?

    Welche Rom/Mod/Kernel/Firmware ect. wurde geflasht?

    Was wurde bereits versucht um das Problem zu beheben?

    Welche Fehlermeldungen tauchen auf?

    Beschreibt genau wie ihr vorgegangen seid, das vermeidet nachfragen!
     
    Zuletzt von einem Moderator bearbeitet: 01.04.2014
    IckBinEinBerliner und Darkman haben sich bedankt.
  2. benni404, 20.05.2014 #2
    benni404

    benni404 Neues Mitglied

    Mahlzeit

    Hatte zwar das schon einmal gepostet, aber ich bin mit meinem Latein am Ende. Ich habe ein G900F das ständig neu startet bzw hängen bleibt und dann neu startet. Wenn es mal länger als 2min am Stück an bleibt, dann kommt manchmal eine Meldung mit den App-Name oder i-was vom System angehalten wurde. Kurze Zeit danach startet es wieder neu. Würde es auch zur Garantie einschicken aber es wurde gerootet. Hat wer evt eine Idee wie ich das wieder ganz„ bekomme oder den Flash-Counter auf den ursprünglichen Zustand stellen kann ?
     
  3. cobra1OnE, 20.05.2014 #3
    cobra1OnE

    cobra1OnE Experte

    Ich würde an deiner stelle komplett das Gerät auf Werkseinstellung setzen und schauen ob der Fehler dann weg ist. Vorher wichtige Daten sichern. Wenn der Fehler dann trotzdem noch kommt dann ist es wohl ein Garantiefall.
     
  4. benni404, 20.05.2014 #4
    benni404

    benni404 Neues Mitglied

    Das habe ich auch schon gefühlte 10000 mal gemacht.
    Aber nichts hat geholfen .... Naja mit Garantie wird das wohl nix, wie mein voreilliger Bruder es unbedingt rooten musste.
     
  5. cobra1OnE, 20.05.2014 #5
    cobra1OnE

    cobra1OnE Experte

    Hast du mal die Firmware komplett neu geflasht?
     
  6. Darktrooper, 20.05.2014 #6
    Darktrooper

    Darktrooper Threadstarter Gast

  7. benni404, 20.05.2014 #7
    benni404

    benni404 Neues Mitglied

    Jop, hatte erst mein Bruder gemacht mit den Worten: Vertrau mir, das ist danach besser als vorher... Und dann ich noch einmal.

    Der ursprüngliche Beitrag von 22:53 Uhr wurde um 22:55 Uhr ergänzt:

    Auch schon geflasht...
     
  8. Mikey93, 25.05.2014 #8
    Mikey93

    Mikey93 Neues Mitglied

    Liebe Community

    Ich ersuche eure Hilfe weil das Samsung meiner Freundin heute plötzlich gefreezt war - sprich, die Entsperrung konnte nicht mehr getätigt werden. Habe dann versucht den Akku rauszunehmen, nach dem Starten war der gefrorene Bildschirm schon bei der PIN-Eingabe vorhanden, konnte nichts eingeben.

    Anschliessend habe ich das S5 über das Recovery-System hard-resetet - Recovery Modus bestätigt mir auch den Reset, es erfolgt jedoch selber kein Neustart des Systems. Dann starte ich das System neu, Providermeldung erscheint, und auch das Samsung-Logo. Anschliessend wird "Installiere Anwendungen" angezeigt, jedoch passiert nichts. Nach einer kurzen Zeit startet das Gerät neu und dasselbe passiert wieder. Ab und zu kommt z. B. noch dass irgend ein App angehalten wurde, bestätigen mit OK kann man aber nichts.

    Kann man das noch irgendwie retten? Bitte um eure Hilfe. Danke für die Hilfestellungen! Sie verwendet zur Zeit nun das iPhone, aber bitte, bitte, liebe Community, helft uns so schnell wie möglich wieder aus diesem iOs-Schreck raus...

    DANKE!
     
  9. smartis70, 26.05.2014 #9
    smartis70

    smartis70 Stammgast

    Scheint so als müsstest du es einschicken. Sorry, kann passieren.
     
  10. Fatal3ty, 26.05.2014 #10
    Fatal3ty

    Fatal3ty Experte

    Touchschreen ist wohl auch defekt. Hilfst nur eins einschicken. Dennoch mag ich iPhone lieber als mein S4, dennoch ist mir zu teuer ;)
     
  11. Snake3, 26.05.2014 #11
    Snake3

    Snake3 Lexikon

    Da kann dir keiner von uns helfen.
    einschicken.
     
  12. Mikey93, 26.05.2014 #12
    Mikey93

    Mikey93 Neues Mitglied

    Hallo Leute

    Danke für die Antworten.

    Ich habe nun das Handy dem Vertragspartner zurückgegeben. Nun konnte ich aber die Daten nicht löschen, bzw. nicht kontrollieren, ob diese gelöscht wurden. Sind die Daten gelöscht, wenn ich im Recovery Modus "delete all data" gewählt habe und der Recovery-Modus unten auch "gearbeitet hat" und den Löschvorgang bestätigt hat?

    Konnte ich ja nicht kontrollieren, weil bei Installieren der Anwendungen war der Bildschrim schon wieder gefreezt... Zudem wurde ja ein Neustart nicht selber ausgeführt..
     
  13. derstein98, 26.05.2014 #13
    derstein98

    derstein98 Moderator Team-Mitglied

    Bei einer cwm recovery sind die Daten weg. Wenn es von Samsung ist dann zu 99% auch. Vorrausgesetzt der delete All data hat funktioniert

    Gesendet von meinem MT27i mit der Android-Hilfe.de App
     
  14. Mikey93, 26.05.2014 #14
    Mikey93

    Mikey93 Neues Mitglied

    Okey... Ich habe den Delete-All-Data mehrere Male ausgeführt, wurde dann auf einer Zeile bestätigt mit irgendwie ....succesfully.... irgendwas?

    Nicht das der Prozess erst mit dem Neustart abgeschlossen wird und durch den Freeze irgendwie im Prozess hängenblieb und die Daten noch vorhanden waren?
     
  15. derstein98, 26.05.2014 #15
    derstein98

    derstein98 Moderator Team-Mitglied

    Also laut deiner Beschreibung denke ich, dass die Daten futsch sind

    Gesendet von meinem MT27i mit der Android-Hilfe.de App
     
  16. stavros, 27.05.2014 #16
    stavros

    stavros Neues Mitglied

    Hallo allerseits!

    Bin neu hier. Habe ein mega Problem: ich wollte heute mit "Mobile Odin" das neue Update für mein Galaxy S5 installieren, da ich mein Gerät gerootet hatte und mit MOdin sollen ja die Root-Rechte erhalten bleiben. Alles sah vielversprechend aus. Firmware hatte ich direckt von SamMobile (100% die richtige). Nachdem ich auf START gedrückt habe, wollte das S5 sich rebooten und blieb bei Anzeige des Logos stehen mit einer kleinen blauen Überschrift in der oberen linken Ecke "RECOVERY BOOTING....."

    Was ist passiert, was kann man machen, hoffe mir kann jemand helfen...

    Danke schon mal im Voraus für eure Tipps!


    Beste Grüße
    stavros
     
  17. borussemd, 27.05.2014 #17
    borussemd

    borussemd Ehrenmitglied

    Welche Einstellungen hast du in mOdin vorgenommen?
     
  18. stavros, 27.05.2014 #18
    stavros

    stavros Neues Mitglied

    Open file, File ausgesucht, injetziren evrRoot und SU, und start. sonst nichts verändert...
     
  19. SunSide, 27.05.2014 #19
    SunSide

    SunSide Threadstarter Gast

    Versuche es mal mit dem normalen PC-Odin (falls möglich), siehe den Link weiter oben von Darktrooper.
     
  20. stavros, 27.05.2014 #20
    stavros

    stavros Neues Mitglied



    Hey!

    Es ist mir gelungen mein S5 in den Download-Modus zu versetzen.
    Hab's jetzt auch mit Odin versucht (aktuellste Firmware von SamMobile).

    Leider FAIL: "invalid ext4"

    was nun?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
G900F Samsung S5, Android 4.2x Root / Custom-ROMs / Modding für Samsung Galaxy S5 17.12.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. galaxy s5 bootloop

    ,
  2. s5 bootloop

    ,
  3. samsung galaxy s5 bootloop

    ,
  4. samsung s5 bootloop,
  5. bootloop s5,
  6. samsung galaxy s5 bootloop beheben,
  7. s5 hängt beim samsung logo,
  8. samsung galaxy s5 mini bootloop,
  9. samsung s5 mini bootloop,
  10. galaxy s5 boot loop,
  11. s5 hängt bei neustart nach root,
  12. samsung s5 boot loop,
  13. s5 boot loop,
  14. s5 bootloop fix,
  15. samsung galaxy s5 hängt beim samsung logo
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für ein nicht startendes S5" im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S5",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.