Xposed mit SDK24 arm64-v8a

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Xposed mit SDK24 arm64-v8a im Root / Custom-ROMs / Modding für Samsung Galaxy S7 im Bereich Samsung Galaxy S7 (G930F) Forum.
C

Chris_

Neues Mitglied
Hallo Leute,

also ich habe bei XPOSED eine Framework Versoin für SDK 24 arm64 über TWRP geflasht.
Habe allerdings erst im nachhinein die Installer App bzw. die Framework App auf meinem Handy installiert.

Die Installer App sagt mir allerdings jetzt:

Xposed ist (noch) nicht mit der Android-SDK-Version 24 oder deiner Prozessor-Architektur (arm64-v8a) kompatibel
Die Frage ist jetzt, habe ich einfach die falsche Version geflasht und oder die falsche Reihenfolge befolgt. Gibt es überhaupt eine Xposed Version in der Kombi SDK24 und arm64-v8a? Oder müsste das eigentlich mit der arm64 Version die ich auch über TWRP geflasht habe funktionieren, weil arm64 die Prozessor-Architektur arm64-v8a beinhaltet?

Als Rom habe ich mir die ganze normale Stock Rom installiert. Habe auch gelesen, das es eventuell an der liegen könnte wüsste dann aber gerne welche sdk24+ Rom ich installieren soll.

freundliche Grüße
chris
 
B

Bluecharge

Fortgeschrittenes Mitglied
Hi Chris, bist du inzwischen weitergekommen? Deine Frage ist ja durchaus präzise gestellt, schade, dass darauf offenbar niemand eine Antwort weiß.
Ich würde zu gern Xposed und Xprivacylua auf meinem S7 installieren, aber selbst auf XDA wird das Thema bezüglich S7 leider totgeschwiegen.
 
Teuto01

Teuto01

Fortgeschrittenes Mitglied
Also ich habe auf meinem S7, welches ich seit kurzem habe, erfolgreich Xposed Version 24 drauf gemacht und selbst Xprivay läuft. Gibt zwar eine Fehlermeldung aus aber die Berechtigungen werden abgefragt, was Xprivacylua ja noch nicht beherscht.
 
C

Chris_

Neues Mitglied
Teuto01 schrieb:
Also ich habe auf meinem S7, welches ich seit kurzem habe, erfolgreich Xposed Version 24 drauf gemacht und selbst Xprivay läuft. Gibt zwar eine Fehlermeldung aus aber die Berechtigungen werden abgefragt, was Xprivacylua ja noch nicht beherscht.
Was für eine Android Version hast du denn installiert?

Bluecharge schrieb:
Hi Chris, bist du inzwischen weitergekommen? Deine Frage ist ja durchaus präzise gestellt, schade, dass darauf offenbar niemand eine Antwort weiß.
Ich würde zu gern Xposed und Xprivacylua auf meinem S7 installieren, aber selbst auf XDA wird das Thema bezüglich S7 leider totgeschwiegen.
Leider nein. Habe allerdings auch nicht weiter probiert, weil ich mit meinem S9 gerade zufrieden bin. :)
 
Teuto01

Teuto01

Fortgeschrittenes Mitglied
Chris_ schrieb:
Was für eine Android Version hast du denn installiert?
Hatte zuerst die Superman Rom, dann auch paar Tage die Stock gehabt und hier selber Xposed drauf gemacht (bei der Superman ist es ja integriert) und aktuell wieder die Superman Rom.
 
C

Chris_

Neues Mitglied
Beantwortet allerdings immer noch nicht die Frage nach der Android Version. SDK?