Wipe Probleme mit Galaxy s8+

  • 6 Antworten
  • Neuster Beitrag
T

Torr

Neues Mitglied
Threadstarter
Hallo
Hab vor ein Jahr ein Galaxy S8+ (SM-G955F) gerootet und TWRP drauf gespielt.
Da mich kein ROM inspiriert hat hab ich Original-Rom gelassen und Magix 17.1 drauf gespielt.
Heute hab ich mich entschieden LineAGE 16 Rom zu installieren
1. Erster Schritt bin ich in TWRP rein (Power+Laut+Bixbi).
2. schritt wollte ich Wipe (Data, Cache, Dalvik), da kommt die Fehlermeldung dass Wipe fehlgeschlagen ist.
Kann mir einer sagen was ich da falsch mache, vielleicht entgeht mir da was
Bitte um Hilfe
 
maik005

maik005

Urgestein
@Torr
Ein Screenshot/Fot der Fehlermeldungen wäre natürlich schon.
Ganz am Anfang nach der TWRP Installation hast du aber schon "FORMAT DATA" durchgeführt?
Sonst ist der interne Speicher noch verschlüsselt und TWRP hat keinen Zugriff.
 
T

Torr

Neues Mitglied
Threadstarter
Danke Maik für deine Antwort, hier ein Foto
Kann mich nicht mehr erinnern, ist etwas länger her, kann ich "Format data " auch Nachhinein machen?
 

Anhänge

maik005

maik005

Urgestein
@Torr

"(no such process)" klingt etwas seltsam. Vielleicht kann dir dazu noch jemand etwas sagen.

Torr schrieb:
kann ich "Format data " auch Nachhinein machen?
Natürlich, dann sind aber alle deine Daten auf dem Gerät weg (die Firmware bleibt).
Aber das hast du ja eh vor somit wäre es kein Verlust?
 
T

Torr

Neues Mitglied
Threadstarter
Danke dir nochmals Maik
Ich müsste wirklich nichmals FORMAT DATA durchführen damit es mit WIPE klappt.
Es hat alles super funktioniert
Danke danke danke :1f64f:
 
Beatzekatze

Beatzekatze

Experte
@Torr,

wo hast Du LineAge 16 her? Hier habe ich zu dem S8 nichts gefunden? Hast Du das von XDA? Wie ist die Anleitung?
 
Oben Unten