1. Dr. Locker, 06.02.2015 #21
    Dr. Locker

    Dr. Locker Experte

    Mit dem aktuellen Update vom 3.2. ist das Problem mit der grafischen Fehl Darstellung behoben.

    Ich habe das Problem, dass ich beim Aufbau eines Anrufs, die Meldung "com.Android.incallui wurde beendet"

    Kann das jemand bestätigen, oder hat einen Lösungsansatz?

    Es ist jetzt nicht so, dass ich dauernd damit telefonieren möchte, hätte aber nichts dagegen, wenn es funktioniert. :cool:))

    Und, ja, ich habe die LTE-Version aufs LTE-Modell geflasht. :cool:))

    Nachtrag; 06.02.2015 - 10:41 Uhr:

    Nach dem Ausflug zu CM12 bin ich nun wieder zu Stock zurückgekehrt.

    Grund ist zum Einen, das Nichtfunktionieren der Telefonfunktion, was aber stärker ins Gewicht fällt, ist das Nichtfunktionieren von Xposed.

    Bleibt zu hoffen, dass Xposed bis zum Rollout von Lollipop auch dort funktioniert. Ansonsten werde ich das Update wahrscheinlich erstmal NICHT machen.
     
    Zuletzt von einem Moderator bearbeitet: 06.02.2015
  2. atamiga, 06.02.2015 #22
    atamiga

    atamiga Experte

    Ja das ist mit Xposed ist sehr schade. Hast Du neue erkenntnisse wann Xposed unter LP läuft?
     
    Zuletzt bearbeitet: 07.02.2015
  3. Dr. Locker, 06.02.2015 #23
    Dr. Locker

    Dr. Locker Experte

    Nee, da gibt's noch überhaupt keine Prognose, ob das jemals funktioniert.

    Bei XDA liest man alles, von mindestens mehreren Monaten, bis nie umsetzbar.
     
  4. atamiga, 07.02.2015 #24
    atamiga

    atamiga Experte

    Schade. So ähnlich habe ich das auch übersetzt…
     
  5. deeway, 08.02.2015 #25
    deeway

    deeway Experte

    Hallo .. wollte gerade die CM12 installiere, doch ich bekomme folgenden Fehler .. sowohl in TWRP oder CWM ...

    Geraet ist gerootet ( Bootloader ist aber nicht offen)

    Es handelt sich um ein Tablet Z2 Wifi ...

    Grus Dee
     

    Anhänge:

  6. Dr. Locker, 08.02.2015 #26
    Dr. Locker

    Dr. Locker Experte

    Bootloader MUSS offen sein, um CM12 zu installieren
     
    deeway bedankt sich.
  7. deeway, 08.02.2015 #27
    deeway

    deeway Experte

    Hmm

    so habe den Bootloader unlocked

    aber es kommt immernoch die selbe Fehlermeldung ..

    es steht da " This package is for SGP511/12 , castor-windy, this device is castor ."

    aber ich habe ein SGP511 castor-windy ...

    komisch
     

    Anhänge:

  8. Dr. Locker, 08.02.2015 #28
    Dr. Locker

    Dr. Locker Experte

    Hast Du das TWRP hier aus dem Thread installiert oder ist das eine andere Version?

    Ich hatte ein ähnliches Problem und der Wechsel zu einer anderen TWRP-Version brachte dann den Erfolg
     
  9. deeway, 08.02.2015 #29
    deeway

    deeway Experte

    Ahjaa

    das kann ich mal versuchen ..

    Frage wäre welches "ADB" nimmt man da am besten ?

    habe es ebend mal mit dem "Minimal ADB and Fastboot" ausprobiert , dort bekomme ich eine Fehlermeldung
     

    Anhänge:

    • cmd.png
      cmd.png
      Dateigröße:
      5.3 KB
      Aufrufe:
      163
  10. Dr. Locker, 08.02.2015 #30
    Dr. Locker

    Dr. Locker Experte

    Das ADB ist schon Okay, das nutze ich auch.

    Hast Du USB-Debugging aktiviert?
     
  11. deeway, 08.02.2015 #31
    deeway

    deeway Experte

    so .. habe es endlich hinbekommen .. habe mit dem Flashtool im Fastboot Mode einfach einen neuen "Stock Kernel mit CWM" geflasht und in dem CWM wurde alles richtig erkannt
     
  12. Waschl, 13.02.2015 #32
    Waschl

    Waschl Threadstarter Ambitioniertes Mitglied

    Hab das Problem nach wie vor ... Hat das sonst jemamd oder hab ich es Exklusiv ? :p Sonst funktioniert alles wunderbar !!!

    Bin auf der neuesten Nightly !!!

    Danke !!!
     
  13. atamiga, 13.02.2015 #33
    atamiga

    atamiga Experte

    Habe das Problem nicht. Ich verwende allerdings auch nicht den Standard Launcher.
    Aber mein Tablet verbindet sich nur mit dem Wlan wenn ich eine feste IP in der Wlan Verbindung eintrage…
     
  14. rcmax6696, 15.02.2015 #34
    rcmax6696

    rcmax6696 Ambitioniertes Mitglied

    Hallo

    Denke das liegt an dem standard launcher ich nutze schon seit Jahren Nova und hatte noch nie solche Probleme

    Zu der festen IP kann ich nichts sagen ich hab das Problem nicht kann aber mit dem mac Adressen Problem Zusammenhängen. In meinem neuen testbuild sollte das laufen hoffe ich zumindest :D

    Rcstar6696 alias rcmax6696
     
  15. atamiga, 12.05.2015 #35
    atamiga

    atamiga Experte

    @rcmax6696: Habt Ihr das mit dem OTG hinkekommen? Cyanogen jedenfalls nicht
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. cm12 castor windy

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.