1. Waschl, 19.01.2015 #1
    Waschl

    Waschl Threadstarter Ambitioniertes Mitglied

    Hallo,

    nachdem auf meinem Z1C das CM12 recht gut läuft, wollte ich am Z2 Tablet nachziehen.

    Kann mich leider nicht mehr genau daran erinnern wie das damals bei der Erstinstallation von CM war ...

    1) Ist in der boot.img schon das passende Recovery enthalten ? Muss ja dann noch die Gapps nachinstallieren.

    oder

    2) Was wäre wenn nicht enthalten, ein passendes Recovery ? CWM oder TWRP ist mir eigentlich egal....

    Danke !!!!

    Gruß Benni

    Der ursprüngliche Beitrag von 10:24 Uhr wurde um 10:26 Uhr ergänzt:

    In der Anleitung von CM hört es sich so an als wäre CWM dabei, ist das korrekt ?

    Danke
     
  2. atamiga, 19.01.2015 #2
    atamiga

    atamiga Experte

    Hallo,

    ein recovery ist enthalten, leider ohne die Möglichkeit ein Nandroid Backup zu fahren. Ein anderes Recovery, für das T2, ist mit nicht bekannt. TWRP gibt es nicht. Wenn doch bitte einen Link veröffentlichen.

    Ich gehe zurück zur CM11 da ich schon zwei mal Bootloop hatte. Da ich kein Nandroid zurückschreiben kann muß ich jetzt erstmal die Boot.img der CM11 flashen :-(
     
  3. Waschl, 19.01.2015 #3
    Waschl

    Waschl Threadstarter Ambitioniertes Mitglied

    OK Danke für die Info, werde dann noch ein/zwei Nightlies abwarten !!! Wird bestimmt bald gelöst werden :)
     
  4. atamiga, 19.01.2015 #4
    atamiga

    atamiga Experte

    Folgendes habe ich so auf die schnelle feststellen können bevor ich auf die CM11 zurück bin:


    • Tastaturen einbinden (z.B. Swiftkey) geht nicht da der Einstellungsdialog dann abstürzt
    • Viel schlimmer ist allerdings das im Recovery das Nandroid Backup fehlt
    • Merkwürdigerweise konnte ich mit TB meine backups nicht wiederherstellen. Ich musste erst immer aus dem Store die App installieren und dann konnte ich die Daten zurückspielen.
    • Apps einfrieren mit TB nicht möglich.
     
    Waschl bedankt sich.
  5. atamiga, 20.01.2015 #5
    atamiga

    atamiga Experte

    Vermutlich liegt der Loop an einem Programm: Profimail
    Werde ich noch einmal überprüfen.
     
  6. atamiga, 21.01.2015 #6
    atamiga

    atamiga Experte

    Es liegt nicht an Profimail Go sonder an der "3C Toolbox Pro". Solange die installiert ist und keine Rootrechte hat ist alles o.k aber sowie die App Rootrechte gibt es den Bootloop. Mit KitKat bestand das problem nicht....Da die sehr tief im System verankert ist gibt es unter LP wohl noch Probleme. Aber wir sind ja erst am Anfang.... :)

    Kleine Korrektur: Nach der deinstallation der App und Installation lief auch diese. Bisher schein alles ok zu sein.....
     
    Zuletzt bearbeitet: 21.01.2015
  7. rcmax6696, 28.01.2015 #7
    rcmax6696

    rcmax6696 Ambitioniertes Mitglied

    TWRP ist für das Tablet verfügbar


    Castor
    https://mega.co.nz/#!vMwVRKIb!-EWM8JOEqToTa7vE4Wuh1odVNvg7DM9B2jTU6uZjJgo

    Castor_windy
    https://mega.co.nz/#!HNJV1IgA!GeLKqR79g6O7NY2zEcll_THYoplM09qwM5aZFzGvsQ0

    Instructions with Computer:

    1. Download the correct recovery (Castor=LTE/Castor_Windy=Wifi only)
    2.Open Terminal in adb Folder
    3.write: fastboot flash recovery "path to recovery"
    4.Connect your tablet via USB
    5.Reboot into bootloader
    6.press enter on computer
    7.wait some seconds
    8.disconnect tablet after writing was OK
    9.Reboot tablet and when the notification led is purple (pink) press volume + and volume - some times
    10.You will see that the Led is orange and the tablet will Boot into recovery
    11.Enjoy it (You don't need to do this before every New update only one time)
     
    Zuletzt bearbeitet: 29.01.2015
    Dr. Locker und atamiga haben sich bedankt.
  8. atamiga, 28.01.2015 #8
    atamiga

    atamiga Experte

    Habe es inzwischen auch von xda-developer site. Funktioniert perfekt und wesentlich komfortabler als die cwm… .
     
  9. Dr. Locker, 28.01.2015 #9
    Dr. Locker

    Dr. Locker Experte

    So, ich habe mir das CM12 jetzt auch geflasht, und muss sagen, läuft wirklich sehr flüssig und (jedenfalls bei mir) bisher ohne Abstürze und Fehler.

    Das Display funktioniert besser als das STOCK-ROM. Dort war das Display immer sehr unempfindlich gegen Eingaben.

    TWRP muss ich gleich mal runterladen und installieren.

    Der ursprüngliche Beitrag von 18:13 Uhr wurde um 18:19 Uhr ergänzt:

    Hm, wenn ich versuche, die Datei bei MEGA runterzuladen, kommt immer die Aufforderung "Entschlüsselungsdaten eingeben"

    Was habt Ihr denn dort eingegeben???
     
  10. atamiga, 28.01.2015 #10
    atamiga

    atamiga Experte

    Dr. Locker bedankt sich.
  11. Dr. Locker, 28.01.2015 #11
    Dr. Locker

    Dr. Locker Experte

    Cool, funzt einwandfrei
     
  12. rcmax6696, 29.01.2015 #12
    rcmax6696

    rcmax6696 Ambitioniertes Mitglied

    Dr. Locker bedankt sich.
  13. Dr. Locker, 29.01.2015 #13
    Dr. Locker

    Dr. Locker Experte

    Werd ich gleich mal testen.

    Runter geladen isse schon.
     
  14. atamiga, 29.01.2015 #14
    atamiga

    atamiga Experte

    Ich habe PacMan installiert und bin begeistert. Was leider noch nicht geht ist USB Otg… .
     
  15. Dr. Locker, 29.01.2015 #15
    Dr. Locker

    Dr. Locker Experte

    So gerne ich die ROM testen möchte, ich bekomme jedes mal die Meldung "unable to execute updater script in file XYZ"

    Ich habe bereits die verschiedenen Versionen mehrfach runter geladen, aber immer das selbe Problem.

    Ich nutze zum Flaschen TWRP
     
  16. rcmax6696, 29.01.2015 #16
    rcmax6696

    rcmax6696 Ambitioniertes Mitglied

    Am USB OTG arbeiten wir gerade das problem tritt aber in CM auch auf
    Ich hoffe wir finden den Fehler :D

    Der ursprüngliche Beitrag von 10:40 Uhr wurde um 10:45 Uhr ergänzt:

    Das Problem ist mir bisher nicht bekannt !

    Hast du im recovery mal das system formatiert und den cache gelöscht??

    Fals du von der Stockrom kommst musst du auch einen Factory Reset machen!!

    Habe gesehen du hast das z2 tablet LTE hast du dann die richtige Rom geladen ( Castor-Version)
     
    atamiga bedankt sich.
  17. Dr. Locker, 29.01.2015 #17
    Dr. Locker

    Dr. Locker Experte

    Ich habe die korrekte ROM-Version genutzt und habe stets einen kompletten Wipe durchgeführt.

    Ist ja kein Problem, dank vorhandenen Backups.

    Der Flash bricht ja bereits ganz am Anfang ab, bevor irgendwas geflasht wurde.

    Ich werde mal versuchen, ob es besser klappt, wenn ich die Files am PC runterlade.

    Nope, egal welche Datei ich nehme, und egal ob übers Tablet oder den PC runtergeladen, es läßt sich nicht installieren.

    Auch egal, ob interner oder externer Speicher.

    Ich bin im Moment ratlos.
     
    Zuletzt bearbeitet: 29.01.2015
  18. Dr. Locker, 29.01.2015 #18
    Dr. Locker

    Dr. Locker Experte

    So, nachdem ich mein vorhandenes TWRP durch das verlinkte ersetzt habe ließ sich die ROM Flaschen.

    Jetzt muss ich erst mal testen.
     
  19. Dr. Locker, 01.02.2015 #19
    Dr. Locker

    Dr. Locker Experte

    So, hab die ROM nun ein paar Tage laufen. Läuft alles soweit sehr stabil und flüssig.

    Es gibt ein paar Features, die CM nicht hat, wie z. B. die Akku- Leiste.

    CM wirkt eher aus einem Guss.

    Gibt es einen Weg, die Akku-Leiste in CM einzubauen?

    Gibt es dafür ein flashbares Modul?
     
  20. Waschl, 03.02.2015 #20
    Waschl

    Waschl Threadstarter Ambitioniertes Mitglied

    Bin soweit auch zufrieden, es gibt nur ein Problem, das ein bisschen nervt....

    Nach jedem Neustart sind alle Icon/Widgets auf der 1.Seite nach rechts weg...

    Ich muss einmal ins Menü und wieder zurück, dann sind die App-Icons wieder da :confused:

    Hat jemand auch das Problem bzw. eine Lösung ? Liegt das am Launcher ?

    Danke !!!!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Castor-windy

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.