[DEVELOPMENT] - CM10 - FreeXperia Project

  • 198 Antworten
  • Neuester Beitrag
Diskutiere [DEVELOPMENT] - CM10 - FreeXperia Project im Root / Custom-ROMs / Modding für Sony Xperia Tipo im Bereich Sony Xperia Tipo Forum.
Slimmer2

Slimmer2

Guru
oh, ok mein Fehler lösch das oben gleich mal raus nicht das andere das falsche nehmen.

Was heißt bei euch geht nicht? Bootloop,...
 
Booma69

Booma69

Erfahrenes Mitglied
FXP 201 ist draußen.
Flash ich heute abend denke ich.


Gesendet von meinem Xperia Tipo mit Tapatalk 2
 
Lauschebart

Lauschebart

Experte
Ich denke hier wären einige an deinen Erfahrungen damit interessiert. :)
 
Booma69

Booma69

Erfahrenes Mitglied
Lauschebart schrieb:
Ich denke hier wären einige an deinen Erfahrungen damit interessiert. :)
Also momentan läuft die 152
Gibt's aber bugs wie:
- Die LED funktioniert nicht
- die Kamera Orientierung ist um 90 Grad gedreht.

Sonst habe ich noch keine andren Probleme entdeckt. :D

Gesendet von meinem Xperia Tipo mit Tapatalk 2
 
Lauschebart

Lauschebart

Experte
Das mit der LED habe ich schon befürchtet. Vielleicht wird das ja bei der neuen Version behoben.
 
U

u.k-f

Gast
Hallo,

wäre es zu optimistisch, zu hoffen, daß das CM10 auch ein Tipo-Dual unterstützt?

Wenn ich auf das Dual die FW vom normalen Tipo drauf mache, geht KEINE der Simkarten, nicht mal die erste. Ich befürcht an dieser Ecke auch beim CM10 Probleme zu bekommen...

Grüsse Uwe
 
5

526509

Ambitioniertes Mitglied
Hallo, ich dachte immer ich wäre ein alter Hase. Ich starte ins CWM und flashe CM10. Was hat das mit dem fastboot auf sich?
Gruß
 
Booma69

Booma69

Erfahrenes Mitglied
So nun die 201 drauf.
Led funktioniert nicht, die camera hat force close, aber sonst läuft es ganz gut.

Edit:
Muss aber mit der Boot.img von der 151 per fast boot nach geflasht werden.
Oder halt in die cm 10 zip ausgetauscht werden.
Sonst bootet das Handy nicht.



Gesendet von meinem Xperia Tipo mit Tapatalk 2
 
Zuletzt bearbeitet:
5

526509

Ambitioniertes Mitglied
Hallo, ich verstehe das ganze immer noch nicht.
Ich starte mein Tipo ins CWM, dann flashe ich die 150er Zipdatei.
Ist das falsch?
Gruß
 
Booma69

Booma69

Erfahrenes Mitglied
Nein ist nicht falsch.
Bloß bei den neueste Versionen, haben einen Fehler in der Boot.img.
Daher muss man diese austauschen oder per fast boot nach flashen von der 151.
Da die 151 die letzte funktionierende version ist.

Gesendet von meinem Xperia Tipo mit Tapatalk 2
 
5

526509

Ambitioniertes Mitglied
Danke für die Antwort. Ich nehme also die 201 und kopiere die Bootimage-Datei aus der 150er tapioca rein. Dann flashe ich über CWM.
Ist das so richtig?
Gruß
 
Booma69

Booma69

Erfahrenes Mitglied
Ja genau oder aus der 151er dann geht es auch.
Oder halt per fastboot über die SDK

Gesendet von meinem Xperia Tipo mit Tapatalk 2
 
5

526509

Ambitioniertes Mitglied
Hallo,
ich werde noch verrückt. Ich kriege es einfach nicht hin. FX149, über CWM.
chose zip from SD. Install. Finding update Package.................
opening update package.................
und dann FelerMeldung Status 7.
Gruß
 
Slimmer2

Slimmer2

Guru
Status7 Ist eine Statusmeldung, die Fehlermeldung kommt danach
 
5

526509

Ambitioniertes Mitglied
Kannst Du bitte einen Link posten auf dem eine funktionierende Rom ist?
Gruß
 
Slimmer2

Slimmer2

Guru
Schreib lieber mal welchen Fehler du bekommst, dann kann man das eingrenzen
Zur Info Status7 heist Installation abgebrochen.
 
Booma69

Booma69

Erfahrenes Mitglied
526509 schrieb:
Hallo,
ich werde noch verrückt. Ich kriege es einfach nicht hin. FX149, über CWM.
chose zip from SD. Install. Finding update Package.................
opening update package.................
und dann FelerMeldung Status 7.
Gruß
Hast du den bootloader offen?
Das muss nämlich sein, damit man Cyanogenmod installieren kann.

Gesendet von meinem Xperia Tipo mit Tapatalk 2
 
5

526509

Ambitioniertes Mitglied
Hallo, mein Boatloader ist offen. Muß ich denn erst das Image flashen und mit dem CWM die Zip-Datei?
Gruß