Xperia XZ und Flashtool drivers

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Xperia XZ und Flashtool drivers im Root / Custom-ROMs / Modding für Sony Xperia XZ im Bereich Sony Xperia XZ Forum.
S

Smellz

Ambitioniertes Mitglied
Hallo Community,

Also bei den Flashtool drivers steht kein XZ dabei auch kein vergleichbares anderes Modell vom X.
Nutze Flashtool 0.9.23.0

Wie bekomme ich jetzt die drivers installiert?
Habe folgendes schon versucht:

Handy aus - vol down - angeschlossen - abgeschlossen - vol up - angeschlossen - abgeschlossen - Handy an
Flashtool gestartet - angeschlossen - Devices ausgewählt und Check drivers gemacht.

Resultat:

Code:
02/047/2017 12:47:59 - INFO  - <- This level is successfully initialized
02/048/2017 12:48:00 - INFO  - Flashtool Version 0.9.23.0 built on 21-12-2016 11:00:00
02/048/2017 12:48:00 - INFO  - Executing search strategies to find proxy selector
02/048/2017 12:48:00 - INFO  - No proxy found for IE. Trying next one
02/048/2017 12:48:00 - INFO  - Strategy firefox failed trying next one : No Firefox installation found
02/048/2017 12:48:00 - INFO  - No proxy found for java. Trying next one
02/048/2017 12:48:00 - INFO  - Syncing devices from github
02/048/2017 12:48:00 - INFO  - Opening devices repository.
02/048/2017 12:48:01 - INFO  - Scanning devices folder for changes.
02/048/2017 12:48:01 - INFO  - Pulling changes from github.
02/048/2017 12:48:01 - INFO  - Pull failed. Trying to clone repository instead
02/048/2017 12:48:01 - INFO  - Quietly closing devices repository.
02/048/2017 12:48:01 - INFO  - Cloning devices repository to C:\Users\Jacky\.flashTool\devices
02/049/2017 12:49:03 - INFO  - Quietly closing devices repository.
02/049/2017 12:49:03 - WARN  - close() called when useCnt is already zero
02/049/2017 12:49:03 - INFO  - Devices sync finished.
02/049/2017 12:49:03 - INFO  - Loading devices database
02/049/2017 12:49:03 - INFO  - Loaded 94 devices
02/049/2017 12:49:03 - INFO  - Starting phone detection
02/049/2017 12:49:16 - INFO  - Device connected with USB debugging off
02/049/2017 12:49:16 - INFO  - For 2011 devices line, be sure you are not in MTP mode
02/049/2017 12:49:33 - INFO  - Device disconnected
02/049/2017 12:49:36 - INFO  - Device connected with USB debugging off
02/049/2017 12:49:36 - INFO  - For 2011 devices line, be sure you are not in MTP mode
02/049/2017 12:49:39 - INFO  - Device disconnected
02/049/2017 12:49:39 - INFO  - Device connected with USB debugging off
02/049/2017 12:49:39 - INFO  - For 2011 devices line, be sure you are not in MTP mode
02/050/2017 12:50:02 - INFO  - List of connected devices (Device Id) :
02/050/2017 12:50:03 - INFO  -       - USB\VID_0FCE&PID_01E7\CB512BCL4Z    Driver installed : true
02/050/2017 12:50:03 - INFO  - List of ADB devices :
02/050/2017 12:50:03 - INFO  -       - none
02/050/2017 12:50:03 - INFO  - List of fastboot devices :
02/050/2017 12:50:03 - INFO  -       - none
Edit: mit aktivierten USB debugging kommt nun das:

Code:
02/005/2017 13:05:15 - INFO  - Device disconnected
02/017/2017 13:17:13 - INFO  - Device connected with USB debugging off
02/017/2017 13:17:13 - INFO  - For 2011 devices line, be sure you are not in MTP mode
02/017/2017 13:17:17 - INFO  - Device connected with USB debugging on
02/017/2017 13:17:18 - INFO  - Connected device : Sony Xperia XZ
02/017/2017 13:17:18 - INFO  - Installed version of busybox : N/A
02/017/2017 13:17:18 - INFO  - Android version : 7.0 / kernel version : 3.18.31-perf-g6af3ae9 / Platform : 64bits / Build number : 39.2.A.0.374
02/017/2017 13:17:18 - INFO  - Root access denied
02/017/2017 13:17:28 - INFO  - List of connected devices (Device Id) :
02/017/2017 13:17:28 - INFO  -       - USB\VID_0FCE&PID_51E7\CB512BCL4Z                 Driver installed : true
02/017/2017 13:17:28 - INFO  -       - USB\VID_0FCE&PID_51E7&MI_00\7&31D5DE8E&0&0000    Driver installed : true
02/017/2017 13:17:28 - INFO  -       - USB\VID_0FCE&PID_51E7&MI_01\7&31D5DE8E&0&0001    Driver installed : true
02/017/2017 13:17:28 - INFO  - List of ADB devices :
02/017/2017 13:17:28 - INFO  -       - CB512BCL4Z (Device : kagura. Model : F8331)
02/017/2017 13:17:28 - INFO  - List of fastboot devices :
02/017/2017 13:17:28 - INFO  -       - none
 
Zuletzt bearbeitet:
flohthuka

flohthuka

Ambitioniertes Mitglied
Soweit ich das sehe, sind die Treiber doch installiert worden und du solltest jetzt eigentlich die Firmware flashen können.

02/017/2017 13:17:28 - INFO - List of connected devices (Device Id) :
02/017/2017 13:17:28 - INFO - - USB\VID_0FCE&PID_51E7\CB512BCL4Z Driver installed : true
02/017/2017 13:17:28 - INFO - - USB\VID_0FCE&PID_51E7&MI_00\7&31D5DE8E&0&0000 Driver installed : true
02/017/2017 13:17:28 - INFO - - USB\VID_0FCE&PID_51E7&MI_01\7&31D5DE8E&0&0001 Driver installed : true
02/017/2017 13:17:28 - INFO - List of ADB devices :
02/017/2017 13:17:28 - INFO - - CB512BCL4Z (Device : kagura. Model : F8331)
 
MysticEnforcer

MysticEnforcer

Experte
Ich sehe das wie flohthuka,
ich seh auch 3 installierte Treiber
 
S

Smellz

Ambitioniertes Mitglied
Hallo danke für eure Antworten. Habe es selbst bemerkt mitlerweile.

Andere Frage, da ich kein extra Thread aufmachen wollte.

Habe ein TA backup gemacht auf MM und bin nun wieder auf die Nougat Version gegangen .274 ...
Jetzt will ich Bootloader öffnen und rooten.

Wie gehe ich da am besten vor? bzw. wie kann ich eigentlich mein TA wieder einspielen wenn ich bootloader mal schließen sollte?
xda ist zwar ansich ganz gut aber mein englisch katastrophal :D .
 
MysticEnforcer

MysticEnforcer

Experte
Hi,
irgendwo hab ich mal verlinkt wie das mit dem TA-Restore geht,
nur wo :confused2:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Nochmal kurz zu den Treibern,
wenn ich unbedingt ein Treiber für ein Xperia brauche,
such ich immer zuerst bei Sony Developer World
Drivers - Developer World
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hier steht's drin ^^
TA-Backup