Root ST70104-2 / 93516Z6D9010CEQ

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Root ST70104-2 / 93516Z6D9010CEQ im Root / Custom-ROMs / Modding für Surftab Breeze 7.0 im Bereich Surftab Breeze 7.0 Forum.
0

007markus

Ambitioniertes Mitglied
Hallo Zusamen :)
Seit gestern habe ich eines von den Trekstor Surftab Breeze 7.0 mit den Modelnummer ST70104-2 bzw. 93516Z6D9010CEQ

Soweit so gut...lol
Jetzt suche ich seit gestern hier im Forum und Google nach einer Möglichkeit dieses Tablet zu rooten... aber wirklich was gefunden habe ich nicht :(
Oder ich bin mittlerweile schon blind vom Suchen...deshalb habe ich mal ein Thread eröffnet:confused2:

Ich weiß nun das es wohl ziemliche Unterschiede bei dem Teil gibt und will auch nix ausprobieren was hinterher nur den Zweck erfüllt das Tablet nur noch als Bierdeckel zu benutzen:unsure:

Schon mal Danke für eure Hilfe :)
 
0

007markus

Ambitioniertes Mitglied
???:confused2:???
 
TheSSJ

TheSSJ

Stammgast
Die Vorgehensweise ist immer die selbe: adb Zugang erlangen, danach "root many Android xda" googlen und freuen
 
A

Area68

Neues Mitglied
TheSSJ schrieb:
Die Vorgehensweise ist immer die selbe: adb Zugang erlangen, danach "root many Android xda" googlen und freuen
adb geht nicht das hab ich probiert.
da kommt dann nur "device not found" da das tablet nur mit diesen 3 partitionen angezeigt wird aber nicht als gerät.
egal ob mit oder ohne usb debugging.

gibts noch ne andere möglichkeit das ST70104-2 / 93516Z6D zu rooten?
 
0

007markus

Ambitioniertes Mitglied
Area68 schrieb:
.

gibts noch ne andere möglichkeit das ST70104-2 / 93516Z6D zu rooten?


Gesendet von meinem ST70104-2 mit der Android-Hilfe.de App

Offenbar nicht :( Ich suche wie gesagt nun auch schon seit ein "paar Tagen" :(
 
TheSSJ

TheSSJ

Stammgast
Na gut, eigentlich gibt es glaube ich schon genug Posts, aber heute bin ich irgendwie in Support-Laune :)

Bitte stellt sicher, dass USB Debugging eingeschaltet ist und steckt das Tablet an euren PC. Der PC müsste meckern, dass Treiber nicht gefunden wurden. Wenn nicht, schaut direkt im Geräte Manager nach, da sollte ein Gerät mit Ausrufezeichen existieren. Kein Hersteller schaltet den ADB Dienst aus - besonders nicht Trekstor :)

Ihr müsstet die Treiber aus dem Google SDK ziehen und die Inf-Datei so erweitern, dass die Vendor und Product ID eures Trekstors ebenfalls drin enthalten sind. Danach installiert ihr über den Geräte Manager die Treiber. Infos zum Inf-Kram gibt es im Ventos 10 Thread hier.

Wenn ihr das gemacht habt, müsst ihr ebenfalls wie im Ventos 10 Thread die adb_usb.ini mit der Vendor ID von Trekstor ergänzen...danach liefert adb devices auch euer Tab als verfügbar.

Wenn ihr mir Product und Vendor ID nennt, kann ich euch auch die Treiber-Dateien editieren...
 
A

Area68

Neues Mitglied
TheSSJ schrieb:
Bitte stellt sicher, dass USB Debugging eingeschaltet ist und steckt das Tablet an euren PC. Der PC müsste meckern, dass Treiber nicht gefunden wurden. .
Mein PC meckert nicht wenn ich das Tablet mit dem PC verbinde.
Es werden dann zusätzlich 3 Laufwerke angezeigt sonst weiter nichts.
USB debugging ist eingeschaltet.
 
TheSSJ

TheSSJ

Stammgast
Hast du mal im Geräte manager geschaut? ist dort irgendein Gerät mit ADB im Namen oder Google oder sowas?
 
A

Area68

Neues Mitglied
hab leider nichts dergleichen finden können.

 
Zuletzt bearbeitet von einem Moderator:
A

Area68

Neues Mitglied
also bei mir steht folgendes im Gerätemanager.

 
A

Area68

Neues Mitglied
ich bin mal auf die gloreiche Idee gekommen das Tab mit einen anderen PC zu verbinden und siehe da, es konnten keine Treiber gefunden werden!
Wie gehe ich jetzt am besten vor um es zu rooten?
 
TheSSJ

TheSSJ

Stammgast
Frisch aus dem Treiberofen :)

Installiere diese Treiber für das Gerät im Bild rechts
 

Anhänge

  • TrekstorTreiber.zip
    8,3 MB Aufrufe: 1.491
A

Area68

Neues Mitglied
hehe, gut gebacken. :thumbsup:

Treiber funktioniert, danke für deine Hilfe. :thumbup:
Das Tab wurde zwar bei "adb devices" nicht aufgelistet, ich hab dann aber einfach "Unlock Root" benutzt, das hat dann funktioniert.
 
S

Snowfreak

Neues Mitglied
Hallo TheSSJ,

mir schein ich habe das selbe Problem wie Area68.

Ich habe einen Treckstor Surftab Breeze 7.0 ST70104-2. Wenn ich den mit aktiviertem USB Debugging an meinen PC einstecke, dann werden mir drei Laufwerke angezeigt. Im Gerätemanager kann ich unter USB Massenspeicher die ID's sehen. Ich habe auch noch die Daten der Laufwerke aus dem Gerätemanager dazu, aber mir scheint, da sind keine wichtigen Infos versteckt.

Ich hätte sehr gerne Rootrechte um meine Apps auf die Externe SD-Karte zu verlagern und um die Rechte meiner Apps gezielt zuzulassen.

Ich bin zwar kein kompletter DAU aber so ganz durchgestiegen bin ich jetzt auch nicht was Du da mit Area 68 zusammen gemacht hast. Es wäre echt super von Dir wenn du mir das ganze nochmal erläutern könntest.
Was sich mir gerade für Fragen Stellen:


  • Brauche ich den Thread "[ADB&Win7] Rooten mit ADB ohne flashen"
  • Kannst du mir die die Google ADB Treiber inf-Datei auch umschreiben
  • Wie installiere ich den ADB Treiber (über den Gerätemanager?) und für welches der 4 Geräte (ich denke mal unten links, oder?)
  • Brauche ich auch einen PC der meinen Surftab nicht erkennt?
  • Wenn das alles klappt mache ich mit dem Rootscript aus [ROOT] Trekstor Volks Tablet 10,1 weiter, oder? Und was mache ich dann damit (da steig ich nicht durch).
Wäre echt super wenn Du mir helfen könntest.


Herzlichen Dank schonmal für's lesen.
 

Anhänge

TheSSJ

TheSSJ

Stammgast
Puhhh, wo fange ich da an :)

1: Also es gibt verschiedene Möglichkeiten das Tab zu rooten...von meinem Thread würde ich abraten, da ich den 2. Post nicht mehr editieren kann (es waren mal 2 separate Threads, die zusammengeschoben wurden von xminister). Ich habe an den Supermod geschrieben, erhielt aber nie Antwort, dass der Thread gelöscht oder editierbar gemacht werden sollte, da im Post 2 einige Fehler sind, die ich vorher bereinigen müsste...

2: Das ist doch das schöne daran, diese Treiber funktionieren für alle D-Version Surftabs

3: Problem: Es müsste ein Gerät geben mit derselben ID wie die von Area68 (also mit dem &MI_01), da kannst du die Treiber installieren. Leider steige ich nicht da so durch warum manche Systeme das richtige Gerät anzeigen und manche nicht...

4: Wäre gut, wenn du so einen PC hättest. Er kann ja durchaus die LAufwerke anzeigen, Hauptsache ist aber, dass da ein Gerät mit Ausrufezeichen erscheint, wo du die Treiber dafür manuell auswählen kannst

5: Such doch mal nach "Unlock Root" wie Area68, damit hat es wohl geklappt...
 
S

Snowfreak

Neues Mitglied
OK, danke für die ausführliche Antwort.

Den Unlock Root hab ich gefunden, jetzt hapert es nur noch am Treiber. So wie ich dich richtig verstanden habe kann ich den von weiter oben nicht verwenden. Bei TreckStor auf der Seite gibt's nichts. Zum Googeln bin ich noch nicht gekommen. Hast du nen Tipp wo ich den Treiber herbekommen könnte?
 
T

tidenhub

Neues Mitglied
Ich habe gerade auch mein Tablet gerootet und es hat funktioniert. :thumbsup:

Ich habe folgendes Gerät:
ST70104-2 / 93516Z6DC010IEL

Ich bin wie folgt vorgegangen:
  1. Herunterladen von Treiberdatei und Root-Script
  2. Einstellungen->Entwickleroptionen->USB-Debugging
  3. Mit PC verbunden als Massenspeicher
  4. Im Gerätemanager bei dem Gerät mit Ausrufezeichen die Treiber installiert
  5. Root-Script gestartet und Anweisungen befolgt -> Anweisung zum Abbrechen
  6. Root-Script nochmal gestartet und Anweisungen befolgt, es lief diesmal ordentlich durch

Vielen Dank für Treiberdatei und Root-Script, TheSSJ:thumbup: