[Rom][AOSP][10.0][Lineage 17.0]

  • 4 Antworten
  • Neuster Beitrag
mcc2005

mcc2005

Experte
Threadstarter
Ich habe heute mal die aktuelle Version der Lineage 17.0 Rom aus einem Telegram Channel installiert.

Die Rom läuft ziemlich gut, sehr smooth. Bislang hatte ich kaum Probleme. Der integrierte Launcher mag wohl einen Teil meiner Magisk Module nicht. Aber das ist mir soweit egal, da ich eh Nova als Standard Launcher benutze. Meine Bluetooth Geräte werden nach dem Koppeln nicht AKS gekoppelte Geräte angezeigt, aber auch damit kann ich leben. Alles andere läuft richtig gut. Meine Apps habe ich vorher mittels Swift Backup gesichert und nach Installation der Lineage Rom mit dem Backuptool zurückgespielt.

Bei der Installation bin ich wie folgt vorgegen. Als TWRP nutze ich das TWRP, welches durch xiaomi.eu mit installiert wird.

  1. Flash der FW+Vendor_EU_11.0.6.0.
  2. Format/Löschen der Partitions Dalvik/Cache, Cache, Data, Vendor, Interner Speicher (alles außer System)
  3. Reboot ins Recovery
  4. Übertragen der Files auf das Phone (Lineage17.zip, Magisk)
  5. Nach Installation Dalvik/Cache löschen und ins System booten
  6. Übertragen des Gapps nano zip auf den internen Speicher und Reboot ins Recovery (wahlweise kann man auch dieses Gapps Paket benutzen)
  7. Installation des Gapps und Reboot ins System
Fertig!

Da es die Gapps für Android 10 derzeit nur als Beta gibt, ist das mit der Einrichtung im System ein wenig tricki... Man muss halt darauf achten, dass die einzelnen Bestandteile auch genügend Rechte haben, dann "klappt's auch mit dem Nachbarn"...

Na dann viel Spass beim probieren.

Eine Anmerkung noch: Wer Magisk für root verwendet, benötigt noch einen SafetyNet Patch, der einfach als Modul ins Magisk integriert werden muss...

Screenshot_20191203-163728_Updater.png
Screenshot_20191204-084853_Nova_Launcher.png
Screenshot_20191204-084821.png
 
Zuletzt bearbeitet:
toscha42

toscha42

Experte
Funktioniert dort der Fingerabdruck-Sensor? Ich nutze seit bald zwei Wochen Paranoid Android Q, derzeit noch Alpha 1-Status. Sehr überzeugend, läuft absolut stabil, nur der FA-Sensor reagiert meistens sehr träge bis gar nicht. Aber mit Gapps, bei mir Pico, gab es überhaupt keine Probleme, auch Tricksen war nicht nötig.

Ciao
Toscha
 
Zuletzt bearbeitet:
Bando

Bando

Neues Mitglied
toscha42 schrieb:
Funktioniert dort der Fingerabdruck-Sensor? Ich nutze seit bald zwei Wochen Paranoid Android Q, derzeit noch Alpha 1-Status. Sehr überzeugend, läuft absolut stabil, nur der FA-Sensor reagiert meistens sehr träge bis gar nicht.
Ich nutze ja das selbe Rom wie du habe aber keine Probleme mit dem Sensor.
 
toscha42

toscha42

Experte
Na so was. :)
Mal schauen, entweder bau ich's nochmal auf auf Basis PAQ oder vielleicht doch mal auf Basis Lineage. Oder ich warte gleich noch auf LineageOS. Und vor allem warte ich erst mal auf Zeit. :)

Ciao
Toscha
 
mcc2005

mcc2005

Experte
Threadstarter
@toscha42 Ja mein FA läuft super...
 
Oben Unten