1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. bl3d2death, 26.09.2016 #1
    bl3d2death

    bl3d2death Threadstarter Android-Lexikon

    Abend. Ich habe ein Problem. Und zwar habe ich mich genau an diese Anleitung gehalten: Axon 7 root without bootloader unlocked

    hat auch alles fehlerfrei geklappt. nun bleibt das System aber beim Starten am ZTE Logo kleben. mit VOL+ und Power kommt man jeweils immer ins TWRP zurück. Habe dort auch schon die gesicherte BOOT.IMG wieder eingespielt. bringt nur nichts. hab auch die 2017g b03 genommen, da ich heute noch das update aufgepsielt hatte.

    will ungern die TWRP wegflashen, nicht das am ende gar nichts mehr geht.
     
  2. bl3d2death, 27.09.2016 #2
    bl3d2death

    bl3d2death Threadstarter Android-Lexikon

    hab jetzt doch nochmal stock boot.img und stock recovery.img aufgespielt und dann gewiped. klappte auch. nur starten will das teil immer noch nicht. nur recovery läuft, die jetzt stock ist. nur bekomme ich bei jeder adb anfrage von windows eine error:closed meldung.

    kann ja wohl alles nicht sein. dabei hab ich nicht mal einen ungewöhnlichen befehl ausgeführt....
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    nochmal zusammenfassend:
    einschalten geht nicht (hängt beim zte logo).
    ausschalten geht nicht (gerät startet direkt wieder neu).
    adb scheint nicht zu gehen (error: closed).
    per usb (micro sd) flashen scheint theoretisch zu gehen. aber da ich auf stock recovery bin, gibts eine fehlermeldung: "E:footer is wrong
    E:signature verification failed
    Installation aborted"


    "Step 2:Shut down your phone, hold volume down + volume up ,then plug your phone with USB cable. or you can use adb " -> kann ich nicht reproduzieren. per adb gehts ja nicht.


    wie folgt bin ich dazu gekommen:
    1. axon7backup.exe -p 4 -d (die beiden files hab ich auch noch. sind beide gleich groß; sicherung war laut skript erfolgreich).
    2. a2017g B03:Dev-Host - axon7root-a2017g-b03.zip - The Ultimate Free File Hosting / File Sharing Service heruntergeladen, entpackt und mit axon7root.exe -p 4 -b -r boot und recovery installiert (auch erfolgreich).
    3. ins twrp gewechselt und full wipe und format data
    4. gerät bleibt nach reboot system beim zte logo hängen.
    5. mit dem axon7backup erst die gesicherte stock boot wieder aufgespielt, als das nichts brachte auch wieder die gesicherte stock recovery.
    6. bin jetzt folglich wieder komplett auf stock, jedoch immernoch kein bootfortschritt. recovery geht soweit (wird auch unter windows mit adb erkannt), adb befehle haben jedoch die genannte fehlermeldung.

    kann mir absolut nicht erklären was mit dem teil los ist...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    SO.... habs nochmal mit komischen tastenkombis probiert.... hab jetzt das prozedere von xda durchgehen können. wieder genau nach anleitung. twrp ist wieder drauf. nur startet das gerät nach wie vor nicht und bleibt beim logo hängen.
     
  3. keiler, 27.09.2016 #3
    keiler

    keiler Fortgeschrittenes Mitglied

    Zuletzt bearbeitet: 27.09.2016
  4. EddyEagle, 27.09.2016 #4
    EddyEagle

    EddyEagle Gast

    Dein 3. Schritt entspricht nicht der Anleitung von tenfar. tenfar macht hier eine Fallunterscheidung zwischen TWRP und Stock-Recovery:

    "if you have flashed a TWRP recovery.
    press volume up+ power to boot into recovery
    FORMAT the data partition

    if you only flash the boot.img :
    boot into stock recovery do a factory reset"


    Nach erfolgreichem Rooten dauert der erste Bootvorgang länger als üblich, also nicht einfach wegdrücken und bootloop schreien. ;)
     
  5. bl3d2death, 27.09.2016 #5
    bl3d2death

    bl3d2death Threadstarter Android-Lexikon

    @ keiler:
    habs ohne bootloader entsperren gemacht. also mit den beiden tools. erst sichern, dann einfach nur die boot und recovery überschreiben. hab das gleiche gemacht wie der typ den du meintest, nur das ich ja normal in die recovery rein komme (also jetzt twrp).

    @ eddyeagle:
    naja, schritt 3 sagt zumindest, dass format data nötig ist (was ich ja gemacht habe). eigentlich schadet ein feactory reset ja auch nicht, daher dachte ich, denn kann man mit machen. und ich hab ja auch nicht ins stock recovery gebootet.
    werde mir mal das back to stock durchlesen und sehen ob das was bringt. danke ;)

    aso... also ich hab schon ein paar handys entsperrt und gerootet. so lange warten musste ich bisher nicht :(
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    mhh.... update ended with error 6 (bei bootstack). stocksystem läuft aber durch

    OK... starten kann ich trotzdem. also durch das stocksystem gehts wieder. nun hab ich aber vermutlich immernoch das alte bootstack.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    update:

    verstehe eins aber nicht. habe jetzt die root ohne unlock des bootloaders anleitung nochmal gemacht. am ende müsste ich doch dann zumindest supersu installieren können. im twrp stürzt aber das gerät beim installieren ab. laut anleitung soll man das nach dem boot installieren. geht aber ebenfalls nicht.
    wie genau komme ich denn dann zum root?

    update 13.20:

    ahhh.... anscheinend geht nur die superuser app von Pierre-Hugues Husson. wollte die ganze zeit die von chainfire installieren :|
    die host datei kann nur noch nicht modifiziert werden wie es scheint.... also adaway meckert und im twrp fragt er auch immer nach dem passwort zum decrypten
     
    Zuletzt bearbeitet: 27.09.2016
  6. EddyEagle, 27.09.2016 #6
    EddyEagle

    EddyEagle Gast

    Es ist immer wieder faszinierend zu beobachten wie ein paar simple Anweisungen einer Anleitung einfach nicht befolgt werden :confused:
     
  7. bl3d2death, 27.09.2016 #7
    bl3d2death

    bl3d2death Threadstarter Android-Lexikon

    da steht ja nur, man soll einen superuser manager installieren. nur weil er dann werbung für einen bestimmten macht, kann ich ja nicht wissen das alle anderen nicht gehen.
    warum geht denn der von chainfire nicht? und wie bekomme ich jetzt das system so entsperrt, dass auch die host datei bearbeitet werden kann bzw. beim twrp keine passwortabfrage für den speicher mehr kommt?!
     
  8. keiler, 28.09.2016 #8
    keiler

    keiler Fortgeschrittenes Mitglied

    Flashed TWRP and rooted, now my file system is encrypted?

    Solange der Bootloader gesperrt ist, kann kein anderes boot.img geflashed werden, weil das Handy sonst nicht mehr booten könnte.
    In dem Stock boot.img ist aber aktiviert, dass Verschlüsselt wird ;)

    Also sollte es nur klappen, wenn du auch den Bootloader entsperrst.
     
  9. bl3d2death, 28.09.2016 #9
    bl3d2death

    bl3d2death Threadstarter Android-Lexikon

    Ich hatte ja eine Boot.img geflasht. Was genau war denn deren Inhalt?

    Also liegt es auch am gesperrten Bootloader, dass bei jedem Start ins twrp die Einstellungen zurückgesetzt werden?

    Man kann den Bootloader ja wohl wieder sperren!? Ist bekannt ob zte einen Counter drin hat? Dann würde ich überlegen das doch noch zu machen..
     
  10. Themarcc, 10.11.2016 #10
    Themarcc

    Themarcc Neuer Benutzer

    Hey Leute,
    heute habe ich versucht mein Axon7 (A2017G )(Firmware B03) zu rooten. Ich habe mich für die Variante ohne den bootloader zu entsperren entschlossen. Mit Adb habe ich Backips von meiner Stock recovery und meinem bootloader gemacht und dann die anderen dateien geflasht. Das rooten hat nicht Funktioniert und ich wollte die stock sachen zurück. Ich wusste allerdings nicht wie and diese flasht, also habe ich ohne im internet nachzuschauen die backup dateien zu boot und recovery umbenannt unddiese dann wie die sachen, die eig zum rooten gedacht waren geflasht.
    Ich weiß nicht wo etwas falsch gelaufen ist, ob beim backup oder bei meinem dummen versuch das backup wiederherzustellen.
    Auf alle fälle kann ich mein axon 7 nun nicht mehr starten. Weder normal, noch in den recovery mode, noch in den fastboot mode und sogar nicht mal in den factory test mode.
    Ich habe alle möglichen kombinationen versucht, habe bestimmt 1 stunde probiert das zu starten und noch länger etwas im inet dazu zu finden.
    Wenn ich es starten will blitzt der bildschirm wo zte und powered by android draufstehr kurz auf (so 0,5 sec) und dann wird alles schwarz.
    Ich kann nichts machen.
    Mein Handy ist voll aufgeladen und wenn ich es versuche zu starten blitzt der bildschirm eben halt auf, geht wieder aus und es beginnt die Benachrichtigungs led rot und grün zu leuchten und das aars auch...
    Ich braucne dringend hilfe, ich habe keinen plan, was ich machen soll :((((
     
  11. Loader009, 10.11.2016 #11
    Loader009

    Loader009 Android-Lexikon

    Sowas ähnliches hatten wir hier schonmal, allerdings kannte ich keinen Weg es zu retten.

    Bei deinem sieht es auch so aus, ohne zumindest dem Factory Test Mode sehe ich da leider schwarz.

    Ich kann dir also nur dasselbe empfehlen wie dem anderen Nutzer, schicke es bei ZTE ein und hoffe dass es repariert wird.
     
  12. Egmont, 11.11.2016 #12
    Egmont

    Egmont Android-Hilfe.de Mitglied

    Ich wünsch Dir Glück und nehme es als Warnung mich an so etwas zu versuchen. Kann in meinem Fall nur schief gehen.
     
  13. kevte89, 11.11.2016 #13
    kevte89

    kevte89 Moderator Team-Mitglied

    hey genau das selber Problem hatte ich auch das es an ging für 0,5 sec max und die led rot/grün blinkt egal was kommt nirgends rein habe über den support denn frage Bogen ausgefüllt und konnten net helfen schickten mir alles per e mail zu um es zu versenden an w support kamm raus das paar Teile zerschossen sind mussten neue Teile bestellen dauerte 3 knabb 4 Wochen bis das teil da war dann kam raus daran liegt es nicht und bekomme nun nach 5 1/2 wochen ein neues phone mit neuer emei Nummer wurde alles bestätigt in den Protokoll und aufgelistet daher bin ich froh das es nächste Woche wieder kommt und da lass ich de Finger erst mal von root ist halt kein Samsung ^^
    kannst also nix machen schick es ein mit der Begründung gerät schaltet sich immer ein und aus (permanent) led leuchtet rot/grün im Takt als Fehler Beschreibung ok
    viel Glück dir und hoffe das es schneller geht wie bei mir ...:/
    schau einfach auf zte support dort musste es ausfüllen alles und bekommst dann alles per Email zum ausdrucken für den Versand is alles kostenlos für dich
     
  14. kevte89, 12.11.2016 #14
    kevte89

    kevte89 Moderator Team-Mitglied

    So habe mein Telefon bekommen besser gesagt komplett neues mit original Verpackung und zu geschweißt laut Fehler Bericht war es net mehr reparierbar und somit habe ich ein Nagel neues Handy und paar Sachen doppelt ^^ lasse erst mal de Finger von rooten usw beim axon7 bis es wieder richtig funkt
     
  15. DeJe, 12.11.2016 #15
    DeJe

    DeJe Android-Lexikon

    Was, du hast ein komplett neues Package bekommen? Mit Lader, Hülle, usw. ? Krass. :D
    Alleine die QC3 Lader sind gar nicht mal so billig...

    Vielleicht sollten alle Kunden ihre Axon 7 bricken bis ZTE endlich auf den Trichter kommt statt neue Geräte vernünftige Recovery-Software auszugeben. ;)

    btw. Ich hätte gern eine weiße Box. :D
     
  16. kevte89, 12.11.2016 #16
    kevte89

    kevte89 Moderator Team-Mitglied

    ja :D läuft hatte die b02 drauf sagte gibt kein update habe Manuell das b05 drauf gehauen und läuft aber scheen jetzt habe ich alles doppelt bis auf Handy ^^ lol so einfach geht das und zwei VIP karten lol hehe
     
    Zuletzt bearbeitet: 12.11.2016
  17. Handymeister, 13.11.2016 #17
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    ich habe jetzt hier doch mal durchgewischt, denn die Anfeindungen nahmen leider überhand. Bitte geht respektvoll mit einander um und bleibt sachlich. Sollte das leider nicht funktionieren, wird das sonst zu Verwarnungen führen. Aber Ihr seid doch alle lange genug dabei, so dass Ihr unsere Forenregeln gut kennen solltet ;)

    Vielen Dank und viele Grüße
    Handymeister
     
    Denowa, Igor1974, DeJe und 3 andere haben sich bedankt.
  18. mikesch dauerhaft, 13.11.2016 #18
    mikesch dauerhaft

    mikesch dauerhaft Android-Lexikon

    Hab ich das jetzt richtig verstanden?
    Du hast das Gerät Softwaremäßig manipuliert, danach war Feierabend und anschließend schickt ZTE dir ein kostenloses Ersatzgerät zu?!
    Was ist das denn für ein toller Service?
    Jeder andere Hersteller würde einem doch die Garantieleistungen verweigern?!
    Hast du einfach nur Glück gehabt oder sind für echt so kulant?
     
  19. Marcel2580, 13.11.2016 #19
    Marcel2580

    Marcel2580 Android-Guru

    Viele Hersteller sind so kulant, zumindest die ersten Wochen nach dem Kauf, da hier noch der Hersteller in der Nachweis Pflicht ist das der Fehler vom Kunden verursacht wurde. Dies nachzuweisen ist für viele Hersteller einfach teurer als gleich ein Ersatz Gerät raus zu schicken.
     
  20. kevte89, 13.11.2016 #20
    kevte89

    kevte89 Moderator Team-Mitglied

    nein hat nix mit Glück zu tun z.b HTC und andere Hersteller reparieren dein gerät trotz root oder bootloader wenn dadurch das gerät zerschossen hast solange es in der Garantie ist
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Anleitung [A2017G] Zurück zu Stock + lock Bootloader Root / Custom-ROMs / Modding für ZTE Axon 7 14.09.2017

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. axon 7 gebrickt und bootloader zu

    ,
  2. zte axon 7 miflash

Du betrachtest das Thema "[Erste Hilfe] Brick/Bootloop/Bildschirm Schwarz/MIflash" im Forum "Root / Custom-ROMs / Modding für ZTE Axon 7",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.