1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. denisabbing, 17.01.2016 #1
    denisabbing

    denisabbing Threadstarter Junior Mitglied

    Hallo Leute,

    ich habe folgendes Problem. Ich habe mein Blade L3 mit Stock FW 5.0 gerootet und debloated. Jetzt habe ich das Gerät einmal auf Werkseinstellung zurücksetzen lassen. Seitdem habe ich einen Bootloop. Ich suche mir schon überall die Finger nach einer flashbaren Stockrom wund. Werde aber nirgends fündig. In das Recovery komme ich noch hinein. Aber egal was ich auch wipe, es bleibt beim Bootloop. Um Hilfe wäre ich dankbar. Vielleicht hat ja jemand von Euch eine Stockrom.

    Lieben Gruß
     
  2. mitchde, 17.01.2016 #2
    mitchde

    mitchde Android-Experte

    Ohje, das ist nicht gut.
    Vermutlich gibt es kein volles + passendes (L3 EU Version) Recovery (für das stock recovery!) im Netz.
    Wahrscheinlich must du mit dem ZTE Support Kontakt aufnehmen.
    Support - ZTE Mobile Deutschland
    Wenn du Glück hast, geben die dir vielleicht denLink zum DL des 5.0 full-restore zip fürs stock recovery. Oder du must es irgendwo abgeben/einschicken.
    Jemand hier hat das Update 5.0.2 (500 MB grob) als DL Link. Doch es wird dir wahrscheinlich nichts nützen wenn es da was zerschossen hat, weil es halt nur ein Update ist (checkt jedes File und patched es danach = wohl alle 5.0 Files nötig).
    ZTE Update | Seite 2 (5.0.2 Update)
    Wie gesagt wahrscheinlich funzt das nicht, zudem wenn es geht, ist es nicht rootbar.
    Für andere EU Länder gibt es für das L3 (wie Spain, greece) noch DL von der ZTE .com Seite.
    Die können jedoch für bestimmte Netzprovider (zB. Libre Spain) brandet /locked sein, sprich es funzt nicht mit anderen Teleprovidern.
     
    Zuletzt bearbeitet: 17.01.2016
    Rincee bedankt sich.
  3. denisabbing, 11.02.2016 #3
    denisabbing

    denisabbing Threadstarter Junior Mitglied

    Hab es wieder hinbekommen. Statt Vol+ und Power zu drücken um ins Recovery zu kommen habe ich mal Vol- und Power gedrückt. Darauf erschien ein Menü komplett in chinesisch. Ist wohl der Factory-Mode. Da ich kein chinesisch kann hatte ich ein wenig bammel bekommen und das Akku entfernt. Warum auch immer... Das Gerät startete wieder ganz normal.
     

    Anhänge:

  4. erdinator, 19.02.2016 #4
    erdinator

    erdinator Neuer Benutzer

    Das gleiche Problem hatte ich auch im chinesischen recovery auf das 3. Unten wo eMMC klicken (facotry reset) anschließend nochmal in die recovery und das letzte auswählen (reboot) so kam ich aus dem bootloop raus
     
  5. CookieXD, 05.03.2016 #5
    CookieXD

    CookieXD Junior Mitglied

    Ich hab das Problem auch noch! Bei mir hat das mit dem Chinesischem Recovery Menü leider nicht geklappt.
    Ich bin auf das 3.te von Unten (etwas mit eMMC) gegangen und hab den Power Knopf gedrückt, aber bei mir hat es nur oben eine Blaue Zeile angezeigt nach einiger Zeit ist es neu gestartet, jetzt zwar ohne Bootloop, aber der start dauert nun schon 20 Minuten. Einige Systemdaten sind auch nach diesem Reset noch beschädigt.

    Jetzt habe ich noch einmal neugestartet und nun ist der Bootloop wieder da :sad:

    Ich glaube nicht das einschicken etwas bringen würde, da ich es ja gerootet habe.
    Ich hab den Support auch schon nach einem Update.zip gefragt, bisher leider ohne erfolg.
     
    Zuletzt bearbeitet: 05.03.2016
  6. erdinator, 05.03.2016 #6
    erdinator

    erdinator Neuer Benutzer

    wie gesagt danach nochmal ins recovery und den letzten Menüpunkt wählen, danach müsste es klappen
     
  7. CookieXD, 05.03.2016 #7
    CookieXD

    CookieXD Junior Mitglied

    leider nicht... Seit dem ich das gemacht habe, ist der Bootloop wieder da.
     
  8. denisabbing, 31.05.2016 #8
    denisabbing

    denisabbing Threadstarter Junior Mitglied

    Da ja doch einige ein L3 haben wäre es schön wenn jemand mit dem Flashtool ein Readback von der Stockrom macht und hochlädt. Ich habe mein L3 tot-geflasht und konnte es nur mit Cyanogenmod reanimieren. In diversen russischen Foren kursieren zwar Stockroms, aber die beziehen sich wohl nur auf die erste Revision des L3. Diese Roms verursachen einen Whitescreen. Hier ist anscheinend nur die 2. Revision in den Handel gekommen.
    Ich danke schonmal für den Upload
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ZTE Blade L3 reset

    ,
  2. zte blade l3 bootloop

    ,
  3. zte blade l3 zurücksetzen

    ,
  4. zte bootloop,
  5. zte blade l3 chinesisch,
  6. zte blade l3 recovery mode,
  7. zte blade l3 recovery problem,
  8. zte blade l3 recovery,
  9. zte blade 3 zurücksetzen,
  10. android recovery ZtE blade ,
  11. zte blade l3 hard reset,
  12. ZTE blade L3 trgovina Frankfurt,
  13. zte blade l3 hard reset wenn menü auf chinesisch,
  14. zte blade l3 hard reset deutsch,
  15. ZTE Blade l3 bootmenü chinesisch zurücksetzen
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.