1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Ruscada, 05.04.2018 #1
    Ruscada

    Ruscada Threadstarter Neuer Benutzer

    Hallo zusammen
    Ich habe vor ein paar Wochen das Honor View 10 (BKL-L09 8.0.0130(C432)) gekauft.
    Anschliessend habe ich mein Handy gerootet und eine neue Firmware geflasht. Da ich alle Partitionen geflasht habe, habe ich wohl nun alles komplett verballert :-(
    In meiner Verzweiflung habe ich dann noch ein Rebranding gemacht, was bewirkt hat, dass mein Bootloader nun wieder gelockt ist und ich nicht mehr via TWRP auf mein Handy zugreifen kann.
    Mit dem vielen rumprobieren ist mittlerweile kein lauffähiges ROM mehr installiert. Via FunkyHuawei habe ich dann versucht, das originale Stock ROM via eRecovery zu flashen. Dabei kriege ich jedoch die Fehlermeldung "Getting Package Info Failed". FunkyHuawei gibt den Hinweis, dass eine korrupte OEMInfo der Grund dafür sein könnte. Wenn dem so wäre: gibt es eine Möglichkeit, diese zu reparieren? Wie gesagt ist mein Handy momentan locked und ich sehe keine Möglichkeit es zu unlocken, da ich ja ohne laufende Firmware nicht "OEM Unlock" einstellen kann. Via Fastboot jedenfalls funktioniert es so auch mit dem korrekten Unlock-Passwort nicht.
    Gibt es eine Möglichkeit, mein Handy wieder lauffähig zu machen? So wie ich die Situation momentan verstehe, habe ich nur noch via eRecovery Zugriff auf mein Phone. Korrekt?
    Vielen Dank jetzt schon für jeden nur so kleinen Hinweis.
     
  2. Tasar, 05.04.2018 #2
    Tasar

    Tasar Android-Guru

    Schau doch bitte mal in diesen thread, da hat schon ein User hier ;) ähnliche Erfahrungen und hats wieder zum Laufen bekommen: [Root] Bootloop nach unlocked Bootloader und Root
    Vielleicht kannst du da was gebrauchen und ich kann von meinem Mate 9 brick damals nur sagen, das Phoenix Tool hat mein Gerät wiederbelebt und meins ging nicht mal mehr an. Kostet zwar auch etwas (15€ für einen Firmware Flash) aber günstiger als Funky.
     
  3. Ruscada, 05.04.2018 #3
    Ruscada

    Ruscada Threadstarter Neuer Benutzer

    Hey Tasar, vielen Dank für den Tipp! :thumbsup:
    Sobald ich dazu komme, werde ich mich reinknien und mich hier wieder melden. Danke mal soweit. :thumbup:
     
  4. Ruscada, 07.04.2018 #4
    Ruscada

    Ruscada Threadstarter Neuer Benutzer

    So, mittlerweile habe ich folgendes gemacht:
    Da ich vom Netz die FIrmware BKL-AL20 8.0.0.132D(C00) zur Verfügung hatte, habe ich mit Hilfe des Tools von FunkyHuawei ein Rebranding auf BKL-AL20 (C00) vorgenommen und dann mit dem Phoenix-Tool das Handy mit dieser Version geflashed. Tatsächlich konnte alles geflashed werden, jedoch liess sich das Gerät immer noch nicht einschalten.
    Dann habe ich mittels eRecovery ein Update vorgenommen. Das erste Mal überhaupt trat die Fehlermeldung "Getting Package Info Failed" nicht mehr auf! Leider kam nach dem Download und kurz nach Installationsbeginn die lapidare Fehlermeldung "Recovery failed!" und die Installation wurde abgebrochen. Immer noch lief nix.
    Da das Handy als BKL-L09(C432) ausgeliefert wurde, habe ich gedacht, ich mach ein nochmaliges Rebranding, jetzt aber auf diese Version, und flashe es dann mit eRecovery via FunkyHuawei auf BKL-L09 8.0.0.130(C432). Immerhin konnte ich die Firmware so auf's Handy laden, doch leider erfolgte sofort zu Installationsbeginn die Fehlermeldung "Getting authentication info failed". Kann jemand diese Meldung interpretieren?
    Nun bin ich also (äusserlich gesehen zumindest) immer noch gleich weit wie zu Beginn: das Gerät lässt sich immer noch nicht starten.
    Da ich nun am Wochenende keine unlimitierte Datenleitung habe, kann ich erst am Montag weitermachen. Ich werde nochmals via FH und eRecovery die BKL-L09 8.0.0.130(C432) sauber zu flashen versuchen. Mal schauen, was dann passiert. Oder hat jemand einen besseren Vorschlag?
    Ich danke für Rückmeldungen und wünsche vorerst mal ein sonniges Weekend! :biggrin:
     
  5. Tasar, 07.04.2018 #5
    Tasar

    Tasar Android-Guru

    Ich muss jetzt mal ganz blöd aber auch aus Interesse fragen: Warum hast du denn überhaupt die chines.AL20 Version auf dein L09 geflasht und nicht gleich die richtige L09 mit Phoenix genommen? Den Umweg mit dem rebranden kann ich nicht ganz nachvollziehen aber vielleicht gibst dafür ja einen Grund.
     
  6. Ruscada, 10.04.2018 #6
    Ruscada

    Ruscada Threadstarter Neuer Benutzer

    Ja, ich hatte vermeintlich keine update-Datei der richtigen L09 und dachte, der Umweg über die chinesische Version und dann zurückbranden auf die europ. Version und dann das eRecovery mit der richtigen Version mit FH (FunkyHuawei) könnte helfen. Das war die Überlegung.
    Doch mittlierweile geht wieder mal nix mehr...
    Habe auf der Seite des Developer Teams MT nun entdeckt, dass die Update-Dateien der passenden Versionen downloadbar sind. Habe es nun damit versucht: Handy zurückbranden auf die originale L09-Version (C432) und dann mit dem Phoenix-Tool das passende Update flashen. Doch auch so lässt sich das Gerät anschliessend nicht booten. Irgendwie scheint da der Wurm drin zu sein...
    Hat sonst noch jemand eine Idee, wie mein Gerät wieder zum booten gebracht werden könnte? Bin langsam echt am A... :crying:
     
  7. fromfuture, 15.04.2018 #7
    fromfuture

    fromfuture Android-Ikone

    Ich habe heute ein nocheck recovery getestet und erfolgreich ein Firmware Update damit gemacht.
    Das bedeutet das man per twrp eine zip Datei flasht. Es wird dann automatisch ein modifiziertes original Recovery geflasht und dieses flasht eine originale Firmware die man vorher in einen entsprechenden Ordner kopiert hat. Damit ist es möglich jede für das Gerät passende Software zu flashen.
    Der Bootloader bleibt danach offen.

    Das nocheck recovery wird es bald bei xda geben.
     
    Tasar bedankt sich.
  8. Ruscada, 16.04.2018 #8
    Ruscada

    Ruscada Threadstarter Neuer Benutzer

    Um meinen Fall abzuschliessen: Ich habe beim eRecovery mit FH den DNS-Server nicht richtig eingestellt gehabt. Nach dieser Behebung konnte ich dann, auf Basis der mit dem Phoenix-Tool geflashten Original-FW (BKL-L09 8.0.0.130(C432), die im Original auf dem Handy war), mit eRecovery die gleiche Firmware nochmals von FH flashen (dies habe ich gemacht um ganz sicher zu gehen, dass auch wirklich die Original-FW absolut korrekt geflasht wurde). Dies hat zum ersten Mal so funktioniert! Dann habe ich diesen Schritt wiederholt, da FH in den Anweisungen angibt, diesen Schritt nach einem Rebranding zweimal vorzunehmen.
    Ab dann hat tatsächlich alles wieder wie ursprünglich funktioniert und nach ein paar Stunden konnte ich dann auf die aktuellste FW-Version BKL-L09 8.0.0.140(C432) ganz normal mit dem Handy via "Systemaktualisierung" updaten.
    Ein grosses Dankeschön v.a. an Tasar mit dem Hinweis auf das Phoenix-Tool. Vielen Dank an alle!
     
    Tasar bedankt sich.
  9. fromfuture, 16.04.2018 #9
    fromfuture

    fromfuture Android-Ikone

    Tasar bedankt sich.
  10. Tasar, 16.04.2018 #10
    Tasar

    Tasar Android-Guru

    Auch dir ein Dankeschön, das du ne Rückmeldung gegeben hast, macht auch nicht jeder. Und freut mich, das du es hinbekommen hast!

    @fromfuture schon getestet? Da steht nur Bkl-04 aber muss ja nichts heißen.
     
    Zuletzt bearbeitet: 16.04.2018
  11. fromfuture, 16.04.2018 #11
    fromfuture

    fromfuture Android-Ikone

    Ja habe ich getestet. Quasi als erster [emoji6]

    Läuft mit L04 und L09 ohne Probleme.
     
    Tasar bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. honor getting package info failed stock

    ,
  2. oeminfo bkl al20

Du betrachtest das Thema "Getting Package Info Failed" im Forum "Root / Custom-ROMs / Modding Honor View 10",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.