11.0 Android 4.4.3 by Quallenauge

  • 45 Antworten
  • Neuester Beitrag
Diskutiere 11.0 Android 4.4.3 by Quallenauge im Root / Hacking / Modding für Archos G9 Tablet im Bereich Archos G9 Tablet Forum.
H

Heiko123

Erfahrenes Mitglied
Hää, hab die Datei verschoben, aber bei mir ist immernoch der Mobilfunkstandby sichtbar und zieht Akku.

 
Zuletzt bearbeitet:
N

NB3000

Fortgeschrittenes Mitglied
Heiko123 schrieb:
Hää, hab die Datei verschoben, aber bei mir ist immernoch der Mobilfunkstandby sichtbar und zieht Akku.
Am besten vorher in den Einstellungen alles was mit 3G und Mobilfunk zu tun hat deaktivieren, die App physisch löschen und dann einen Neustart machen.

Ich hatte jetzt über Nacht im Standby nur noch einen Akkuverbrauch von 1% , da kann man nicht meckern. :thumbup:
 
H

harpil

Neues Mitglied
NB3000 schrieb:
Am besten vorher in den Einstellungen alles was mit 3G und Mobilfunk zu tun hat deaktivieren, die App physisch löschen und dann einen Neustart machen.

Ich hatte jetzt über Nacht im Standby nur noch einen Akkuverbrauch von 1% , da kann man nicht meckern. :thumbup:
Hallo NB3000,

dann erkläre mir bitte wie du diese App physisch löschen kannst :confused2:
Ich habe alle Dateimanager die ich habe drauf angesetzt und sogar versucht die attribute zu ändern um zu löschen, ging nicht! dann habe ich es eingefrostet hilft immer noch nichts:confused2: Zieht fleißig von Akku weiter!
Kannst du mit bitte dein Trick verraten wie du es geschafft hast, danke im voraus.

Gruß

harpil
 
N

NB3000

Fortgeschrittenes Mitglied
harpil schrieb:
Hallo NB3000,

dann erkläre mir bitte wie du diese App physisch löschen kannst :confused2:
Ich habe alle Dateimanager die ich habe drauf angesetzt und sogar versucht die attribute zu ändern um zu löschen, ging nicht! dann habe ich es eingefrostet hilft immer noch nichts:confused2: Zieht fleißig von Akku weiter!
Kannst du mit bitte dein Trick verraten wie du es geschafft hast, danke im voraus.

Gruß

harpil
Hallo harpil,

ich hab sie mit dem Solid Explorer gelöscht. Dazu muss man dem Programm über Super User Rootrechte zulassen. Bei mir hat er beim ersten Löschversuch auch zuerst geblockt, dann hat Superuser den Zugriff erlaubt und das Löschen war möglich.

Ich nutze auch die freie App Disable Service mit Rootrechten. Damit lassen sich alle überflüssigen Dienste abschalten, die nur Akku fressen und das System ausbremsen.

Gruß NB3000
 
H

harpil

Neues Mitglied
Hallo NB3000,
Also schau mal mein Foto an. Das gibt mir der Solid Explorer aus. Muss ich die kaufversion haben? Damit das klappt mit dem Löschen. Ich habe danach dein zweiten Tipp angewandt mal schauen ob es besser wird.
gruß
harpil

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
 

Anhänge

N

NB3000

Fortgeschrittenes Mitglied
harpil schrieb:
Hallo NB3000,
Also schau mal mein Foto an. Das gibt mir der Solid Explorer aus. Muss ich die kaufversion haben? Damit das klappt mit dem Löschen. Ich habe danach dein zweiten Tipp angewandt mal schauen ob es besser wird.
gruß
harpil

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
Ich habe die Vollversion vom Solid Explorer, aber ob es daran liegt? Versuche doch einmal die Verzeichnisattribute auf Schreiben zu setzen. Alternativ gibt es den Root Explorer der auch genommen werden kann.

Gruß NB3000
 
H

Heiko123

Erfahrenes Mitglied
Hey Quallenauge hat ne neue Version draussen!!!!!!
 
H

harpil

Neues Mitglied
NB3000 schrieb:
Ich habe die Vollversion vom Solid Explorer, aber ob es daran liegt? Versuche doch einmal die Verzeichnisattribute auf Schreiben zu setzen. Alternativ gibt es den Root Explorer der auch genommen werden kann.

Gruß NB3000

Hallo NB3000,

diese App ist nicht Tot zu kriege, weder Atribute setzen noch sonnst was geht!:confused2:
ich bin zu blöd:winki:.
Ich versuche es mit den root explorere zum letzten mal, sonns mache ich eine andere Rom drauf! 82% Akkuverbrauch für nichts ist mir zu viel!

Danke für die unterstützung NB3000 und Heiko123.

Gruß
harpil
 
N

NB3000

Fortgeschrittenes Mitglied
harpil schrieb:
Hallo NB3000,

diese App ist nicht Tot zu kriege, weder Atribute setzen noch sonnst was geht!:confused2:
ich bin zu blöd:winki:.
Ich versuche es mit den root explorere zum letzten mal, sonns mache ich eine andere Rom drauf! 82% Akkuverbrauch für nichts ist mir zu viel!

Danke für die unterstützung NB3000 und Heiko123.

Gruß
harpil
Seltsam, dass das nicht geht. Wurde denn der Superuserzugriff erlaubt?

Es lohnt sich wirklich. Diesmal hatte ich über Nacht im Standby bei aktiviertem Deep Sleep überhaupt keinen Akkuabfall mehr.

Grüße NB3000
 

Anhänge

H

harpil

Neues Mitglied
Hallo NB3000,
die nerfensäge wieder:rolleyes2:
ich habe die 4.4.4 drauf liegt das vielleicht daran wie Heiko123 das gesagt hat? ich kann auch kein deepsleep in die Rom Installieren! gib eine Fehlermeldung aus.
Welche ROM-version hast du denn drauf, wenn ich mal frahen darf?
Ist die Stabil? wenn ich zu einer anderen ROM wechsel gehen dann meine Einstellungen weg?(wäre aber nicht schlimm!)
Also ich habe den App super su und da ist der explorer mit eingetragen.
daran kanns nicht liegen

Hallo Heiko123,
wo bekommst du die neuesten Rom Versionen immer her?
könntest du mir evtl. ein Link senden, danke.

Gruß
harpil
 
H

Heiko123

Erfahrenes Mitglied
neustes ROM: Ganz einfach: gehe mal auf den aaaaaallerersten Beitrag hier, dort ist der Link zum XDA und dort auch wieder auf den aaaaallerersten Betrag. :thumbsup:

Bzgl. Löschung: Da stellen wir uns wahrscheinlich alle etwas blöd an.
Obwohl es einfach ist.

- Das Tab in den Dev.Mod booten
- im Export data Partition
- mit USB verbinden und dort sollte man alle Dateien sehen und auch löschen können
 
H

harpil

Neues Mitglied
Hallo Heiko123,
danke werde deinen Rat befolgen:thumbsup: (wer suchet der findet, nicht immer was er braucht oder glaubt zu brauchen:winki:)
Gruß
harpil
 
N

NB3000

Fortgeschrittenes Mitglied
harpil schrieb:
Hallo NB3000,
die nerfensäge wieder:rolleyes2:
ich habe die 4.4.4 drauf liegt das vielleicht daran wie Heiko123 das gesagt hat? ich kann auch kein deepsleep in die Rom Installieren! gib eine Fehlermeldung aus.
Welche ROM-version hast du denn drauf, wenn ich mal frahen darf?
Ist die Stabil? wenn ich zu einer anderen ROM wechsel gehen dann meine Einstellungen weg?(wäre aber nicht schlimm!)
Also ich habe den App super su und da ist der explorer mit eingetragen.
daran kanns nicht liegen

Hallo Heiko123,
wo bekommst du die neuesten Rom Versionen immer her?
könntest du mir evtl. ein Link senden, danke.

Gruß
harpil
Ich habe die gleiche ROM 4.4.4 CM 11 vom 23.6.. Woran das jetzt liegt, dass bei euch die App nicht löschbar ist kann ich nicht sagen. Ich habe es nochmal getestet und ich kann sie nach SU-Freigabe löschen und verschieben. Deep Sleep aktiviere ich über die Archos Control Panel App. Die ist in der CM11 enthalten.

Gruß NB3000
 

Anhänge

H

Heiko123

Erfahrenes Mitglied
Heiko123 schrieb:
neustes ROM: Ganz einfach: gehe mal auf den aaaaaallerersten Beitrag hier, dort ist der Link zum XDA und dort auch wieder auf den aaaaallerersten Betrag. :thumbsup:

Bzgl. Löschung: Da stellen wir uns wahrscheinlich alle etwas blöd an.
Obwohl es einfach ist.

- Das Tab in den Dev.Mod booten
- im Export data Partition
- mit USB verbinden und dort sollte man alle Dateien sehen und auch löschen können
Tja, muss uns leider enttäuschen. Der Weg funktioniert nicht.
Man sieht das App-Priv Verzeichnis nicht. :sad:
 
H

harpil

Neues Mitglied
Hallo Jungs,

falls es noch einen interessiert. Mein Standbei-verbrauch vom 3G ist nicht mehr da!! Ich weiss es selber nicht wie das ging, aber es ist trotz diese installierten App TELESERVICE... nicht mehr da!:thumbsup:
Ich hatte es zwar vor zig Tagen eingefroren aber es zog und zog am akku weiter saft ab.
Plötzlich Heute ist kein Standbei verbrauch in Einstell.- Akku-Akkubetrieb zu sehen. Da muss irgend eine bit Fee über Nacht in aktion gewesen sein :biggrin::biggrin:.

Noch eins, funktioniert überhaup diese Cyanomodgen-update Funtion in den Einstell.- Menue ganz unten? Hat da einer mit Erfahrung was man da einstellen muß?

LG
harpil
 
H

Heiko123

Erfahrenes Mitglied
Na super. :und wie klappt es jetzt bei mir.
 
H

harpil

Neues Mitglied
Hallo Heiko123,

also ich habe alle register gezogen aber diese dämliche (sorry für diesen Ausdrucksweise, aber ich bin echt genervt) App zu löschen, ich habe sogar diversen "root" explorer dafür gekauft aber, zu löschen ging nicht. Dann habe ich alles was mit telefon-app zu tuhn hat eingefrohren und die im archos kontropanel-App, wo deepsleep und 3G ein- und ausgeschaltet wird, das 3G abgestellt, was wieder zu Fehlermeldungen führte!
Ich habe diverse Tipps zum löschen von System apps gelesen, aber die tipps haben auch nicht gezogen.
Der eine sagte mit Titanium backup pro könnte man das, die rot markierten apps wären system apps, die damit deinstallieren.
Der eine schwört auf das App root explorer (das ist das einzigste was ich noch nicht ausprobiert habe, da ich schon für diverse andere Apps massig Geld ausgegeben habe!) vielleich versuchst du es damit, würde mich auch interessieren. Dann habe ich in der Zeit ein Original Archos Surfstick "günstig" ersteigert, und will es nun damit in der nächsten Woche mal ausprobieren ob das geht. Ich schreibe dann wieder dazu.

Versuch mal dein Glück
LG
harpil

Der ursprüngliche Beitrag von 09:12 Uhr wurde um 09:16 Uhr ergänzt:

Ach noch eins im Einstellungen wo man den Schieber für 3G ein und ausschaltet ist nur noch blass dargestellt und man kann den schalter nicht mehr an und ausschalten. Vielleicht ist das die Lösung???
Gruß
harpil

Der ursprüngliche Beitrag von 09:16 Uhr wurde um 09:18 Uhr ergänzt:

übrigens was ist dem mit der App Android.hilfe passiert?? nach der Update geht der auf meinem Tab nicht mehr. Ist das bei euch auch so?
Gruß
harpil

Der ursprüngliche Beitrag von 09:18 Uhr wurde um 09:20 Uhr ergänzt:

Ich frage mich immer noch wie das bei NB3000 Funktioniert hat, er hat doch auch das 101er Modell, oder?
 
H

harpil

Neues Mitglied
Hallo Leute,

so ich wollte nochmal was zu meinem Thema schreiben.
Ich habe nun nach endlich langer Lieferzeit, Hermes sei dank, mein 3G-Stick bekommen und gleich versucht zu instalieren. Ging erst mit meiner ROM nicht, aber man ist ja hartnäckig. Ich die neue ROM von Quallenauge die von 07.09.2014, mit mehreren Anläufen drauf bekommen. bis jetzt Top. Sogar der Archos-control panel funktinier, zwar ohne deep-sleep trotz aktivierung! Aber egal hauptsache 3G tut's:thumbsup:
leichte Mängel beim Optischen, das Zahlen Wächlfeld ist etwas gestaucht, aber noch zu gebrauchen. Hat mich ca. 6 Stunden Zeit und ca. 100 Jahre Nerven gekostet:biggrin:, aber hat sich gelohnt!
LG
harpil
 
D

dannykrohn

Neues Mitglied
hi bei mir auf einem nicht turbo 101 g9 läuft alles ohne probleme
1,2ghz 4460 omap
512mb ram
8 gb rom

nur das mit dem telefonie ding im AKKU bericht bekomme ich auch nicht hin

hab mit dem
Cheetah Mobile datei manager

problemlos im root modus die teleservice umbenennen oder löschen koennen.



jedoch ist nach neustart eine bedienung nicht mehr möglich aufgrund der Fehlermeldung "com.android.phone reagiert nicht mehr"



die meldung lässt sich auch nicht wirklich beenden sie kommt sofort erneut.


also bis wer eine bessere lösung hat lasse ich das so stehen.
habe die Standorteinstellungen in verdacht gehabt, die waren es aber auch nicht
freeze bringt auch nix mit app quarantäne


nun wollte ich mal fragen ob jemand weiss wie ich den takt auf 1.5 bekomme.
kann ja keinen alten kernel aus einem anderen thread nehmen und den installieren, oder ?


danke lg
danny
 
N

NB3000

Fortgeschrittenes Mitglied
dannykrohn schrieb:
nun wollte ich mal fragen ob jemand weiss wie ich den takt auf 1.5 bekomme.
kann ja keinen alten kernel aus einem anderen thread nehmen und den installieren, oder ?

danke lg
danny
Ich glaube das wird nicht funktionieren, da der Prozessor nur mit max 1,2 GHz getaktet wird. Mein Tablet ist auch ein "Turbo" und hat nur 1,2 GHz.

Bei Deinem anderen Problem würde ich raten alle Dienste zu deaktivieren die mit Telefonfunktionen zu tun haben SMS/MMS beispielsweise. Ich habe alles deaktiviert und bei mir kommt keine Fehlermeldung. Wenn es geht würde ich auch den ganzen Google-Kram rausschmeißen. Danach läuft das Tablet nochmal schneller und flüssiger.

Grüße NB3000