1. ekewu, 04.01.2014 #881
    ekewu

    ekewu Android-Lexikon

    Dann seh dir mal andere 2011er Geräte an, z.B., wenn wir schon bei Motorola sind, das Milestone 3....!
     
    Zuletzt bearbeitet: 04.01.2014
  2. Slimmer2, 05.01.2014 #882
    Slimmer2

    Slimmer2 Android-Ikone

    die UHD basiert auf die .13 Firmware hast du diese davor geflasht oder die .587 drauf gehabt?
     
  3. Idroit, 06.01.2014 #883
    Idroit

    Idroit Android-Experte

    Hallo Leute, brauche dringend Hilfe!

    Habe das LT18i (Android 2.x) meiner Mutter ans Windows angestöpselt und die Software "Sony PC Companion 2.1" per USB versuchen lassen, ein Update zu machen (ich musste Back gedrückt halten und gleichzeitig USB einstecken). Jetzt startet es nicht mehr und ich habe nur noch einen Tag, um es ans Laufen zu bekommen. Dann bin ich wieder weg und niemand kann helfen.

    Ein Backup der mircoSD-Karte mache ich grade auf mein Windows.
    Ursprüngliches Problem war, dass der interne Speicher voll war. Dachte, die Software macht das schon ... Mist.

    Also der Weg mit "Back-Button gedrückt halten" und "USB-Kabel einstöpseln" hängt sich irgendwie auf. Ich glaube, Sony wollte ICS aufspielen. Wenn ich nur das alte Android 2.x zum Laufen brächte, wäre mir schon sehr geholfen.

    Jemand nen Tipp/Link? - Mein letzter Urlaubstag ist somit schon gegessen ... :thumbdn:

    Danke!
     
    Zuletzt bearbeitet: 06.01.2014
  4. SpeedFlasher, 06.01.2014 #884
    SpeedFlasher

    SpeedFlasher Erfahrener Benutzer

    Mit Flashtool Flashen. Benutz bitte die suFu

    Gesendet von meinem M753-V1.0-063-03-08-04-xx-02-xx-01-xx-00-xx mit der Android-Hilfe.de App
     
  5. SpeedFlasher, 06.01.2014 #885
    SpeedFlasher

    SpeedFlasher Erfahrener Benutzer

    Rooting failed oder so.
    Etwas mit Root. Bis dahin klappts aber wenn es etwas. Ueber root checkt/macht/probiert failt es.
    Hab die fw von ecogamer ,youtube.

    Gesendet von meinem M753-V1.0-063-03-08-04-xx-02-xx-01-xx-00-xx mit der Android-Hilfe.de App
     
  6. Idroit, 06.01.2014 #886
  7. ekewu, 06.01.2014 #887
    ekewu

    ekewu Android-Lexikon

    Also im Downloadbereich der ROM steht " Version 5.0.1 - 4.1.B.0.587 based ,Slim ,Stable & Fast". Ich hatte zuvor auch nicht die .13 Firmware geflasht sondern die o. genannte .587.
     
  8. ekewu, 06.01.2014 #888
    ekewu

    ekewu Android-Lexikon

    Reparaturanleitungen findest du hier eigentlich reichlich, z.B hier [OFFURL="https://www.android-hilfe.de/root-hacking-modding-fuer-das-sony-ericsson-xperia-arc-s/517868-xperia-arc-s-im-bootloop-bitte-schnelle-hilfe.html"]https://www.android-hilfe.de/root-hacking-modding-fuer-das-sony-ericsson-xperia-arc-s/517868-xperia-arc-s-im-bootloop-bitte-schnelle-hilfe.html [/OFFURL]
    Falls sich wie du beschrieben hast das Handy aufhängt, nochmal die Treiber von Flashtool neu installieren, findest du im Programmordner von Flashtool(drivers).
    [OFFURL="https://www.android-hilfe.de/root-hacking-modding-fuer-das-sony-ericsson-xperia-arc-s/517868-xperia-arc-s-im-bootloop-bitte-schnelle-hilfe.html"] [/OFFURL]
     
    Zuletzt bearbeitet: 06.01.2014
  9. Idroit, 06.01.2014 #889
    Idroit

    Idroit Android-Experte

    Vielen Dank, die Lage hat sich entschärft:

    Die Sony-SW hat wohl doch ICS aufgespielt. Es lies sich nur nicht starten, da ich den Akku zwischendurch nicht entfernt hatte.

    Akku raus über Nacht und heute Morgen wieder rein und siehe da: ES STARTET mit neuem Android!!!!!!!!!

    Mein Tag (und mein Erbe) sind gerettet! :sly:
     
  10. umutozan2000, 22.05.2014 #890
    umutozan2000

    umutozan2000 Neuer Benutzer

    Hallo zusammen!

    Ich habe folgendes Problem:
    Vor kurzem habe ich die Xperia ultimate rom auf meinen Xperia Arc drauf gemacht und die erfolgreich.Nun hatte ich diese Rom 2 Tage und dann bin ich aus Langeweile ins Recovery System gegangen also ins cwm. Und aus versehen habe ich auf install zip from sd card gegangen und habe die Rom erneut ausgewählt usw und das war dann alles wie am Anfang(Die Rom einstellen wie das sein soll usw).Der Punkt Reboot kam dann und dann hat es bis zum Sony Logo gebootet und weiter macht es nichts mehr :( Ich habe dann mit dem SUS versucht alles zurück zu setzen aber da stand nur das mein handy bereits das neuste update hat.

    Wie kriege ich es hin,dass es wieder funktioniert?
    Ihr könnt mir auch gerne E-Mails schreiben...
    mfg: Umut
     
  11. TackMaison, 22.05.2014 #891
    TackMaison

    TackMaison Android-Hilfe.de Mitglied

    Besorge dir die original Stock Rom damit du die wieder über
    Flashtool aufspielen kannst.
    Die Firmware packst du dann bei Flashtool in den Ordner Firmwares.
    Und den Rest solltest du ja kennen wie das alles funktioniert.

    Dann machst du alles wieder von vorn und dann sollte es gehen.

    Firmwares findest du hier
     
    Zuletzt bearbeitet: 23.05.2014
  12. Simon G., 22.05.2014 #892
    Simon G.

    Simon G. Android-Ikone

    Du musst dir angewoehnen ein Backup mit der Recovery zu machen damit du das in.solchen faellen per Restore einspielen kannst.
     
    iSchneiderle bedankt sich.
  13. umutozan2000, 23.05.2014 #893
    umutozan2000

    umutozan2000 Neuer Benutzer

    Hallo zusammen :)

    Mein Problem ist: Ich hatte die Xperia ultimate HD Rom auf meinen Xperia Arc S.Nun wollte ich bisschen forschen und bin ins recovery Menu gegangen und von dort aus habe ich aus versehen die Rom ernuet gewählt.Nach dem ich das gemacht habe kamen diese Einstellungen für die Rom.Am Ende der Einstellungen musste ich das Handy booten (reboot) Als ich das gemacht habe startete das Handy immer nur bis zum Sony Logo und mehr nicht. SUS bringt nichts da dort steht das mein Handy bereits die neuste Software besitzt.

    Kann mir jemand weiterhelfen?
    Falls ich was flashen muss oder so bitte genaue Anleitungen Schritt für Schritt denn sonst raffe ich das nicht.Also wenn ich etwas runterladen muss bitte Link usw und ob ich die Dateien entpacken muss + wohin

    Bedanke mich im voraus :thumbsup::unsure:

    PS: Der Bootloader ist geschlossen da man für die Rom keinen offenen braucht :D
     
  14. TackMaison, 23.05.2014 #894
    TackMaison

    TackMaison Android-Hilfe.de Mitglied

    Dein Beitrag wurde von einem Mod verschoben.
    Den findest du hier und weitere Antworten.
     
  15. SpeedFlasher, 25.06.2014 #895
    SpeedFlasher

    SpeedFlasher Erfahrener Benutzer

    Boote ins recovery und installier es nochmal, wenn du es gemacht hast, waehle nicht aroma reboot, sondern "Finish" - oder so. Und dann bootet der wieder ins Recovery und von dort aus rebooten.

    Ich habe auch ein Tutorial gemacht guck mal rein. Ist in diesem forum abteilung :)

    Gesendet von meinem GT-I8190 mit der Android-Hilfe.de App

    Der ursprüngliche Beitrag von 08:55 Uhr wurde um 08:56 Uhr ergänzt:

    Edit : 5 Threads drunter, Ist ein How to von mir

    Gesendet von meinem GT-I8190 mit der Android-Hilfe.de App
     
  16. girouno, 25.06.2014 #896
    girouno

    girouno Gast

    Er ist mit Tutorials und und selbst Runterladen doch offensichtlich überfordert.

    Also: Nimm SUS und wähle dort Software reparieren (nicht Update, denn etwas neueres gibt es ja nicht). Alles weitere wird dir dann von SUS Schritt für Schritt gezeigt.
     
  17. SpeedFlasher, 29.06.2014 #897
    SpeedFlasher

    SpeedFlasher Erfahrener Benutzer

    *offtopic on*Wieso tut er dann sowas? Wenn man ueberfirdert ist? ^^ *offtopic off*
    Ist aber ein ganz leichtes tut ;)

    Gesendet von meinem GT-I8190 mit der Android-Hilfe.de App
     
  18. nigges4877, 17.08.2014 #898
    nigges4877

    nigges4877 Neuer Benutzer

    Hallo
    Das arc s meiner Tochter hat sich gestern aufgegangen.es lässt sich einschalten dann kommt Sony dann experia dann schwarz und dann wieder Sony.So geht das in der endlos Schleife.auch mein PC erkennt das Hand nicht nur ganz kurz zwischen experia und dem erneuten aufleuchten von Sony.bitte gibt es da irgendwas das ich tun kann ??? Bitte wenn mir einer helfen kann bitte eine schritt für schritt Anleitung da ich vom Fach keine Ahnung habe.Danke schon mal im vor raus
     
    Zuletzt von einem Moderator bearbeitet: 17.08.2014
  19. fooox1, 17.08.2014 #899
    fooox1

    fooox1 Android-Ikone

    Zuletzt von einem Moderator bearbeitet: 17.08.2014
  20. nigges4877, 17.08.2014 #900
    nigges4877

    nigges4877 Neuer Benutzer

    Hi

    Ja da war ich gestern auch und hab mir das auf PC gezogen aber das Problem ist das er mein Handy nicht findet.es konnte keine Verbindung hergestellt werden.kann man evtl per tastenkombi da was machen?????
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Sony arc s LT18i Probleme beim Flashen von ROM lineage os 14.1 Root / Hacking / Modding für das Sony Ericsson Xperia Arc S 26.09.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. arc s endlose bootschleife

Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia Arc S (Root)" im Forum "Root / Hacking / Modding für das Sony Ericsson Xperia Arc S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.