Sony arc s LT18i Probleme beim Flashen von ROM lineage os 14.1

H

ht1953

Neues Mitglied
Threadstarter
Hallo zusammen,

Ich wollte meinem
Sony xperia arc s (LT18i)
ein
Lineage OS 14.1
verpassen. Leider schaffe ich es nicht das ROM zu installieren.

(Das System-Backup mit TWRP habe ich mitllerweile verloren, da ich die SD-Karte neu formatieren musste.)

--------------------------------------------------------------------------------
Meine Fragen (Wichtigkeit in absteigender Reihenfolge):

A) Warum lässt sich das ROM nicht installieren? Was bedeuten die 2 Fehlermeldungen (unter (6.) TWRP und unter (8.) CWM(ArcKnight Kernel)).

B) Ist das Handy gerootet? Ich dachte ja, aber TWRP sagt immer scheinbar nicht und wenn ich sage, ja es soll es rooten, sagt es beim nächsten Mal wieder 'scheinbar nicht gerootet'.
Kann ich es jetzt noch rooten, völlig ohne System?

C) Wo finde ich ein funktionierenedes Lineage 14.1 Rom für Sony arc s (LT18i) anzu?

d) Wird der Akku jetzt auch geladen, ohne System (und ohne leuchtende LED)?

--------------------------------------------------------------------------------
Ich bin folgenden Anleitungen gefolgt:

Youtube: Sony Ericsson Xperia Arc S im Jahr 2018 - LineageOS 14.1 / Android 7
--> How to Update LineageOS 14.1 on Sony Xperia Arc S (Unofficial) | Lineagedroid | LineageOS ROM Download

Adb sideload funktioniert nicht, das Handy klinkt sich laut Windows wieder aus.

UND

Anleitung zum Flashen (ARC/ARC S)
Anleitung zum Flashen (ARC/ARC S) - MIUI 德国 | Germany

--------------------------------------------------------------------------------
Welche Schritte habe ich gemacht:

1.) Bootloader geöffnet
Wie: nach folgender Beschreibung:
Quelle:
[Anleitung zum Flashen (ARC/ARC S) - MIUI 德国 | Germany]

"Öffnet das Verzeichnis x:\flashtool\x10flasher_lib haltet die Shift-Taste gedrückt, und drückt die rechte Maustaste! Wählt dort
im Kontextmenu "Eingabeaufforderung hier öffnen"
Gebt dann in der Eingabeaufforderung den Befehl fastboot.exe -i 0x0fce oem unlock 0x(ENTSPERRCODE eintragen)
ein."
Ergebnis: das schien mir erfolgreich zu sein.

2.) gerootet
Wie: Eroot_1_3_4
Ergebnis: ? Weiß ich nicht genau. Danach war die SuperSu App auf dem Handy. Ich habe Sie aber nicht geöffnet. Ich dachte, dass damit der Root abgeschlossen wäre.

3.) TWRP 2.4.3 anzu installiert
Wie: Fastboot mode mit flashtool-0.9.14.0-windows
Quelle:
XDA [RECOVERY] TWRP 2.4.3 for all your {legacy}Xperias. (downloads + DIY howto)
[[RECOVERY] TWRP 2.4.3 for all your {legacy}Xperias. (downloads + DIY howto)]
twrp2.4.3-anzu.zip

4.) Backup mit TWRP (Backup mittlerweile verloren)
- nicht CACHE

5.) Wipe mit TWRP
- CACHE - DALVIK - SYSTEM - FACTORY RESET

6.) Versuch mit TWRP ROM von SD zu installieren
Quelle: Loading site please wait...

----- Fehlermeldung ------------------------------------------------------------
Installing '/sdcard/lineage-14.1-20170119-UNOFFICIAL-LegacyXperia-anzu.zip'
Checking for MD5 file...
Skipping MD5 check: no MD5 file found.
Warning: No file_contexts
Target: SEMC/LT18i_1254-2184/LT18i:4.0.4/4.1.B.0 ...
detected filesystem vfat for /dev/block/mmcblk0p ...
symlink: som symlink failed
E:Error in /sdcard/abc/lineage-14.1-20170119-UNOFFIC ...
(Status 7)
Error flashing zip '/sdcard/lineage-14.1-2017011 ...
----- Ende ---------------------------------------------------------------------

7.) Flash SuperSU mit TWRP
Download SuperSU 2.56
SUPERSU-v2.56-20151030013730.ZIP

angeblich erfolgreich, aber
Nächstes Mal möchte TWRP wieder rooten(?).

8.) Fastboot mode mit flashtool-0.9.14.0-windows: ArcKnight Kernel

CWM-Based Recovery v5.5.0.4-Port
----- Fehlermeldung ------------------------------------------------------------
-- Installing: /sdcard/abc/lineage-14.1-20170119-UNOFFICIAL-LegacyXperia-anzu.zip
Finding update package...
Opening update package...
Installing update...
Warning: No file_contextsTarget: SEMC/LT18i_1254-2184/LT18i:4.0.4/4.1.B.0.587/tL1_3w:user/release-keys
detected filesystem vfat for /dev/block/mmcblk0p1
symlink: som symlink failed
E:Error in /sdcard/abc/lineage-14.1-20170119-UNOFFICIAL-LegacyXperia-anzu.zip
(Status 7)
Installation aborted.
----- Ende ---------------------------------------------------------------------

Vielen Dank für Eure Hilfe!
Matthias
 
N

necta

Neues Mitglied
Hi,
konntest das Problem mittlerweile gelöst/umgangen werden?
Scheitere beim gleichen Vorhaben auch an o.g. Fehlermeldungen!
 
Oben Unten