1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. lilwatte, 04.02.2012 #1
    lilwatte

    lilwatte Threadstarter Android-Hilfe.de Mitglied

    Hi Leute.
    Ich wollte mir ein Custem-Rom Installieren, dafür muss ich ja erst ein Downgrade machen. Ich habe das Downgrade mit der Anleitung versucht. Nachdem der die PD98IMG.zip geprüft hat, kommt nur die Fehler meldung: Main Vision is older! - Update Fail!

    Ich habe das Downgrade via Downgrade_Android_2.x.exe gemacht.

    Bild im Anhang!

    Ich danke euch schon mal im Voraus!

    mfg lilwatte
     

    Anhänge:

  2. neandertaler19, 04.02.2012 #2
    neandertaler19

    neandertaler19 Ehrenmitglied

    Welche ROM-Version hast du denn Aktuell?
     
  3. lilwatte, 04.02.2012 #3
    lilwatte

    lilwatte Threadstarter Android-Hilfe.de Mitglied

    Das Original 2.3.5 mit HTC Sense 3.0
     
  4. neandertaler19, 04.02.2012 #4
    neandertaler19

    neandertaler19 Ehrenmitglied

    lilwatte gefällt das.
  5. Eneco, 04.02.2012 #5
    Eneco

    Eneco Android-Lexikon

    lilwatte gefällt das.
  6. lilwatte, 04.02.2012 #6
    lilwatte

    lilwatte Threadstarter Android-Hilfe.de Mitglied

    Danke euch, funktioniert einwandfrei!! :D
     
  7. Markes, 07.02.2012 #7
    Markes

    Markes Android-Hilfe.de Mitglied

    Da steht auch noch ein S-On. Nur so als Randbemerkung. Gruß

    Gesendet mit DHD & ICS Android 4.0.3
     
  8. Eneco, 07.02.2012 #8
    Eneco

    Eneco Android-Lexikon

    Ja, mit der alten Version des Rootens lief das alles ein bisschen anderst. Da musstest du mit einem Exploit dem System eine ältere Version vorgaukeln, damit du dann die 1.32 flashen konntest, mit welcher wiederrum erst der Root per Visionary funktioniert. Erst DANN wurde S-Off gesetzt.
    Die DHD-Generation von heute ist da total verwöhnt mit AAHK :flapper:
     
  9. TimeTurn, 07.02.2012 #9
    TimeTurn

    TimeTurn Foren-Inventar

Die Seite wird geladen...
Ähnliche Themen Forum Datum
TWRP inst. nur CM10.1, ab CM11 Fehler " could not detect filesystem for dev/block/ platform.... Root / Hacking / Modding für HTC Desire HD 26.02.2017

Users found this page by searching for:

  1. android 2.3.5 downgrade

Du betrachtest das Thema "DHD Fehler beim Downgrade von 2.3.5" im Forum "Root / Hacking / Modding für HTC Desire HD",