Hilfe Desire startet nicht mehr

  • 59 Antworten
  • Neuester Beitrag
Diskutiere Hilfe Desire startet nicht mehr im Root / Hacking / Modding für HTC Desire im Bereich HTC Desire Forum.
K

kleiner-hans

Ambitioniertes Mitglied
Hallo zusammen,

Habe seit 14 Tagen ein Desire mit T-Mobile Branding bekommen. Hatte erst das originale Upate gemacht was ich kurz nach dem einschalten auch bekommen hatte. Soweit so gut die HBoot Version war 093. Da ich das T. Branding auch nicht mehr wollte habe ich mich mit der Branding Sache mal befaßt und konnte auch mein Telefon auf die 083 downgraden und habe dann die neue Version installiert. Auch alles noch schön. Beim suchen von ein paar neuen Apps bin ich auf dieses Hier gestoßen und wollte dieses durchführen.
Da das Desire deswegen auch gerootet werden muste habe ich dieses auch gemacht und es klappt auch habe als Recovery Menü nun ClockworkMod drauf.
Habe dann das andere für den Akku gemacht und nun ist der Supergau am laufen.MEIN Desire kommt nur noch bis zum Startbildschirm HTC in grüner Schrift und es sind zwei schwarze Balken da mehr nicht. Ich könnte heulen.
Da ich noch in das Rec.Menü reinkomme habe ich noch ein ganz kleines bischen Hoffnung das ich mit eurer Hilfe mein Telefon wieder zum Leben erwecken kann. BITTE HELFT MIR.

Gruß k.-h.
 
roady85

roady85

Erfahrenes Mitglied
Was meinst du mit: Habe dann das andere für den Akku gemacht?

Wenn du noch ins Recovery kommst einfach mal nen Wipe versuchen (dabei werden alle DAten auf deinem Handy gelöscht, die SD-Karte wird nicht gelöscht), ansonsten musst du mal ein neues Rom flashen

Mfg Daniel

Edit: Sehe das dein Link ein wenig alt ist. Hast du vielleciht die falsche uvoc.zip geflasht?
 
Zuletzt bearbeitet:
K

kleiner-hans

Ambitioniertes Mitglied
Hallo,
Wegen dem Akku habe ich das Stock Kernel geflasht. Das mit der Wipe test ich mal.
Kannst du mir vielleicht sagen welches Rom das richtige ist? Hatte schon mal zwei probiert bekomme aber immer Error 7 Fehler. Habe übrigens ein SLCD.

mfg k.-h.
 
K

kleiner-hans

Ambitioniertes Mitglied
Hallo,

Wipen bringt auch nichts.Problem bleibt gleich wenn ich das Rom flashe was ist mit dem Kernel eigentlich. Kenne mich leider noch nicht so richtig aus damit.


mfg.k.-h.
 
roady85

roady85

Erfahrenes Mitglied
Denk mal fast das du dann nen falschen Kernel erwischt hast und desegen im Bootscreen bleibst. Aber nach dem du den Downgrade und root gemacht hast ist das Handy noch normal gestartet oder da auch schon nicht mehr. Falls ja würde ich den Wipe empfehlen
 
K

kleiner-hans

Ambitioniertes Mitglied
Hallo,

Bevor ich vielleicht wieder was falsch mache es ist doch richtig das Rom laden und dann als udate umbenennen. Oder?

für Roady85:

Desire hat nach dem aufspielen von dem Stock.... nicht gestartet.

mfg k.-h.
 
G

Gast5050

Gast
Also das ganze laden und normal das zo flashen, umbennen ist bei den meisten recoverys nicht nötig
 
K

kleiner-hans

Ambitioniertes Mitglied
Maestro bin ich zu blöd oder was finde dein angegebenes Rom nicht.

gruß k.-h.
 
K

kleiner-hans

Ambitioniertes Mitglied
Ok lade es mir mal runter und teste es. Melde mich wenn ich problem habe.
Danke erst mal offentlich bekomme ich es wieder zum laufen.

mfg k.-h.
 
roady85

roady85

Erfahrenes Mitglied
War der Link zu deiner Rom, Sorry vergessen zuerwähnen
 
G

Gast5050

Gast
kleiner-hans schrieb:
Ok lade es mir mal runter und teste es. Melde mich wenn ich problem habe.
Danke erst mal offentlich bekomme ich es wieder zum laufen.

mfg k.-h.

wird schon :)
 
K

kleiner-hans

Ambitioniertes Mitglied
Hallo,

Maestro das runterladen hat bei mir etwas länger gedauert I-Net ist nicht so schnell hier.
Muss ich jetzt deine Datei in update.zip umbenennen oder kann ich so so auf die SD-Karte schieben und dann im Rec.Modus installieren?

gruß k.-h.
 
roady85

roady85

Erfahrenes Mitglied
Brauchst du nicht umbennen, einfach auf die SD schieben, dann im Recovery "flash zip from Sd" und das Rom auswählen
 
K

kleiner-hans

Ambitioniertes Mitglied
Hallo Roady,

Jo habe ich auch so gemacht und es startet schon mal wieder HURRRRAAAAAAAAAA nun die Sim Karte wieder rein und mal sehen. Melde mich nacher noch mal.

Danke euch erst mal 1000000 Fach.

gruß k.-h.
 
K

kleiner-hans

Ambitioniertes Mitglied
Hallo,

So ich danke euch wirklich es sieht so aus als ob es wieder läuft.
Ich bin echt so froh.Muss echt noch viel lernen was das Betrifft heist lesen lesen und nochmal lesen.

mfg k.-h.
 
K

kleiner-hans

Ambitioniertes Mitglied
Hallo,

Ich nochmal ich glaube ich habe doch noch ein Problem und zwar reagiert das Telefon manchmal nicht es kommt dann immer z.b. beenden erzwingen oder warten oder so. Dann startet es von selber neu. Das nächste was ich habe ist habe vorhin zweimal telefoniert und es ist mir pur beim reden ausgegangen und hat von selber auch eine Neustart gemacht.Was ich auch komisch finde ist bei der Installationanweisung von Maestro steht das:

estrongs File Explorer starten
In Quick System Info checken ob A2SD korrekt läuft

nur im Quick Info steht bei A2SD Speicher " Information nicht verfügbar"
habe mir jetzt noch das Mod Paket geladen und wollte das auch installieren.

Kann es sein das bei der ersten Installation was schief gelaufen ist?
Bitte helft mir noch mal weiter.

mfg k.-h.