HTC Magic startet nicht, kommt auch nicht ins Fastboot Menü

  • 21 Antworten
  • Neuester Beitrag
Diskutiere HTC Magic startet nicht, kommt auch nicht ins Fastboot Menü im Root / Hacking / Modding für HTC Magic im Bereich HTC Magic Forum.
W

watercase

Neues Mitglied
Hey leute bin neu hier, vielleicht kann mir jemand bitte helfen.
Ich habe ein vodafon htc magic 32b aber es hat anscheinend 288MB.
Hmm. ok

Ich habe hier wie die meisten hier ein Hero Rom eingespielt.
Leider war es mir ziehmlich langsam. Somit habe ich ein paar Roms ausprobiert.

JACHEROSKI_2_7_3-Magic32B-Ported.rar
Qteknology Hero (WWE Dump) for G2 Magic-Voda 32B v1.6 Swap.zip
Fatal1ty_Hero-Full_v1.4-signed.zip
usw.

Bis dahin hat alle gut geklappt mit dem Fastboot und update der ROMS.
Mein fehler war ... Ich weis es nicht.

Irgentwann wollte das Gerät nicht mehr starten.
Somit habe ich versucht irgent ein anderes Rom einzuspielen/updaten.
Gesagt getan. Problem in "Fastboot Menu" kam ich aber die Roms wollten nicht mehr starten.

Das updaten auf ein Magic Rom zwischenzeitig ging sogar.
Leider auf Hero nicht mehr.
Somit ist das Gerät immer bei VODAVON Logo stehen geblieben.

Meine letzte Aktion war aus Verzweiflung ein updaten der "Crios_SPL_1.33.2004.zip".

Fakt ich kommen jetzt nicht mehr ins "Fastboot Menu".

Kann mir jemand Anregungen geben, helfen? Was muss ich machen?


HILFE
 
Al-xmaniac

Al-xmaniac

Fortgeschrittenes Mitglied
Hi,

lade Dir mal dieses Rom runter http://www.androidspin.com/downloads...ooted_base.zip benenne es in Update.zip um und lade es auf Deine SD Karte. Vllt. kannst Dus dadurch wieder zum laufen bringen. Ging bei mir auf jeden Fall. danach kannste ja wieder ein ROM Deiner Wahl aufspielen. Achja und vorher nen Wipe durchführen.

Grüsse
 
W

watercase

Neues Mitglied
Danke für den Tip,
nur komme ich doch nicht ins Fastboot menu?
1. Wie soll ich den Update durchführen? Macht das Gerät dies automatisch?

- Wie schon zuvor gesagt, es startet nur bis zum Vodavonlogo und durch "zurück+auflegen" gelange ich nicht mehr in FB-Menu?

Des Weiteren habe ich die SD Karte partizierniert in 3 P.
Muss ich daraus eine machen, damit ggf. das update funktioniert?

Vielen dank im Vorfeld.
Watercase
 
Nepomuk

Nepomuk

Experte
Kommst du noch ins Recovery? (das startet man mit HOME+POWER)
Ich weiß nicht, ob man mit dem standard recovery die oben verlinkte ROM einspielen kann. Kannst es nur mal versuchen.
Am besten formatier die SD-Karte nochmal neu und mach eine FAT32-Partition draus. Da dann die oben verlinkte ROM aufspielen und in update.zip umbennen.

Dann ins Recovery, erst wipen und dann 'Apply update.zip' auswählen.

Edit: Vorher solltest du mal sichergehen, dass du auch ein 32B Magic hast. Hast du schonmal im HBOOT-Modus (startet man mit VOLUME_DOWN+POWER) gestartet? Da steht in der ersten Zeile dann etwas von 'Sapphire 32B'.
 
Zuletzt bearbeitet:
W

watercase

Neues Mitglied
Leider komme ich nicht in den Recoverymodus.

Zurück-Power und Home+Power geht nicht.

Ich sehe nur Vodafone. Oder muss ich ein usb kabel noch anschließen???
 
L4m3r

L4m3r

Fortgeschrittenes Mitglied
Zuletzt bearbeitet:
W

watercase

Neues Mitglied
AW: geht nicht.
Gerät wird wenn man ans usb anschließt nicht erkannt.
wenn ich in der Konsole diesen Befehl ausführe->
fastboot erase boot
ist die Antwort:
<waiting for device>

Fakt ist jetzt nur ich sehe jedes mal das Start "Vodafonlogo".

Mehr geht nicht ..................:(:(:(


würde gerne diese machen was hier unter steht.
fastboot erase boot
fastboot erase system -w
fastboot erase recovery

// Löscht die "böse" Rom und das vermeintlich kaputte Recovery

fastboot flash system system.img
fastboot flash userdata data.img
fastboot flash boot boot.img
fastboot flash recovery recovery.img

// Diese Datein sollte man vorher via Nandroid oder einer anderen Recovery Software backuped haben!

fastboot reboot

// Startet das Telefon mit dem Backup neu!
 
burst

burst

Stammgast
versuchs mal damit.

schalt das telefon aus und nimm eine zeit lang den Akku raus.
das problem hatte ich auch mal.

dann pack den akku wieder rein und schalte das gerät mit Power + home an.

bei den XDA's hab ich gestern was gelesen , das es vlt. auch funktioniert das magic mit gedrückter Menü-Taste zu starten (zumindest soll das bei gebrickten G1'es gehen)
 
W

watercase

Neues Mitglied
Ich habe im Moment noch keine Lösung dafür gefunden???:eek:

Werde es mal einen Tag lang ohne akku liegen lassen und mal schauen ob Menu oder Menu+Home funktioniert.

Bevor es zu diesem Hängenbleiben beim Vodavon kam habe ich die SPL per update.zip eingespielt kann es was damit zutun haben? Das irgentwas kaput geschrieben wurde oder irgentwas anderes?
 
Nepomuk

Nepomuk

Experte
Damit könnte es zu tun haben. Im schlimmsten Fall hast du jetzt einen hübschen Briefbeschwerer, sprich dein Gerät gebricked. Findest zu diesem Thema auch schon einiges hier im Forum.

Was hast du denn für einen SPL eingespielt?
 
T

tery

Ambitioniertes Mitglied
@Nepomuk
watercase schrieb:
Meine letzte Aktion war aus Verzweiflung ein updaten der "Crios_SPL_1.33.2004.zip".
Vielleicht sieht man da oben bei dir im Vodafone Screen ganz schwach "Fastboot". Somit bist du sehr wohl im Fastboot. Aber wie Nepomuk schon sagte hast du jetzt nen 250€ Briefbeschwerer.

Man kann es nicht oft genug sagen erst verstehen dann handeln.
 
W

watercase

Neues Mitglied
Crios_SPL_1.33.2004.zip ??? Und jetzt bin ich aufgeschmissen?

Danke für dein Coment.

NO SOLUTION?
 
T!m35p07

T!m35p07

Fortgeschrittenes Mitglied
habe von engeering spl zu crios 1.33.2004 geflasht ... geht net weiter als bis vf splash <- is mein magic n briefbeschwehrer :confused:
 
burst

burst

Stammgast
hast du / habt ihr das android SDK installiert?
reagiert euere Console auf

adb devices
bzw.
fastboot devices
 
T!m35p07

T!m35p07

Fortgeschrittenes Mitglied
ich hab relativ wenig ahnung vom adb kannst das vllt n bisschen erläutern?
Aber ich glaube ich bin verloren der gerätemanager erkennt das htc nicht ... bzw. nur mit power+home
 
Zuletzt bearbeitet:
T!m35p07

T!m35p07

Fortgeschrittenes Mitglied
hallelujaaa ... bin im recovery "schwitz"
Hat doch noch funktioniert
thx

Tipp: Erst verstehen dann handeln, ich hab draus gelernt :D
 
Zuletzt bearbeitet:
gimpfenlord

gimpfenlord

Stammgast
T!m35p07 schrieb:
hallelujaaa ... bin im recovery "schwitz"
Hat doch noch funktioniert
thx

Tipp: Erst verstehen dann handeln, ich hab draus gelernt :D
und wie???
 
crystal.life

crystal.life

Erfahrenes Mitglied
Geh mal so vor ich versuch's dir zu erläutern:

Lade dir android_sdk runter und auch'n recovery.

Verschieb beides einfach mal in den C:\ Ordner (damit du dir leichter tust bei der Eingabeaufforderung)

Dann klick START -> Ausführen -> gib ein 'cmd.exe'

Jetzt sollte ein schwarzer Bildschirm erscheinen. Geh sicher dass dein Magic eingeschaltet ist, und mit dem PC verbunden ist.

So jetzt wählst du den Ordner wo du die android_sdk hinkopiert hast, wenn du es gemacht hast wie oben beschrieben müsste er hier sein:

C:\android-sdk_r05-windows\android-sdk-windows\tools

Wichtig ist, dass du bis in den tool Ordner gehst ! So jetzt kopierst du das ganze mit STRG+C und gehst wieder in die (schwarze^^) Console, dort machst du nen Rechtsklick und klickst dann auf Einfügen. Dann sollte dort stehen C:\android-sdk_r05-windows\android-sdk-windows\tools

Dann hängst du noch \adb.exe an.

Schließlich sollte das dann stehen:

C:\android-sdk_r05-windows\android-sdk-windows\tools\adb.exe

Dann ENTER!

Dann sollte ne laaaaange Liste kommen. Braucht dich nit zu interessieren^^

Dann machst du folgendes gibst den ganzen Befehl wieder ein (mit Einfügen)

C:\android-sdk_r05-windows\android-sdk-windows\tools\fastboot boot C:\recovery.img

(Je nachdem wie deine RECOVERY HEISST! Am besten einfach in recovery.img umbennen, und sichergehen dass sie auch in C:\ liegt!)

Dann sollte am Handy kurz'n grüner Balken erscheinen & du bist im Recovery.

Weitere Schritte kennst du hoffentlich.

Versuch's mal.
 
gimpfenlord

gimpfenlord

Stammgast
Magicx schrieb:
Geh mal so vor ich versuch's dir zu erläutern:

Lade dir android_sdk runter und auch'n recovery.

Verschieb beides einfach mal in den C:\ Ordner (damit du dir leichter tust bei der Eingabeaufforderung)

Dann klick START -> Ausführen -> gib ein 'cmd.exe'

Jetzt sollte ein schwarzer Bildschirm erscheinen. Geh sicher dass dein Magic eingeschaltet ist, und mit dem PC verbunden ist.

So jetzt wählst du den Ordner wo du die android_sdk hinkopiert hast, wenn du es gemacht hast wie oben beschrieben müsste er hier sein:

C:\android-sdk_r05-windows\android-sdk-windows\tools

Wichtig ist, dass du bis in den tool Ordner gehst ! So jetzt kopierst du das ganze mit STRG+C und gehst wieder in die (schwarze^^) Console, dort machst du nen Rechtsklick und klickst dann auf Einfügen. Dann sollte dort stehen C:\android-sdk_r05-windows\android-sdk-windows\tools

Dann hängst du noch \adb.exe an.

Schließlich sollte das dann stehen:

C:\android-sdk_r05-windows\android-sdk-windows\tools\adb.exe

Dann ENTER!

Dann sollte ne laaaaange Liste kommen. Braucht dich nit zu interessieren^^

Dann machst du folgendes gibst den ganzen Befehl wieder ein (mit Einfügen)

C:\android-sdk_r05-windows\android-sdk-windows\tools\fastboot boot C:\recovery.img

(Je nachdem wie deine RECOVERY HEISST! Am besten einfach in recovery.img umbennen, und sichergehen dass sie auch in C:\ liegt!)

Dann sollte am Handy kurz'n grüner Balken erscheinen & du bist im Recovery.

Weitere Schritte kennst du hoffentlich.

Versuch's mal.
danke aber der aufwand wär für mich als Fachinformatiker Anwendungsentwicklung net nötig gewesen :p:cool: