[ROM][CM7] Chuck Norris Edition v.X *LAST EDITION* BOOTPROBLEM!!!

  • 7 Antworten
  • Neuester Beitrag
Diskutiere [ROM][CM7] Chuck Norris Edition v.X *LAST EDITION* BOOTPROBLEM!!! im Root / Hacking / Modding für LG Optimus Speed im Bereich LG Optimus Speed (P990) Forum.
C

Creatix

Neues Mitglied
Hallo,

habe heute mein LG P990 auf dieses Rom hier geflashed, habe alles nach dieser Anleitung hier gemacht, und es hat auch alles ohne Probleme geklappt.

Custom Android » [CM7] Chuck Norris Edition Support

So, jedoch wenn die Istallation abgeschlossen ist, und das Handy den reboot startet, bleibt das Handy beim erstem LG Logo, wo die animation dazu kommt stehen.

Habe das jetz alles schon mehrere male installiert, aber immer das gleiche Problem.

Habe das Rom von hier

https://www.android-hilfe.de/forum/...k-norris-edition-v-x-last-edition.270042.html

So nun meine Frage: Hat irgendwer von euch eine Ahnung wie ich das richten kann, das das Handy sich nicht mehr beim booten aufhängt? -.-"

MFG Creatix
 
Zuletzt bearbeitet:
Viper3001

Viper3001

Experte
Du hängst in einer boatloop fest, also ich bin jetzt kein Experte nur ich hatte das bei anderen Roms Schonmal, hast du schon versucht nen Full wipe zu machen? (Das löscht alles

Gesendet von meinem LG-P990 mit der Android-Hilfe.de App
 
C

Creatix

Neues Mitglied
ja hab bei der installation immer full wipe gewählt...
 
Viper3001

Viper3001

Experte
Mal versucht in den cwm zu gehen und da wipen?

Gesendet von meinem LG-P990 mit der Android-Hilfe.de App
 
C

Creatix

Neues Mitglied
jap, problem besteht trotzdem weiter :D
 
C

Creatix

Neues Mitglied
Hat keiner nen rat?!?!?!
 
Freaky95

Freaky95

Fortgeschrittenes Mitglied
Ich hatte das auch.
Zwei Roms die ich installieren wollte hatten diesen einen Extra Installer.
Und genau beide mit dem Installer gingen nicht.
Das selbe Problem wie bei dir hatte ich auch.
Ne Lösung gefunden hatte ich nicht.
Ich hab einfach die Rom gewechselt zur Paranoid CM10.
Aber ich warte noch auf die Stable CM10, wird zwar dauern aber es lohnt sich.
 
D

Dirkkro

Erfahrenes Mitglied
Hi,
teste mal folgendes: Erst Wipen , dann das ROM ohne wipe installieren,
Wenn das nicht klappt, die alte Chuck die Du vorher hattest installieren ZWEI mal neu starten,
Dann die neue ohne Wipe installieren.

Gruß Dirk