Keine Verbindung ins Telekomnetz

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Keine Verbindung ins Telekomnetz im Root / Hacking / Modding für Motorola Defy im Bereich Motorola Defy Forum.
S

slashvanyoung

Neues Mitglied
Hallo Leute,

vielleicht kann mir ja hier jemand weiterhelfen. Egal welches Custom ROM ich auch installiere, ich kann mich einfach nicht ins Telekom/T-Mobile Netz einloggen.

Kennt jemand vielleicht einen Workaround für dieses Problem?
 
molex

molex

Ehrenmitglied
@slashvanyoung: Hier müste ein passender Workaround für dich dabei sein.
 
S

slashvanyoung

Neues Mitglied
Danke für den Link, aber das löst mein Problem leider nicht.

Ich habe nicht das Problem, dass das Handy ständig neu startet oder sich sporadisch aus'm Netz ausloggt, sondern dass ich mich grundsätzlich nicht im T-Mobile-Netz einloggen kann (dieses bei der Netzsuche auch nicht erkannt wird, vofafone und ePlus dagegen schon).

Das betrifft hauptsächlich ROMS, die auf dem chinesischen Froyo basieren.

Nutze jetzt ein auf dem 2.34er “Deblur“ basierendes ROM und das funktioniert tadellos. Würde aber natürlich lieber ein Froyo-ROM nutzen... :-/

Sent from my MB525 using Tapatalk
 
Sqoerk

Sqoerk

Erfahrenes Mitglied
Hast du den Fix, den molex geschrieben hat, denn Probiert, oder hast du generell keinen Versuch unternommen da es nicht deiner Fehlerbeschreibung entspricht?

Nur interessehalber, falls das Problem bei einer anderen Person auch auftritt.
 
S

slashvanyoung

Neues Mitglied
Doch, ich habe wie beschrieben den Flugzeugmodus aktiviert und deaktiviert und natürlich auch Reboots durchgeführt: nix.

Es ist echt seltsam, da die ROMS ansonsten problemlos laufen.

Sent from my MB525 using Tapatalk
 
S

slashvanyoung

Neues Mitglied
Danke! Werde da später mal drüberschauen. :)

Sent from my MB525 using Tapatalk
 
Sqoerk

Sqoerk

Erfahrenes Mitglied
Na bitte :)