[Release] Undervolting/Overclocking Tool - SetVsel

S

soldiers

Erfahrenes Mitglied
ist es mit dem Tool möglich, die 3 Standard Frequenzen (300/600/800) mit eigenen VSEL Werten zu versehen, um so möglichst viel energie zu sparen ?

Bzw. ist es möglich die Frequenzen zu verändern. Im XDA Forum gibts ja ein paar Script anleitungen um das Defy zu untervolten, jedoch ist mir das ein bisschen zu aufwendig - oder ich bin zu blöd - daher wäre ein App was das gleich kann (Untertakten, Untervolten) ideal.

Danke

Hast du ein paar Screenshots?
 
inteks

inteks

App-Anbieter (kostenlos)
Threadstarter
soldiers schrieb:
ist es mit dem Tool möglich, die 3 Standard Frequenzen (300/600/800) mit eigenen VSEL Werten zu versehen, um so möglichst viel energie zu sparen ?

Bzw. ist es möglich die Frequenzen zu verändern.

genau dafür ist es gedacht... :)


Sent from my MB525 using Tapatalk
 
S

soldiers

Erfahrenes Mitglied
kannst du das Tool vielleicht woanderst hosten, für den Download muss man sich ja extra im XDA Forum registieren, wäre klasse - danke.
 
fighterchris

fighterchris

Ehrenmitglied
Gleich mal testen

Sent from my MB525 using Tapatalk
 
S

soldiers

Erfahrenes Mitglied
habeprobleme schrieb:
habs mal hier hochgeladen
danke für den Mirror.

Eine Frage an hab ich noch, wie kann ich kontrollieren ob mein Defy wirklich mit den Einstellungen arbeitet.

z.B. habe ich 280 Mhz @ 29vsel aktiviert - aber wie kann ich das kontrollieren ?

danke
 
F

funkedelic

Erfahrenes Mitglied
wann meinste denn bekommste das mit dem autostart hin? dann wär das top app für mich.

cu
 
inteks

inteks

App-Anbieter (kostenlos)
Threadstarter
1. unter 300 geht nicht
2. ich hab das soweit das setvsel beim boot gestartet wird , aber ich muss mir aber nochwas überlegen damit man bei falschen eimstellungen nicht zum bootloop kommt.

Sent from my MB525 using Tapatalk
 
shaft

shaft

Lexikon
inteks schrieb:
aber ich muss mir aber nochwas überlegen damit man bei falschen eimstellungen nicht zum bootloop kommt.
Gibt es sowas wie konservative Standardeinstellungen, von denen man ausgehend dann testen kann? Nicht, daß hier nachher laute Rufe kommen :)
 
S

soldiers

Erfahrenes Mitglied
hier mal meine Settings:

300 Mhz @ 26 Vsel
600 Mhz @ 33 Vsel
800 Mhz @ 39 Vsel

Quadrant Benchmark: 1085
 
Zuletzt bearbeitet:
inteks

inteks

App-Anbieter (kostenlos)
Threadstarter
@fighterchris
das sind die standardeinstellungen wenn overclock.ko nicht von milestoneoverclock geladen wird.

Sent from my MB525 using Tapatalk
 
fighterchris

fighterchris

Ehrenmitglied
achso also die werte die dein tool anzeigt , sind die standartwerte vom defy wenn vorher noch nicht oc ??
 
molex

molex

Ehrenmitglied
Ein Button der die Default Werte wiederherstellt, wäre nicht schlecht.
 
mobiwan

mobiwan

Stammgast
was meint ihr, sofern ein permanentes Takten mit 300 MHZ erfolgt, verändert sich die Akkulaufzeit merkbar ? Ansonsten ein nettes tool !
 
inteks

inteks

App-Anbieter (kostenlos)
Threadstarter
shaft schrieb:
Gibt es sowas wie konservative Standardeinstellungen, von denen man ausgehend dann testen kann? Nicht, daß hier nachher laute Rufe kommen :)

solange die settings nicht beim boot automatisch gesetzt werden kann ja nix passieren ausser ein reboot.

ich denke da an sowas wie nach ca. 2min in den settings speichern das die einstellungen “save“ sind. wenn das defy vorher rebootet werden die settings beim nächsten start eben nicht gesetzt. muss mir nur noch überlegen wie ich das am besten umsetzte.....
Sent from my MB525 using Tapatalk
 
fighterchris

fighterchris

Ehrenmitglied
hatte grad bissl damit rumgespielt , 1000mhz auf 50vsel , lief dann immer auf 1000mhz ,taktete nicht mehr runter und wurde schöööön handwarm !
 
inteks

inteks

App-Anbieter (kostenlos)
Threadstarter
fighterchris schrieb:
hatte grad bissl damit rumgespielt , 1000mhz auf 50vsel , lief dann immer auf 1000mhz ,taktete nicht mehr runter und wurde schöööön handwarm !
hast du in allen 3 reihen 1000mhz eingetragen,oder wie?

unten steht immer die aktuelle ausgabe von cat /proc/overclock/mpu_opps
was steht denn da bei dir nach dem apply?

ps: benutzt du setcpu? da musst du nach einer änderung immer nochmal auf “device selection“ gehen, damit der richtig schaltet.
 
Oben Unten