Bootloop u. kein Recovery-zugriff nach CM7 chuck norris edition flash

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Bootloop u. kein Recovery-zugriff nach CM7 chuck norris edition flash im Root / Hacking / Modding für Motorola Defy+ im Bereich Motorola Defy+ Forum.
DefyJo

DefyJo

Ambitioniertes Mitglied
Tag guys ;),
folgendes Problem:

Habe in nem anflug völliger Blödheit die Chuck Norris edition des CM7 (eigentlich für LG optimus 2x) auf mein defy+ geflasht.
Jetzt habe ich einen Bootloop, das einzige was ich zu sehen bekomme is das motorola Logo. Ins Bootmenu komm ich rein, bin dan auf >recovery>custom recovery "mit klick auf "custom recovery" startet aber dann nicht der Recovery Mode sondern man wird auf das Bootmenu umgeleitet.

Jop, das also zur Situation ;)

Wenn jemad bock hätte mir zu helfen ( auch wenn ichs nach der aktion eig nicht mehr verdient habe ;) ) dann wäre das ech ne coole Sache :thumbsup:

LG
DefyJo
 
Cua

Cua

Senior-Moderator
Teammitglied
DefyJo

DefyJo

Ambitioniertes Mitglied
sooo... flashen hat soweit geklappt - aber jetzt hängt es wärend dem animierten Bootvorgang fest. ^^
könnte es vl sein das das handy nur bootet wenn der akku auch drin ist und funktioniert ?
 
DefyJo

DefyJo

Ambitioniertes Mitglied
wenn der akku drin ist, ist weiterhin der bootloop drinn,
und wenn man das handy ausschaltet und dann ein ladegerät ansteckt - dann ist in der "ladefüllstandsanzeige" ein fettes Fragezeichen drinn...
Jemand ne idee was man da machen könnte bzw woran das liegt ? :D

danke mal im vorraus ;) :D
 
Cua

Cua

Senior-Moderator
Teammitglied
Versuch nochmal nen factory-reset, das könnte helfen

Gesendet von meinem XT890 mit der Android-Hilfe.de App
 
DefyJo

DefyJo

Ambitioniertes Mitglied
hmm danke, aber Lieg ich da richtig das man das nur im Recovery machen kann ? :)
 
Cua

Cua

Senior-Moderator
Teammitglied
jop. :biggrin:

und so kommst du ins (Stock-)Recovery (ich geh mal davon aus, dass du nach dem flashen mit RSD-Lite im Bootloop hängst?)

Für Froyo
  1. Akku raus und wieder einlegen dabei Schritt 2
  2. gleichzeitig die Lautstärkewippe für leise nach unten drücken (Volumekey down) + die Power, Einschalttaste und den Akku wieder einlegen, dabei die Tasten solange gedrückt halten bis Schritt 3 erfolgt.
  3. Erscheint das Android Männchen mit dem Ausrufezeichen, drückt man jetzt auf beide Lautstärke Tasten gleichzeitig. Es erscheint daraufhin das Menü
  4. Durch die oberen Menüpunkte navigiert man über die Lautstärken Wippe hoch/runter und wählt:
    • a) Factory Reset - Zum kompletten zurücksetzen auf Auslieferungszustand
    • b) Cache Wipe - Hier wird nur der Cache geleert, alles andere bleibt erhalten
  5. und bestätigt OK mit der Power/Einschalttaste
  6. Der Wipe dauert hier auch wieder ca 1-2 Minuten
  7. Fertig!
 
DefyJo

DefyJo

Ambitioniertes Mitglied
Ha danke M ann :D hat funktioniert (y) hmmm is interessant das man das eigentlich so leicht beheben konnte ^^ ich hatte schon die vermutung irgend was an der hardware wäre nicht mehr ganz sauber :D
 
Cua

Cua

Senior-Moderator
Teammitglied
immer wieder gerne :)
manchmal sind es die naheliegenden einfachen Dinge, die die Lösung bringen :rolleyes2: