1. Sakaschi, 22.10.2010 #21
    Sakaschi

    Sakaschi Guru

    hmm vllt nandroid backup kaputt??? schonmal nen fullsbf flash versucht?
     
  2. LeovomRummelplatz, 22.10.2010 #22
    LeovomRummelplatz

    LeovomRummelplatz Threadstarter Gast

    Ich mache danach immer ein Full flash mit der GOT 2.2.1
     
  3. Sakaschi, 22.10.2010 #23
    Sakaschi

    Sakaschi Guru

    uff langsam habe ich keine ahnung mehr tut mir leid... :(
     
  4. Bandit, 22.10.2010 #24
    Bandit

    Bandit Lexikon

    Kommt mir auch total komisch vor.
    Lass mal das Backup restoren weg. Flash mal Full G.O.T. 2.2.1. und richte dein Sys neu ein und dann starte mal die OR und guck ob das wieder kommt.

    Oder haste den Weg schon versucht?
     
  5. LeovomRummelplatz, 22.10.2010 #25
    LeovomRummelplatz

    LeovomRummelplatz Threadstarter Gast

    Diesen Weg muss ich eigentlich immer gehen. Wenn ich nicht mit Themes oder so rumspiele komme ich dann auch ganz normal in die OR.
     
  6. Bandit, 22.10.2010 #26
    Bandit

    Bandit Lexikon

    Kannst du mal ganz genau schildern, was du machst? Also Vorgehen und Versionen von den Sachen die du nutzt?

    Mit scheint fast, dass du nen Versionskonflikt oder was auch immer hast, denn die BL Sache hatten wir so in der Form imo noch nicht!
     
  7. LeovomRummelplatz, 22.10.2010 #27
    LeovomRummelplatz

    LeovomRummelplatz Threadstarter Gast

    Ok

    Ich flashe mit RSD Lite 4.9 die GOT 2.2.1 full.
    Weiterhin benutze ich die OR 2.01.

    Ich richte mein System dann ein sprich alle Apps neu vom Market installieren.

    Jetzt komme ich auch ganz normal noch in die OR rein und kann das System normal benutzen. Kann normal auch Nandroid Backups machen etc.

    Wenn ich jetzt zb über die OR nen Theme oder Metamorph Theme installiere (BatteryHack zb) kommt dieser Bootloader Error.

    Also beginnt alles wieder von vorne.
     
  8. Bandit, 22.10.2010 #28
    Bandit

    Bandit Lexikon

    Totally Strange ... da weiß ich auch nciht weiter. Sollten doch die Profis nen Rat geben. Tut mir leid
     
  9. TimeTurn, 22.10.2010 #29
    TimeTurn

    TimeTurn Inventar

    Ich hab mich hier auch gerade einmal eingelesen - den Tipp mit dem Bootloader (flashen) hätte ich auch als erstes gegeben :blink:

    Ich vermute hier einfach mal dreist, das da ein Bug im Nandroid ist. Ich habe allerdings selbst bereits ein Nandroid, das mit GOT OR 2.0 gemacht wurde, wiederhergestellt (war ein Komplettes), das ging problemlos.

    Kurz: Ich hab da auch keine Idee dazu - außer halt das das Nandroid gar ist oder die falschen Bestandteile enthält - ich würde stets ein volles Nandroid machen, kein selektives.

    Ansonsten hab ich da auch keine Idee.

    Der Bootloader 90.78 läuft seit Monaten schon bei mir - ich hab ihn mal einfach so geflasht aus Neugier - ist keine große Sache und völlig harmlos - wenn nicht gerade in den 30s wo er flasht der Strom ausfällt oder das Kabel rausrutscht :)
     
  10. Riffer, 23.10.2010 #30
    Riffer

    Riffer Experte

    Ich hatte mal ein ähnliches Problem, das lag aber an defekten Dateien auf meiner SD-Card!

    Also mal die SD-Card über einen Adapter direkt an den Rechner hängen und schauen, ob die Dateien des Nandroid oder der OpenRecovery möglicherweise Lesefehler haben.
     
  11. LeovomRummelplatz, 23.10.2010 #31
    LeovomRummelplatz

    LeovomRummelplatz Threadstarter Gast

    Ich habe mal meine SD Karte gesichert und die per Android formatiert. Es sieht so aus als wäre der Fehler behoben. Vielen Dank an alle die mir geholfen haben.

    [Edit] Wohl doch zu früh gefreut. Fehler ist erneut aufgetaucht.
     
    Zuletzt von einem Moderator bearbeitet: 23.10.2010
  12. TimeTurn, 23.10.2010 #32
    TimeTurn

    TimeTurn Inventar

    Probier doch testweise mal eine andere SD-Karte aus wenn Du hast
     
  13. Sakaschi, 24.10.2010 #33
    Sakaschi

    Sakaschi Guru

    so bin auch wieder da,
    kannste die sd karte nicht per adabter am pc anschließen bzw es am pc formatieren und dann noch fehlersuche machen(bei win vista und 7 sind richtig gut drinne)

    bzw ne softwarte bentuzen auf anfrage nenn ich dir n paar namen die helfen.

    sonst wüste ich auch nix mehr...

    geflasht haste neusten bootloader und joa...

    sorry aber ich kann dir da auch ned viel weiter helfen.

    lg.

    Sakaschi
     
  14. psypreacher, 25.10.2010 #34
    psypreacher

    psypreacher Fortgeschrittenes Mitglied

    hy,

    hatte gestern ein ähnliches problem:

    wollte per neuer or das g.o.t.221-nandroid-backup von hier einspielen und hatte danach auch nur noch nen bootloader fehler; allerdings wars bei mir der 0.72er bootloader... der steckte wohl in dem nandroid-backup von hier drin; jedenfals konnte ich nicht flashren und in die or kam ich auch nicht.

    hab dann einfach den .073er bootloader geflasht und kommt gott-sei-dank danach das sfb flashen....

    also vieleicht mal versuchen nen anderen bootloader zu flashen, hat zuminest bei mir geholfen.

    viel glück!
     
  15. Smoki, 26.02.2011 #35
    Smoki

    Smoki Erfahrenes Mitglied

    Habe im Moment das selbe Problem. Nur ein Full-SBF behebt das Problem (hatte vorhin, das Problem, dass sofort nach dem ersten Reboot nach dem Flashen wieder dieser Fehler kam (der automatische Reboot hat funktioniert)).
    Vorhin konnte ich dann wieder in die OpenRecovery, hab ein Nandroid restored und dann wieder das selbe Spiel. Ziemlich deprimierend das ganze. Hab auch schon gegoogelt und gesucht, doch ne Lösung scheint nicht auf dem Weg.
     
    Zuletzt bearbeitet: 26.02.2011
  16. k1l

    k1l Experte

    es gibt ne lösung, aber die ist im forum versteckt, damit du übst die suche und offene augen zu benutzen :)
     
  17. Smoki, 26.02.2011 #37
    Smoki

    Smoki Erfahrenes Mitglied

    Ja genau deshalb such ich mir die ganze Zeit schon nen Ast.
     
  18. Sakaschi, 26.02.2011 #38
    Sakaschi

    Sakaschi Guru

    Dann such weiter :D
     
  19. k1l

    k1l Experte

    damit ich nicht wieder der böse bin hier noch nen hinweis:
    [OFFURL]https://www.android-hilfe.de/forum/root-hacking-modding-fuer-motorola-milestone.60/2-2-beta-rooten.81451.html#post-1101057[/OFFURL]
    (p.s. gefunden mit suchworten: recovery update, und 2min. lesearbeit)
     
  20. Smoki, 26.02.2011 #40
    Smoki

    Smoki Erfahrenes Mitglied

    Wenn du mir noch sagst was das mit meinem Problem zu tun hat und wie mir das weiterhilft...
    Install Mods autostart. Ok gemacht hilft nix.
    Hab schon alle Relevanten Dateinen neu runtergeladen, Bootloader geflasht und auch die SD-Karte neu formatiert. KA was ich noch machen soll.
    OR ist Androidiani 3.3 und die Nandroids sind:
    Einmal eins des ich mit dieser Recovery erstell hab und einmal ein MIUI für welches eben Androidiani 3.3 empfohlen wird.
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.