[OS] QAGG3 v6 Probleme-Sammelthread

  • 74 Antworten
  • Neuester Beitrag
Diskutiere [OS] QAGG3 v6 Probleme-Sammelthread im Root / Hacking / Modding für Samsung Galaxy 3 im Bereich Samsung Galaxy 3 (I5800) Forum.
petterson

petterson

Ambitioniertes Mitglied
Ich antworte Dir jetzt erst einmal aus der Hüfte: bei meinem i5800 funktioniert der Market ganz normal. Hast ein Update gemacht? Was sonst geändert? Leere doch bitte den Market-Cache - Dein LogIn bleibt erhalten.

Dann sehen wir weiter - bin grad stehend ko

Gruß
petterson
 
Wicked Ninja

Wicked Ninja

Stammgast
Nen Update habe ich nicht gemacht, nein.
Cache des Markets lässt sich nicht leeren, da nix drin (also der Button ist ausgegraut).
Auch löschen des Caches und Dalvik-Caches über CWM hat nicht funktioniert :/

Ansonsten keine Veränderungen vorgenommen. Hat vor ein paar Tagen noch ohne Probleme funktioniert.

Gesendet von meinem GT-I5800 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
Q

qaysedcftgb

Gast
bis wann genau hat denn der Market funktioniert? <- schwer zu beantworten, ich weiss
scheint, dass er vor kurzem noch funktioniert hat
was hat sich seither geaendert?
-> von nichts kommt nichts

BTW:
ich habe auch noch den alten Market am Start, solange der laeuft bleibt der auch

qaysed
 
petterson

petterson

Ambitioniertes Mitglied
Hi wicked

Dunkel in meiner Erinnerung vergraben meine ich mich zu entsinnen, dass ein vernünfitges Leeren des marketcaches am Besten mit den alten sgs-tools funktioniert. Ein Link ist in einem der Beiträge zu QAGG oder AGG zu finden - meine ich :confused:

Und jetzt zeubere ich erst einmal mit mit meinem T500 weiter ......

Gruß
petterson
 
Wicked Ninja

Wicked Ninja

Stammgast
Danke euch beiden (again),

es funktioniert jetzt wieder!

Fragt mich aber bitte nicht wie genau ich das jetzt hinbekommen habe :D Ich habe einfach so lange dran rumgespielt bis es wieder funktioniert hat.
Habe mehrmals den Cache im CWM geleert. Dann konnte ich irgendwann dann doch auch unter Anwendungen den Cache leeren. Die Daten habe ich ebenfalls gelöscht. Außerdem habe ich dann eine Sicherung von Titanium zurückgespielt und irgendwann hat es dann auf einmal wieder funktioniert :D

Zu dem Whatsapp-Problem: Habe jetzt erst Mal die App deinstalliert und dann aus dem Markt noch einmal neu geladen. Mal schauen wie das jetzt aussieht. Ich melde mich wieder ;)
 
Wicked Ninja

Wicked Ninja

Stammgast
Noch mal zu dem Market-Problem: ich habe jetzt die Ursache dafür definitiv ausfindig machen können da mir das ganze wenig später dann wieder passiert ist.

Das Problem ist Droid Wall! Warum auch immer hat die Firewall den Market nicht mehr fürs Internet zugelassen, obwohl es angehakt war. Einmal raus und wieder rein hat dann gereicht.

Danach ist das Problem dann auch nicht wieder aufgetaucht. Läuft jetzt also ohne Probleme.
 
D

Desiderio

Experte
habe einen halbvollen akku. schalte das handy mit der AGG3 v6 aus und nach einem Tag ist das Handy komplett leer ? akku tot ! obwohl es aus war. was ist denn da los?? fährt das nicht mehr richtig runter?
 
Wicked Ninja

Wicked Ninja

Stammgast
Hast du Set CPU installiert und konfiguriert, so wie es in der Anleitung zur QAGG3 geschrieben steht?
 
D

Desiderio

Experte
Nein habe nichts konfiguriert. Aber wie kann es sein dass wenn ich 100 Prozent Akku habe dann das Handy über den Power Knopf ausschalte und runterfahre und in 2 tagen mache ich es an fahre hoch und der Akku ist nur noch 53 Prozent. 2 mal ist es gar nimmer an gegangen. Liegt nicht an meinem Akku. Was kann ich tun?
 
F

frankymatt

Erfahrenes Mitglied
Dreh das Handy mit 100 % geladenem Akku ab, zieh ihn danach raus und leg ihn wieder ein, nur so kannst du testen, ob das Handy eventuell beim Herunterfahren hängen bleibt.
 
F

frankymatt

Erfahrenes Mitglied
Gemacht? Ja / Nein / Vielleicht

Feedback gegeben - NEIN
 
D

Desiderio

Experte
Ja hab es getestet. Seit ich die original Rom wieder drauf habe saugt sich der Akku nimmer leer. Lag also an der agg Rom. Hab jetzt die samsung froyo wieder drauf

Gesendet von meinem XT910 mit Tapatalk 2
 
F

frankymatt

Erfahrenes Mitglied
OK. Du hast nie ein Feedback gegeben, ob sich nach dem Herunterfahren dein Bildschirm komplett ausschaltet, oder, ob du das Vibrieren spürst. Genausowenig hast du geschrieben, ob nach dem Herausnehmen des Akkus das Gerät dann keinen "Strom saugt".

Freut mich, dass dein Akku jetzt wieder hält, allerdings haben dutzende Leute die AGG3v5 und auch v6 auf ihren Geräten und haben keine Akku - Probleme.

Übrigens - keine ROM, egal ob Kyrillos, AGG3, Stock ROM, etc kann danach noch Strom aus dem Akku saugen, sobald du ihn einmal kurz entfernt und wieder eingesetzt hast. (das ist wie wenn du einen nicht ganz heruntergefahrenen Windows/Mac/Linux Pc aussteckst und wieder einsteckst - er saugt nur den Stand-By Strom und niemals die Energie, die er unter Vollleistung brauchen würde)


Viel Spaß mit der Samsung Froyo ;)
 
Zuletzt bearbeitet:
D

Desiderio

Experte
der Bildschirm hatte sich nach dem Ausschalten komplett ausgeschaltet.es hat auch virbriert. genau wie jetzt.

aber jetzt bleibt mein akku wieder voll. ich schwöre es,bei der anderen rom war mein akku dann leer.

ja,als ich den akku rausgemacht hatte und nach 3 tagen wieder rein blieb er voll !
wenn er eingesetzt war, ging er leer-obwohl handy aus.

beim original froyo bleibt er voll wenn das handy aus ist und der akku drin ist.
 
F

frankymatt

Erfahrenes Mitglied
Also der Akku war auch leer, wenn du ihn zuvor rausgenommen hast und danach wieder eingesetzt hast? (und er zuvor geladen war - mit der AGG3)
 
D

Desiderio

Experte
also:

habe den akku voll geladen und sofort rausgemacht.dann hab ich ihn 3 tage neben das handy gelegt. wieder reingemacht und er zeigte 100 prozent an.
dann hab ich das handy ausgeschaltet und hab es 3 tage so liegen lassen.
nach 3 tagen wollte ich das handy anschalten und es ging nimmer an. hab das ladekabel ran und dann das handy angemacht, und dann zeigte es akku 0 prozent an und ich musste wieder vollladen.

habe diese sache 3 mal wiederholt !
 
F

frankymatt

Erfahrenes Mitglied
Ein Smartphone ist wie ein kleiner Computer, sagen wir jetzt du hast ein Notebook - egal was du für ein Betriebssystem installiert hast, ob es Windows, Linux, oder ein anderes ist - wenn du das System heruntergefahren hast, dann ist kein OS daran schuld, dass der Akku deines Notebooks jetzt leer ist.

Ich kann dir versichern, wenn du den Akku entfernt und wieder eingesetzt hast, dass die AGG3 ROM nicht schuld war an deinem Akku Verlust. (kann sie ja auch gar nicht sein, denn sie war ja nie gestartet / gebootet)
 
Zuletzt bearbeitet:
D

Desiderio

Experte
ja komisch... es war aber wirklich so. keine ahnung wieso das handy strom gesaugt hat...
und jetzt nicht mehr.
 
F

frankymatt

Erfahrenes Mitglied
Seltsames Phänomen, aber die AGG3 kann es nicht gewesen sein.

Stell dir eben das Smartphone wie ein Notebook vor:
Wenn du - wie von mir geschrieben - ein Notebook, das beim Herunterfahren "hängt" und viel Strom saugt (egal welches Betriebssystem - beim Handy halt die ROM) vom Netz trennst, dann ist es im Stand-By, Smartphones sind dann (glaube ich komplett weg, oder brauchen sehr sehr wenig Strom)

Es ist dann egal welches Betriebssystem du hast - ob Windows, Linux, MacOS etc - das ist vergleichbar mit Kyrillos, AGG3, etc oder Samsung StockROM - Akku raus und rein - da ist kein Betriebssystem mehr gestartet - wenn dann Akku gebraucht wird, dann stimmt mit dem Gerät etwas nicht. (da ist dann die Hardware (Akku, Handy) und nicht die Software schuld )


Da leg ich sogar meine Hand für die AGG3 ins Feuer, da der Akku gezogen, und wieder eingesetzt wurde. (somit kein Betriebssystem gestartet)
 
Zuletzt bearbeitet:
D

Dummschwatzer

Neues Mitglied
Ich denke das is gut jetzt. Die Diskussion führt zu nix mehr.