Probleme mit CM7.1 RC1 und Android 2.3.7

  • 32 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit CM7.1 RC1 und Android 2.3.7 im Root / Hacking / Modding für Samsung Galaxy Ace im Bereich Samsung Galaxy Ace (S5830) Forum.
F

flachzange78

Neues Mitglied
Moin,

ich brauche mal von Euch Profis bischen Hilfe was mein Ace angeht. Eigentlich bin ich ja super Zufrieden mit dem Ace. Momentan habe ich CM7.1 RC1 mit 2.3.7 drauf. Vom Optischen finde ich das echt schick, aber meine Probleme hören einfach nicht auf.
Ich habe das Gefühl das Ace hängt sich sehr oft auf, jedenfalls empfinde ich es so. Ständig habe ich Probleme mit meinem WLAN, gerade wenn das Ace länger im Standby ist. Meist hilft noch nicht einmal ein Reboot. Habe alle erdenklichen Einstellungen an meinem Router (Speedport W700V mit aktueller Firmware) versucht. Habe die Kanäle gewechselt, den Übertragungsmodus umgestellt, SSID geändert aber alles ohne erfolg. Vorher hatte ich erst 2.3.3 drauf und danach auf 2.3.5 gewechselt. Sollte ich vielleicht wieder zurück auf 2.3.5 gehen? Vielleicht kann mir ja jemand weiterhelfen.

Gruss die Zange
 
TheJakal

TheJakal

Experte
... ich lese da heraus, dass du über den wlan-bug klagst?
wenn du eine stock-rom mit wlan-bug als grundlage fürs cm7 nimmst, übernimmst du den bug in die cm7. so ist zumindest meine erfahrung.

kann dir also empfehlen eine stockrom zu nehmen, welche bugfrei ist. ich habe dafür die KPO genommen, gibt aber sicher aktuellere die auch gehen.
 
Jangrie

Jangrie

Lexikon
1mal Cyanogen Mod und du willst garantiert nicht wieder zurueck zur Stock ROM :p

Machs so wie TheJakal es geschrieben hat. Klingt sehr nach WLAN Bug!
 
Frigo2010

Frigo2010

Experte
Jangrie schrieb:
1mal Cyanogen Mod und du willst garantiert nicht wieder zurueck zur Stock ROM :p

Machs so wie TheJakal es geschrieben hat. Klingt sehr nach WLAN Bug!

CM7 hat er doch drauf ^^

Ich würde erstmal eine andere stock rom nehmen und dann cm7 via Backup oder neu drauf machen.

Gruß

Frigo
 
TheJakal

TheJakal

Experte
via backup? damit spielt er halt die alten modemtreiber mit dem wlan bug dann wieder auf ;) das macht wenig sinn

... bugfreie stockrom installieren, cm7.1 kang grif drüber und glücklich sein :)
falls du dann noch probleme hast, kann man die angehen ;)
 
Jangrie

Jangrie

Lexikon
ne ich meinte auch, dass er bei CM7 bleiben soll :p er wollte ja zurueck auf Stock ;)
 
Frigo2010

Frigo2010

Experte
TheJakal schrieb:
via backup? damit spielt er halt die alten modemtreiber mit dem wlan bug dann wieder auf ;) das macht wenig sinn

... bugfreie stockrom installieren, cm7.1 kang grif drüber und glücklich sein :)
falls du dann noch probleme hast, kann man die angehen ;)

Da hast du recht, einmal neu machen wäre angesagt!
 
F

flachzange78

Neues Mitglied
Moinsen,

erstmal Danke für Eure Tipps und Antworten. Okay nun bin ich ein klein wenig verwirrt. Ich würde schon gerne bei CM7 bleiben, denn das ist um einiges schicker. Da ich aber auch noch ein blutiger Anfänger bin was Android angeht, war ich schon heilfroh das alles mit dem Flashen geklappt hatte. Wie müsste ich denn vorgehen um Euren Tipp umzusetzen? Welche Stockrom soll ich nehmen?
 
der der'l8

der der'l8

Stammgast
Dickedi Moinsen.

Du flashst dir die KS9 via Odin. Danach machst du dir den ClockWorkMod 5.0.... drauf. Anleitungen dafür findest du in den FAQs für unser Ace, hier im Forum. Und dann flashst du die CM7, wie du es ja schon Mal gemacht hast. ;-)
 
F

flachzange78

Neues Mitglied
Moinsen und Frohe Ostern......

Okay wenn du mir jetzt noch genau sagst welche KS9 ich nehmen soll? Denn ich finde irgendwie keine für Deutschland unter Sammobile. Oder wenn du ein ganz netter bist, nehm ich auch Dankbar Links an ;)
 
Jangrie

Jangrie

Lexikon
die hollaendische KS9 ist bei sammobile grad von multiload entfernt worden. ich hab bei google gesucht und diese gefunden.

PW ist das von sammobile.com: samfirmware.com

hab sie gestern runtergeladen und geflasht..alles top!
 
F

flachzange78

Neues Mitglied
Okay nun noch einmal für Dumme wie mich, die Datei die ich nun von Dir hab ist im *.md5 Format. Wie mache ich das denn nun mit Odin? Und im dem gepackten Ordner ist halt nur eine Datei mit dabei. Nur die Home.tar, fehlt da nicht noch was? Oder ist das ein OnePackage? Muss ich dann vorher noch das Ace Wipen und auf Werkszustand setzen?
 
Zuletzt bearbeitet:
der der'l8

der der'l8

Stammgast
Flo hat sich mal die Mühe gemacht und 'ne 1a Anleitung geschrieben. Findest du in den FAQs für unser Ace, die oben angepinnt sind. Ich würde sie dir gern Verlinken, aber das geht mit der AH-App nicht.

Soweit ich weiß, ist das nur eine Datei.
Und der Salescode ist doch egal wenn du danach CM7 drauf machst. Updates von Samsung gibt's dann eh nicht mehr. ;-)
Und zu den Frohe Ostern: Du verwechselst Geburtstag mit Todestag. :p
Ich hoffe du hälst mich auch ohne Links für einen Guten. ^^
 
F

flachzange78

Neues Mitglied
Also wenn du die Anleitung von Frostbeule meinst die werde ich gleich mal der reihe nach durchgehen. Okay danke dir bist auch ein guter auch ohne Link. Also dann mal weiter Happy Kadaver.... ;))
 
der der'l8

der der'l8

Stammgast
;-)

Ist die von Frostbeule? Es gibt hier mittlerweile so viele Anleitungen. Ich halte mich immer an die in den “Unbedingt lesen die FAQs für unser Ace“. Da ist eine Schritt für Schritt Anleitung drin, wie man Odin bestückt usw.
Egal, du machst das schon. Gutes gelingen.
 
TheJakal

TheJakal

Experte
joa die onepackage is von frostbeule
multipackage von callito ;)

Anleitungen für Samsung Ace auf Android-Hilfe.de

... und für einige andere tolle dinge findet man dort auch anleitungen :D
das unterforum is nur etwas versteckt ... im root / hacking / modding ... musste ich mich auch erstmal dran gewöhnen ;)

@flachzange
wenn du das nach dieser anleitung machst sollte es keine probleme geben ;)
 
F

flachzange78

Neues Mitglied
So alles gemacht wie in der Anleitung, Odin ist auch mit Pass duchgegangen. Aber nun will das Ace nicht mehr starten. Irgendwie hängt sich der auf, es leuchtet lange Zeit das Samsung, dann kommt Bootanimation nd dann wieder alles von vorne.
 
der der'l8

der der'l8

Stammgast
Hast du mal einen Reset gemacht? Also ins Recovery starten und da Wipe Data und Factory Reset ausgewählt?
 
F

flachzange78

Neues Mitglied
Ja ich hatte mich exakt an die Anleitung gehalten. Wipe Data und Factory Reset. Habe dann noch einmal mit Odin geflasht allerdings diesmal kein Onepackage sondern mein erster versuch mit 2.3.4 damit startet es nun wieder einwandfrei. Habe die S5830XXKPH genommen. Soll ich noch mal versuchen mit dem Onepackage zu flashen?
 
F

flachzange78

Neues Mitglied
Hmm irgendwo ist der Wurm drinne....nun geht das Ace zwar aber WLAN lässt sich nicht aktivieren, zeigt immer WLAN Fehler an