[Thread Titel geändert] LBE Privacy Guard will trotz Root nicht

  • 4 Antworten
  • Neuester Beitrag
Diskutiere [Thread Titel geändert] LBE Privacy Guard will trotz Root nicht im Root / Hacking / Modding für Samsung Galaxy Note im Bereich Samsung Galaxy Note (N7000) Forum.
Status
Für weitere Antworten geschlossen.
prototyp01

prototyp01

Experte
Hallo

Ich habe ein wahrscheinlich selbstverschuldetes Problem.

Kurzer Abriss zu dem was passiert ist und was ich bisher gemacht habe.

Ich hatte ICS mit allem was Stock war drauf und dann CWM+Superuser installiert (nach dieser Anleitung: https://www.android-hilfe.de/forum/root-hacking-modding-fuer-samsung-galaxy-note.474/ics-und-jb-root-ohne-mobile-odin-ohne-counter-erhoehung.241853.html). Dann habe ich den Franco r3 Kernel geflasht und dadurch war iwie die Superuser App weg, aber Root komischerweise noch vorhanden. Dies ist mir aber erst aufgefallen, als ich den LBE Privacy Guard Service starten wollte. Der hat dann mit der Fehlermeldung, dass Root nicht vorhanden sei abgebrochen. SetCpu und Mobile Odin und der Root Explorer haben aber noch funktioniert.

Daraufhin habe ich nach der o.a. Anleitung versucht den Superuser erneut zu installieren, aber auch dies brachte keine Abhilfe bei LBE. Der Versuch die su-binary neu zu installieren klappte auch nicht, da Superuser nicht in /system kopieren konnte.

Ein Blick in den Root Explorer verriet mir, dass diese binary 0 byte groß ist. Daraufhin habe ich mir die aktuelle su-binary herunter geladen und nach der Ordnerstruktur in der .zip über den Root Explorer zu /system/bin kopiert.

Und nun habe ich den Salat. Der Superuser verweigert sich selbst und auch keine andere App bekommt mehr Root Rechte, es wird auch gar nicht mehr danach gefragt.

Mehrmaliges Deinstallieren und Installieren des SU nach o.a. Anleitung hat keinen Erfolg gebracht. Auch nicht das Installieren der su-binary über CWM.

Nun bin ich ratlos. Einen Fullwipe bzw. das Rom neuinstallieren will ich solange vermeiden, wie es noch Tips gibt.

Achja: SuperUser Update Fixer und die App SuperSU funktionieren auch nicht.
 

Anhänge

Zuletzt bearbeitet:
prototyp01

prototyp01

Experte
Problem scheint gelöst zu sein. SU hat seine eigenen Root Rechte wieder und auch SetCPU, Mobile Odin etc funktionieren wieder.

Allerdings funktioniert LBE Privacy Guard nach wie vor nicht. Der Dienst lässt sich nicht aktivieren und es kommt eine Meldung, dass Root nicht vorhanden sei. Verstehe ich nicht. :huh:
 
Martin87

Martin87

Stammgast
app deinstallieren und dann in su seine berechtigungen löschen, app neu installieren...
 
frank_m

frank_m

Ehrenmitglied
Fragen zu Apps bitte im App Bereich. Da haben wir schon einen Thread zu LBE Privacy Guard.
 
Status
Für weitere Antworten geschlossen.