Kies keine Verbindung Galaxy S+ Root!

  • 5 Antworten
  • Neuster Beitrag
E

e.spieler

Fortgeschrittenes Mitglied
Threadstarter
Hallo,

hab mir gestern mal Kies installiert!

für das Galaxy ACE meiner Tochter klappt wunderbar!

jetzt wollte ich mal mein Galaxy S+ dran hängen aber we wird nicht erkannt!

liegt es daran das ich den Phoenix Kernel FEACore mischu@breath'1 draufhab und die I9001XXKPH ?
 
braini

braini

Experte
e.spieler schrieb:
liegt es daran das ich den Phoenix Kernel FEACore mischu@breath'1 draufhab?
Könnte sein das es am Mod liegt.
Nach einem factory reset sollte es auf jeden Fall funktionieren.

Meist sind es jedoch Verbindungsprobleme.

Kies FAQ
 
E

e.spieler

Fortgeschrittenes Mitglied
Threadstarter
mmmh, auf werksreset wollte ich eigentlich verzichten muß ich ja wieder alles neu einrichten!

bringt mir auch ne Fehlermeldung wenn ich USB Debugging aktiviert habe!

mmmh ,wie war die nochmal, ich schau nochmal nach!
 
S

SnoPoX

Experte
Handy neu starten, hilft meistens. Auch nach einer Aktualisierung von Kies hilft meistens ein Neustart des Telefons.
 
E

e.spieler

Fortgeschrittenes Mitglied
Threadstarter
mmmh,mal alles ausprobiert leider hilft nix!

per Kies air gehts sofort!

achso, wenn ich es verbinde bekomm ich ja das MTP Application aufs Handy da steht dann, Initialisiere und nach ner Zeit Verbunden!

aber auf dem PC steht dann immer nur Verbinden u. es passiert nix!
 
B

BimmelBammel

Neues Mitglied
e.spieler schrieb:
mmmh,mal alles ausprobiert leider hilft nix!

per Kies air gehts sofort!

achso, wenn ich es verbinde bekomm ich ja das MTP Application aufs Handy da steht dann, Initialisiere und nach ner Zeit Verbunden!

aber auf dem PC steht dann immer nur Verbinden u. es passiert nix!
ist das gleiche Problem bei mir.....hat jemand dafür einen Plan wie man es dennoch hinbekommt ?
 
Thread starter Similar threads Forum Replies Date
T Root / Hacking / Modding für Samsung Galaxy S Plus 0
Oben Unten