Doc Rom + OCLF Probleme

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Doc Rom + OCLF Probleme im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
W

wrong5mile

Erfahrenes Mitglied
Hallo,

ich habe gestern nach einem kompletten Hardware-Reset mein Handy über Odin neu eingespielt. Mir hat eine Fehlerhafte Skindatei das Handy zerschossen. Konnte nur noch über Download Mode rein.

Nun hatte ich das Handy gestern mit Odin und adb wieder zum laufen bekommen, in dem ich es neu aufgespielt hab.

Nun konnte ich, nachdem ich den OCLF Lagfix aufgespielt hatte, das Handy nicht mehr starten. Es blieb im Startbildschirm stecken, d.h. es erschien nur das Samsung Logo. In den Recovery Modus konnte ich nicht wechseln.

Die einzigste Möglichkeit war es, mit der ADB auf dem Handy zuzugreifen. Ich hab mit "adb reboot recovery" das Handy wieder auf Werkseinstellungen rücksetzen können.

Nun sind natürlich alle Daten wieder weg. Nun installiere ich das Romkitchen erneut. Aber eine Frage zum Lagfix. Gibt es eine bessere Möglichkeit, einen Lagfix einzuspielen als OCLF? Die Antwort Ja, kenne ich bereits, doch sagte mir bislang nichts zu, welches ich ohne Probleme in ein bestehendes System einbinden konnte.

Info zu meinem ROM:

XWJS5 v9.6.6 WIPE
JP9 Multi CSC
Hardcore's Kernel (SpeedMod K13C with HZ=500)
JPE Modem
 
djmarques

djmarques

Ehrenmitglied
Sag mal, du hast den Speedmod Kernel drauf und dann installierst du den OCLF?

Warum? Für was?

Ich warne seit längerem vom OCLF, der ist veraltet und schrottet mehr Handys als sonst was.
 
Zuletzt bearbeitet:
Randall Flagg

Randall Flagg

Ehrenmitglied
Also erstmal gehört das hier ins Root Forum und zweitens hat der Speedmod doch den Lagfix schon an Bord.
Du solltest ins recovery booten und alles nach ext4 umstellen.
Dann hast deinen Lagfix.
Kannst auch ext2 nehmen,wenn Du möchtest,womit wir dann beim OCLF wären.
Oder einen Mix aus beidem,wenn Du die Loops von false auf ext 2 stellst
Ist dann fast das Gleiche,heißt nur anders.
FAQ schon gelesen? ;)
 
W

wrong5mile

Erfahrenes Mitglied
Oh, also Doppeltgemoppelt hält doch nicht so gut.

Ja ich hatte nicht gedacht, dass die lagfixes in Speedmod kernel bereit implementiert sind ;)

Ich setze es gerade neu auf.
 
Kev

Kev

Guru
Wollten wir das Benutzen des OCLF nicht sowieso offiziell unter Strafe stellen? :winki:
 
djmarques

djmarques

Ehrenmitglied
Ja! Nur wie bringen wir das durch?

Liest ja keiner das sich den keiner mehr installieren sollte.
 
W

wrong5mile

Erfahrenes Mitglied
Hatte das auch nur gemacht, weil er bei ner älteren Version mal Top lief. Nun weiß ich auch den Grund, wieso das Handy nicht mehr starten wollte ^^

Habe nun lagfix via CWM gemacht. Scheint alles optimal geklappt zu haben. Es startet zumindest wieder brav :)

/OT: Gibt es eine bessere BenchmarkSoftware als Quadrant? Dort lies sich mit dem OCLF schummeln. Ich würde gerne eines nutzen, was sich nichts vorgaukelt. Im Market habe ich nichts gefunden. Falls es sowas noch nicht gibt, kann der Thread direkt geclosed werden. Schnell beantwortet bekommen.
 
Kev

Kev

Guru
Stimmt, leider:rolleyes2: Ein Sticky im Root-Forum vielleicht? :huh: Aber das liest ja dann auch niemand vorher :lol:
 
djmarques

djmarques

Ehrenmitglied
@wrong

Leider gibt es nichts verlgeichbares wie Quadrant... SGS Benchmark gibt es von einem von den XDA´s aber der sagt dir von dem her auch nicht viel...


@Kev
Ja, nachher wirds dann gelesen :flapper:
 
diddsen

diddsen

Stammgast
Randall Flagg schrieb:
Also erstmal gehört das hier ins Root Forum und zweitens hat der Speedmod doch den Lagfix schon an Bord.
Du solltest ins recovery booten und alles nach ext4 umstellen.
Dann hast deinen Lagfix.
Kannst auch ext2 nehmen,wenn Du möchtest,womit wir dann beim OCLF wären.
Oder einen Mix aus beidem,wenn Du die Loops von false auf ext 2 stellst
Ist dann fast das Gleiche,heißt nur anders.
FAQ schon gelesen? ;)
habe auch aktuelles doc am laufen, soweit so gut...wenn ich also ein komplettes doc rom mit wipe nehme, dann wird doch alles korrekt gemacht oder muss man da noch was machen?

also wenn ich im clockworkmod starte kann ich auswählen zwischen:
disable lagfix: convert DATA to RFS
enable algfix: convert DATA to Ext4
convert SYSTEM to Ext4/RFS
advanced xustom conversion options
Ext4 mount options

selected options:

enabled options:
KERNELVM
MISC
CIFS
TUN

current configruation is:
DATA_FS=rfs
CACHE_FS=rfs
DBDATA_FS=rfs
DATA_LOOP=false
CACHE_LOOP=false
DBDATA_LOOP=false
BIND_DATA_TO_DBDATA=false

was soll ich da jetzt einstellen ??

danke
 
Zuletzt bearbeitet:
Randall Flagg

Randall Flagg

Ehrenmitglied
diddsen schrieb:
habe auch aktuelles doc am laufen, soweit so gut...wenn ich also ein komplettes doc rom mit wipe nehme, dann wird doch alles korrekt gemacht oder muss man da noch was machen?

also wenn ich im clockworkmod starte kann ich auswählen zwischen:
disable lagfix: convert DATA to RFS
enable algfix: convert DATA to Ext4
convert SYSTEM to Ext4/RFS
advanced xustom conversion options
Ext4 mount options

selected options:

enabled options:
KERNELVM
MISC
CIFS
TUN

current configruation is:
DATA_FS=rfs
CACHE_FS=rfs
DBDATA_FS=rfs
DATA_LOOP=false
CACHE_LOOP=false
DBDATA_LOOP=false
BIND_DATA_TO_DBDATA=false

was soll ich da jetzt einstellen ??

danke
Du könntest z.B. mal im Kernel-Thread gucken,da stehen die empfohlenen Einstellungen.
Wenn den Lagfix aktivieren möchtest,dann enable Lagfix. Dann convertiert er das System zu ext4.
Die Loops habe ich auf false gelassen.
Den letzten Punkt,binds auch unbedingt auf "false" lassen.
Die Tweaks kannst auch aktivieren. Alle wo ein R dahinter steht.
Guck mal in den Thread und lösche die Chip aus deinen Favoriten,solltest sie dort gespeichert haben. ;)
https://www.android-hilfe.de/forum/...-zum-kernel-speedmod-froyo-z-b-k13.59494.html
 
Zuletzt bearbeitet: