Entsperrtes SGS nach Reset wieder gesperrt?

  • 21 Antworten
  • Neuester Beitrag
Diskutiere Entsperrtes SGS nach Reset wieder gesperrt? im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
G

goksin

Neues Mitglied
zuerst mal hallo an alle,

habe vor 2 monaten ein sgs, welches auf a1 österreich gesperrt war gekauft und in einem handyshop entsperren lassen.
konnte es ohne probleme mit meiner drei-simkarte verwenden. a1 branding und a1 apps konnte ich nicht entfernen, weils wahrscheinlich gerootet werden musste.
gestern habe ich ein reset gemacht und seit dem habe ich kein netz.

wenn ich *#7465625# eintippe ist alles auf "OFF".

da ich keine a1-simkarte habe kann ich nicht ausprobieren obs an der simkarte liegt oder nicht.

jetzt habe ich mit z4root gerootet.
wenn ich das sgs_unlock app aus dem market installiere und ausführe schreib er mir:

unlockcode: 00000000
unfreezecode: 00000000

muss ich irgendeine einstellung ändern oder woran kann es liegen?

bin für jede hilfe dankbar!
 
H

hm80

Neues Mitglied
Beim Reset hast du wohl deine APN Einstellungen gelöscht. Einfach neu einstellen und gut ist.
Einstellungen - Drahtlos und Netzwerk - Mobile Netzwerke - Zugangspunktnamen - Menütaste: neue APN

Einstellungen:
Name: Planet3
APN: drei.at
MMSC: http://mmsc
MS Proxy: 213.94.78.133
MMS Port: 8799
MCC: 10
Authentifizierungstyp: PAP
APN-Typ: internet + mms

Edit: Der Rest bleibt leer!
 
Zuletzt bearbeitet:
djmarques

djmarques

Ehrenmitglied
Er hat generell kein Netz, da helfen ihm die APN Einstellungen eigentlich nicht.
 
G

goksin

Neues Mitglied
hatte es schon mit den APN-Einstellungen versucht.leider nichts geholfen.
wenn ich unter netzbetreiber-netze durchsuchen gehe findet es gar kein netz.weder a1 noch irgendein anderes.:blink:
 
S

sonic22

Erfahrenes Mitglied
wieso kauf ich ein a1 handy wenn ich keine karte habe? lasse es dann entsperren und nun geht nix mehr komisch oder.

sage nur fernabschaltung.
 
S

Sin10

Ambitioniertes Mitglied
Ich habe ein 3 gelocktes handy gehabt und wollte ne telering ksrte reinmachen. Es gab nur ein tool was es geschafft hat. Gib mal im market "sgs ulock " ein, dort erscheint dann ein app namens "galaxy_s unlock ". Und bevolge die schritte dort. Aber achtung, du brauchst ne aktive internet verbindung (hab es via wlan gemacht), root und busybox.

Hat perfekt geklappt. Viel erfolg
 
kaka66

kaka66

Fortgeschrittenes Mitglied
....mir geht es genauso seit gestern: kein Netz ! W-LAN scannt die IP´s aber nichts passiert. Ich werde noch verrückt, es ist passiert nachdem ich mein Kernel geflasht habe.
Hab schon die Wipe gemacht, auf Werkseinstellungen zurück gesetzt, die APN kontrolliert.
Nun weiss ich im Moment nicht weiter.

Kernel 2.6.32.9 hardcore@speedmod-k13a-500hz
Firmware 2.2.1
FROYO.XXJPY
 
djmarques

djmarques

Ehrenmitglied
ANderen Kernel nehmen...
 
S

sonic22

Erfahrenes Mitglied
kaka66 schrieb:
....mir geht es genauso seit gestern: kein Netz ! W-LAN scannt die IP´s aber nichts passiert. Ich werde noch verrückt, es ist passiert nachdem ich mein Kernel geflasht habe.
Hab schon die Wipe gemacht, auf Werkseinstellungen zurück gesetzt, die APN kontrolliert.
Nun weiss ich im Moment nicht weiter.

Kernel 2.6.32.9 hardcore@speedmod-k13a-500hz
Firmware 2.2.1
FROYO.XXJPY

hier geht es nicht ums wlan sondern das er keit handynetz mehr hat da handy gelockt ist
 
Zuletzt bearbeitet:
kaka66

kaka66

Fortgeschrittenes Mitglied
handy gelookt? Was ist das ?

Trotzdem schön, so schnell eine Nachricht zu kriegen!
 
G

goksin

Neues Mitglied
hab inzwischen ne a1 simkarte aufgetrieben.same problem :(
 
Randall Flagg

Randall Flagg

Ehrenmitglied
kaka66 schrieb:
....mir geht es genauso seit gestern: kein Netz ! W-LAN scannt die IP´s aber nichts passiert. Ich werde noch verrückt, es ist passiert nachdem ich mein Kernel geflasht habe.
Hab schon die Wipe gemacht, auf Werkseinstellungen zurück gesetzt, die APN kontrolliert.
Nun weiss ich im Moment nicht weiter.

Kernel 2.6.32.9 hardcore@speedmod-k13a-500hz
Firmware 2.2.1
FROYO.XXJPY
Vielleicht ist beim Flash oder download was schief gelaufen.
Kannst ja über CWM den Stock-Kernel wieder flashen.
Lagfix und Tweaks aber vorher deaktivieren,falls aktiviert.
https://www.android-hilfe.de/forum/...nel-speedmod-froyo-z-b-k13.59494-page-58.html
Post 579 :)
 
extralife

extralife

Experte
stimmt die imei?

*#06#
 
G

goksin

Neues Mitglied
ja, die imei stimmt.

wenn ich mit der sgs toolbox den product code suchen lasse, schreibt es:

product code in nv_data.bin:
I9000HKYMOB

No backup .nv_data.bak found. :confused2:
 
hardbase

hardbase

Fortgeschrittenes Mitglied
Mach mal #272*IMEI# und sag was da steht
 
G

goksin

Neues Mitglied
*#272*imei# ergibt:

Sales Code MOB

und ganz unten steht INSTALL und CANCEL

wenn ich auf MOB drücke passiert nichts,
aber wenn ich auf INSTALL drücke schreibs "Must be THREE chars."
 
extralife

extralife

Experte
hast du irgendetwas geflasht bzw. welche firmware hast du drauf?

edit: 3char meint, dass dein csc, welches du in dem Menü installieren möchtest, nicht ausgewählt wurde - also 3 Buchstaben, zb mob, ato, ... -
Offenbar ist diese Liste leer und dein csc futsch
 
S

sonic22

Erfahrenes Mitglied
wenn gar nix geht flashen mit odin oder per reck hack über kies
 
G

goksin

Neues Mitglied
ich hab gar nix geflasht, da ich keine ahnung davon habe.ist leider nach einem reset entstanden.

aber falls es euch nichts ausmachen würde und ihr mir eine anleitung gibt wie flashen muss, werd ichs hoffentlich hinkriegen.

firmware:

PDS: I9000XWJPA

PHONE: I9000SPJG2

CSC: I9000MOBJP1


Build Info: 2010.10



vielen dank für die schnellen antworten!