1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. januk, 25.04.2011 #1
    januk

    januk Threadstarter Neuer Benutzer

    Ich habe mein SGS mit dem Speedmod geflasht und wollte daraufhin noch ein Theme installieren. Jedoch war es anscheinend inkompatibel und das Handy ließ sich kaum noch starten. Nun das Problem: ich würde gerne das Handy komplett neu aufsetzen, auf Werkszustand. Dafür muss ich aber im Downloadmodus die Stock-Rom auf die Speicherkarte verschieben, nicht wahr? Jedoch kann ich auf diese Speicherkarte nicht zugreifen.
    Habt ihr eine Anhung, woran es liegen könnte? Habe ich die Chance auf eine Wiederherstellung?
    Danke schonmal für eure Mühe
     
  2. DrIGGI, 25.04.2011 #2
  3. januk, 25.04.2011 #3
    januk

    januk Threadstarter Neuer Benutzer

    Nun leider scheint das das Problem nicht zu beheben. Mit dem damals installierten Theme änderte sich auch das Bootlogo. Dieses ist jedoch immernoch vorhanden und das Handy vibriert beim Bootversuch, was ja auf Fehlermeldungen schließen lässt. Ist ein komplettes Neuaufsetzen via Odin nicht möglich?
     
  4. DrIGGI, 25.04.2011 #4
    DrIGGI

    DrIGGI Android-Experte

    Du hast also neu geflasht und es hilft nicht?

    Dann geh mal in den Recovery Modus (mit volume up) und mach mal einen factory reset + wipe data.
     
  5. januk, 25.04.2011 #5
    januk

    januk Threadstarter Neuer Benutzer

    auch schon versucht... klappt auch nicht.
     
  6. DrIGGI, 25.04.2011 #6
    DrIGGI

    DrIGGI Android-Experte

    Welche Firmware hast du genommen? du must eine komplette nehmen! (versuch mal JS8)
     
  7. januk, 25.04.2011 #7
    januk

    januk Threadstarter Neuer Benutzer

    ich habe nun via Odin Gingerbread geflasht- die komplette Firmware. Nun läuft es wieder.
    Vielen Dank für deine Hilfe :laugh:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "[Erledigt] Im Downloadmodus nicht vom PC erkannt" im Forum "Root / Hacking / Modding für Samsung Galaxy S",