Fehler beim Flashen (Verbindungsfehler)

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Fehler beim Flashen (Verbindungsfehler) im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
Status
Für weitere Antworten geschlossen.
G

galaxyi9000.

Gast
Hallo zusammen,
Habe mich die lezten Tage bischen ins Tehma rooten, flashen und so weiter reingelesen und mich gestern Abend
daran gewagt bis ich es endlich hinbekommen habe. Allerdings ist ein Fehler aufgetreten :cursing:
Ich habe ein Galaxy s I9000

Firmware version: 2.2 (orginal)
Basisband version: I9000XXJPP
Kernel version 2.6.32.9 root@SE-S608 #1 (gerooted mit z4root)
Buildnummer: Froyo.XWJPE

Habe das Galaxy auf Werksenstellungen zurückgestzt und dann mit Odin3 v1.3
auf speedmod-kernel-k13a-500hz (Odin Version) geflasht!

Das stand dann im Log von Odin:

<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> zImage
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/007> Removed!!


Und nun geht das Galaxy nicht mehr an....da kommt nur so ein Zeichen:



Das Problem ist jetzt ich bin über CMD mit ADB in den Download Modus gekommen,
jetzt komme ich nicht mehr in den Download Modus. Die 3 Tasten kombi funzt bei mir nicht!

Was soll ich jetzt am besten machen bzw. was kann ich jetzt noch machen...
 
B

boardmaster2009

Gast
Wo sind eigentlich unsere Mods hin ? Wenn ich mir anschaue, was hier heute Vormittag los ist und was für Threads erstellt werden, kann ich mir nur vorstellen, dass die grade gemütlich beim Brunch sitzen :winki:

Wann kommt denn der Besen hier ?
 
K

KurtK

Gast
boardmaster2009 schrieb:
Wo sind eigentlich unsere Mods hin ?

Wann kommt denn der Besen hier ?

Die werden auch eine Familie haben ein wenig Geduld und der Besen
wird um so besser kehren nach einer Pause

Hoffentlich ist mein Thread nicht dabei :blink:
 
R

rise

Fortgeschrittenes Mitglied
bei mir hat letztens bei diesem problem -akku raus und rein- geholfen.
 
elviroo

elviroo

Stammgast
bei ihm geht aber der 3 button download mode nicht - also was soll das da bringen?:blink:
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Oh man hier ist was los... Erst mal Akku raus, 5-10 Minuten warten, nochmal probieren. Oder: Kommst mit deinem Speedkernel ins recovery? Dann mal einen Wipe und versuche danach zu booten.
Wenn es nix bringt dann Download Modus und neu flashen. Komplett mit Pitfile und Repartition z. B. die JPU und danach die JPY ohne das andere. Anleitung hast ja bekommen. Viel Erfolg.

Sent from my GT-I9000 using Tapatalk
 
G

galaxyi9000.

Gast
Danke für den Tipp mit dem Jig-Stecker....werde morgen zu Conrad gehen und mir die zutaten holen ;)
Hoffe das mich das weiter bringt!

Kann ich dann direckt auf "speedmod-kernel-k13a-500hz" flashen??
Oder sollte ich vorher was anderes flashen damit das Galaxy erstmal wieder normal läuft?
 
Zuletzt bearbeitet von einem Moderator:
djmarques

djmarques

Ehrenmitglied
Bitte die vorhandenen Threads nutzen. Danke


--closed--
 
Status
Für weitere Antworten geschlossen.
Ähnliche Themen - Fehler beim Flashen (Verbindungsfehler) Antworten Datum
9