1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. orangerot., 19.10.2011 #1
    orangerot.

    orangerot. Threadstarter Android-Guru

    Hallo,

    Ich hab ein problem mit odin, das so ziemlich bei jedem flash auftritt (egal ob fw oder kernel): odin bleibt bei dem Punkt "setup_connection" hängen, es geht nix mehr. Das einzige was hilft ist akku für ein paar minuten raus. Ab da ist es aber schwierig in den dl modus zu komme, da sich das sgs in diesem download-error modus befindet(handy-pc). Bis jetzt hab ichs immer wieder hinbekommen, aber das ganze versaut mir die lust am flashen. Kies ist natürlich per taskmanager geschlossen und alle treiber sind installiert. Odin ist auch als admin ausgeführt..
    Über lösungsvorschläge würde ich mich freuen :)

    Grüße orangerot.

    Ps falls es jemand weis: wer hat odin eigentlich entwickelt? Ist das von samsung? Weil wenn man mit dem zeiger draufbleib kommt dieses popup mit den infos und da steht heraugeber:samsung. Ist das echt von samsung o.O ? (ich dachte immer das ist von der community entwickelt worden)

    Gesendet mit der Android-Hilfe.de-App
     
  2. extralife, 19.10.2011 #2
    extralife

    extralife Android-Guru

    zu wenig saft :D

    mal usb-port wechseln - hub meiden
     
  3. PJF16, 19.10.2011 #3
    PJF16

    PJF16 Ehrenmitglied

  4. jodahush, 19.10.2011 #4
    jodahush

    jodahush Fortgeschrittenes Mitglied

    Hast du die neuste odin version?
    Versuch es mal an einem xp rechner.

    Ich hatte mit odin 1.0 das gleiche problem.
    Mit neuer odin version geht es meistens (an win 7).
    An meinem xp laptop geht es immer.
    Sent from my GT-I9000 using Tapatalk
     
  5. maex85, 19.10.2011 #5
    maex85

    maex85 Android-Hilfe.de Mitglied

    ich werf das jetzt einfach mal dazu: (wenns nicht passt verschieben?)

    Habe auch ein Problem mit Odin.
    findet mein SGS nicht kein ID:COM :(

    nutze Cyanogenmod 7.1 und wollte mit Odin auf Darky JVT.
    Kann mir jemand sagen warum ich keine Treiber finde?
    Kies ist installiert, Handy wird als Wechseldatenträger erkannt.
    Aber im Downloadmodus klappt es nicht....
    Weder mit Odin 1.3 noch mit Odin 1.7.
    hatte da noch nie Probleme.

    aja nutze win 7
     
  6. orangerot., 19.10.2011 #6
    orangerot.

    orangerot. Threadstarter Android-Guru

    Ist das aktuellste odin... Usb ports hab ich auch schon gewechselt. Gehts evtl wegen win 7 64bit nicht?
    Gesendet mit der Android-Hilfe.de-App
     
  7. maex85, 19.10.2011 #7
    maex85

    maex85 Android-Hilfe.de Mitglied

    nein daran kann es nicht liegen.
    nutze auch win 7 64bit.

    hatt immer geklappt. Bis heute jedenfalls :(
     
  8. maex85, 19.10.2011 #8
    maex85

    maex85 Android-Hilfe.de Mitglied

    Versuch mal odin nicht normal zu öffnen.
    Sondern mit rechtsklick "Als Administrator ausführen"

    Wenn bei mir Fehler auftrat hab ich das immer so gemacht.
    Das löste das Problem meist...
     
  9. Muppi, 19.10.2011 #9
    Muppi

    Muppi Android-Guru

    Hat er bereits getan.
     
  10. maex85, 19.10.2011 #10
    maex85

    maex85 Android-Hilfe.de Mitglied

    so. (für die SuFu)
    Mein Problem ist gelöst

    habe die Treiber vom Nexus S installiert.
    Das Gerät wird erkannt. :)
     
    wuerfel, Zwerkel und Donald Nice gefällt das.
  11. orangerot., 19.10.2011 #11
    orangerot.

    orangerot. Threadstarter Android-Guru

    Das komische ist ja, das es bei gleichem vorgeheb klappt, wen man nach dem fehler für ein paar minuten den akku rausmacht.. Woran kann das liegen? liegt der fehler am gerät?

    Gesendet mit der Android-Hilfe.de-App
     
  12. jodahush, 19.10.2011 #12
    jodahush

    jodahush Fortgeschrittenes Mitglied

    Bei mir war es ähnlich. Versuch mal odin 1.82
     
    Zuletzt bearbeitet: 19.10.2011
  13. orangerot., 19.10.2011 #13
    orangerot.

    orangerot. Threadstarter Android-Guru

    Funktionierts damit? ich hab bis jetzt immer 1.7 benutzt..

    Gesendet mit der Android-Hilfe.de-App
     
  14. jodahush, 19.10.2011 #14
    jodahush

    jodahush Fortgeschrittenes Mitglied

    Ein versuch schadet nicht.
    Nimm die neuste version. 1.82 ,, oder. 1.83.
    Bei mir klappt es jetzt.
     
  15. orangerot., 20.10.2011 #15
    orangerot.

    orangerot. Threadstarter Android-Guru

    Dann probier ich die mal beim nächsten flash...

    Gesendet mit der Android-Hilfe.de-App
     

Users found this page by searching for:

  1. odin haengt check connektion

Du betrachtest das Thema "Odin hängt bei setup_connection" im Forum "Root / Hacking / Modding für Samsung Galaxy S",