Probleme beim Flashen

  • 27 Antworten
  • Neuester Beitrag
Diskutiere Probleme beim Flashen im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
Status
Für weitere Antworten geschlossen.
Nitroboy

Nitroboy

Erfahrenes Mitglied
Ich hoffe mir kann jmd helfen ich wollte mir eben die JPU auf mein Handy flashen.

Das OCLF habe ich voher entfernt in Odin habe ich alles soweit eigerichtet
hab die jpu mit 512Pit und Re-Partition

Doch seid über 30min steht das hier

<ID:0/007> Added!!
<ID:0/007> Removed!!
<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> Enter CS for MD5..
<ID:0/007> Check MD5.. Do not unplug the cable..
<ID:0/007> Please wait..
<ID:0/007> Checking MD5 finished Sucessfully..
<ID:0/007> Leave CS..
<ID:0/007> Enter CS for MD5..
<ID:0/007> Check MD5.. Do not unplug the cable..
<ID:0/007> Please wait..
<ID:0/007> Checking MD5 finished Sucessfully..
<ID:0/007> Leave CS..
<ID:0/007> Enter CS for MD5..
<ID:0/007> Check MD5.. Do not unplug the cable..
<ID:0/007> Please wait..
<ID:0/007> Checking MD5 finished Sucessfully..
<ID:0/007> Leave CS..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Set PIT file..
<ID:0/007> DO NOT TURN OFF TARGET!!

Was kann ich jetzt tun? Oder ist das normal das das solange dauert?
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Hab´s jetzt erst gelesen hat sich schon was getan???
 
Nitroboy

Nitroboy

Erfahrenes Mitglied
ne immer noch an der Stelle
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Wenn du pech hast, hat sich das Handy bei der Installation aufgehangen.
Du hast doch vorher ein Backup gemacht oder?
 
Nitroboy

Nitroboy

Erfahrenes Mitglied
Von meinen Daten usw oder was meinst du? Wenn alles weg ist auch egal Hauptsache ich bekomm wieder eine Firmware drauf. Soll ich das Handy einfach mal abziehen oder Odin schliessen?
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Ich meine über den CWM oder hast du den nicht drauf???
FullBackup.
Lass mal laufen ich suche mal nach einer Lösung
 
Nitroboy

Nitroboy

Erfahrenes Mitglied
Also ich hatte OCLF drauf und halt kernel 2e damit ich meine Akkuanzeige oben ändern konnte.
CWM hatte ich nicht drauf, und FullBackup auch nicht habe nur mit Titanium Backup Einstellungen Apps usw gesichert

Danke schonmal
 
Nitroboy

Nitroboy

Erfahrenes Mitglied
Das klingt ja wie mein Prob ich werde das mal versuchen hoffenzlich bringt es was
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Ja das habe ich mir beim lesen auch gedacht, mir war dein Problem nicht
bekannt, aber suchen hilft meistens, es gibt ja nix, was es noch nicht gibt.
Ich hoffe es klappt bei dir.

Edit: Ich bitte um Feedback!
 
Zuletzt bearbeitet:
H

hermz

Stammgast
hm, ist mir auch schon ein paar mal passiert dass odin bei 'setup connection' stehen bleibt.
wenn sich da nach 10 minuten immer noch nix tut bzw getan hat hab ich einfach dass kabel gezogen, akku raus, wieder rein und von vorn anfangen.
und mein sgs lebt auch noch^^
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Ich habe auch nicht gesagt, dass es ein Kabel ziehen nicht überlebt, mir war
das Prob nicht bekannt und ich wollte auf Nummer sicher gehen bzw. nicht schuld sein,
wenn etwas schief geht.
 
Nitroboy

Nitroboy

Erfahrenes Mitglied
So also ich hab jetzt nochmal mit ner anderen Odin aber auch 1.3 versucht hat jetzt alles geklappt das Update liev ohne Fehler durch aber jetzt bekomme ich es nicht mehr an es bleibt tod *argh*
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Das hört sich nicht gut an.
Nimm mal den AKKU raus so für 10 bis 20 Sekunden und probiere nochmal
zu starten.

Edit: Also Akku natürlich wieder rein xD
 
Nitroboy

Nitroboy

Erfahrenes Mitglied
Hab ich versucht bringt nix es kommt nichtmal ein Ladesymbol wenn es am Netzteil hängt
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Der Flash war aber erfolgreich ja???
 
Nitroboy

Nitroboy

Erfahrenes Mitglied
<ID:0/009> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/009> Removed!!

Ja der war siehe oben erfolgreich
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Was passiert wenn du es an den PC anschließt und Odin an ist?
Wahrscheinlich nichts oder?
Kommst ja auch nicht in den Recovery oder Download-Modus.
Ich schau mal wieder nach einer Lösung.

Edit: Du musst irgenwie in den Recovery oder Download-Modus kommen.
Dann nochmal flashen, aber wenn du da nicht reinkommst,
sieht es schlecht aus bin noch am lesen/suchen.
 
Zuletzt bearbeitet:
Nitroboy

Nitroboy

Erfahrenes Mitglied
Also alles was ich gefunden habe war akku raus das bringt aber leider nix

Und Recovery bzw Download geht nix daher auch keine Verbindung zum PC =(
 
Patrick2405

Patrick2405

Erfahrenes Mitglied
Nimm mal denn Akku nicht nur kurz sondern länger raus.
Vielleicht hilft es, wenn er sich entlädt.
Gibt das Handy sonst irgendwelche Signale von sich vibriert es etc.?
 
Status
Für weitere Antworten geschlossen.