Probleme mit OCLF

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit OCLF im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
H

holzmichel

Gast
Hallo zusammen,
bin neu hier im Forum, weil ich ein Problem beim Installieren habe. Hab z4root und oclf installiert. Soweit sogut. Hab install EXT2 Tools aktiviert aber bei oclf V2 sagt das Handy "you allready appear to have another lagfix installed(/system/bin/playlogos 1 less than 5kb)" Kann mir jemand bei dem Fehler helfen????
 
djmarques

djmarques

Ehrenmitglied
Ja!


Lass bitte den OCLF bleiben und flash dir JPY, JS3 oder JS5 dann brauchst du diesen "tollen" Lagfix nicht,der macht mehr kaputt als sonst irgendwas.
 
H

holzmichel

Gast
Hallo nochmal,
bekomme das irgendwie nicht so ganz gebacken mit dem flashen:angry: Hab jetzt auch schon mal alles auf Werkseinstellungen zurück gesetzt, aber das Handy läuft seither "unrund" (bleibt beim scrollen öfters hängen, im Internet hängt es sich manchmal komplett auf). Ich wohne in der nähe von Darmstadt, vielleicht gibt es ja jemand der auch hier in der nähe wohnt der mir das mal praktisch zeigen könnte. Bin mit meinem Latein ehrlich am Ende.
Dake im voraus.
 
djmarques

djmarques

Ehrenmitglied
Morgen,



Ja hast du denn eine Firmware geflashed? Wenn ja, welche?
 
H

holzmichel

Gast
Nein, hab noch alles orginal habe nur z4root und ocfl. Firmware:2.2, Basisbandvers.I9000xxjpp, Kernel 2.6.32.9 root@sept-35#1, Buildnummer FROJO.xxjpo. Würd gern auf 2.2.1 flashen. Hab nach dem Neustart nur noch z4root.