SGS hängt sich beim Booten auf

Status
Für weitere Antworten geschlossen.
A

Allm

Neues Mitglied
Threadstarter
Hallo,

ich bin neu hier und und quasi Ahnungslos was rooten und flashen angeht.:confused2:
Allerdings habe ich die neue (vermutlich originale) Firmware 2.3.5 auf meinem Galaxy...diese wollte ich heute morgen rooten und habe da wohl irgendetwas falsch gemacht...
Naja Ende vom Lied ist das nun nur noch der Startbildschirm mit Samsung Galaxy kommt und weiter nix mehr...

Kann mir bitte jemand helfen?
 
A

Allm

Neues Mitglied
Threadstarter
Öhm ja...aber wie mach ich das?
Ich hab zwar schon einige Beiträge hier im Forum gelesen aber ich steig da einfach nicht durch!!
Und welche Firmware ist zu empfehlen?
Muss ich übrigens zuerst flashen oder zuerst rooten?
 
scheichuwe

scheichuwe

Guru
A

Allm

Neues Mitglied
Threadstarter
So ja hab mich soweit mal eingelesen...
aber ich bekomm keine Firmware hin die mit tar endet...
blöd :confused2:
Hab jetzt zwei Stück aus dem Forum geladen und keins endet nach dem entspacken mit tar...

Brauch immernoch Hilfe:blushing:
 
A

Allm

Neues Mitglied
Threadstarter
ok...dann bekomm ich da meine Firmware her...
aber in der Anleitung steht ja noch nicht wie die dann auch richtig roote...
Gibts da auch noch nem Tipp für nen Ahnungslosen? :thumbup:
 
wemsinho

wemsinho

Lexikon
Also wirklich!!! Steht doch alles DA!!
scheichuwe schrieb:



Lies dir bitte die FAQ durch!!!!!!

Root erreichst Du beispielsweise wenn du den CF-Root Kernel als PDA ohne pit und repart flashst.
 
A

Allm

Neues Mitglied
Threadstarter
Ja sorry habs dann auch gefuden :confused2:
Also geflasht hab ich das jetzt...
Also wenn ich jetzt mit CF Rooten möchte...

Dann hab ich zur Auswahl:

- Für JPY
- Für JPU
- Für die offizielle JPO
- Für JP6
- Für JPA

Woher weis ich welche die richtige ist unter Telefoninfo steht keines davon???
Keiner hat gesagt es sei einfach mit mir ;)
Aber dann hab ichs doch auch bald!!!
 
wemsinho

wemsinho

Lexikon
Sondern? Was steht denn da bei dir unter Telefoninfo??? Wenn Du schreibst 2.3.5 könnte es ja schon die JVS sein!
 
A

Allm

Neues Mitglied
Threadstarter
JA super also Root auch erfolgreich hinter mich gebracht nur mein W-Lan geht nicht...an was liegt das denn schon wieder?
 
wemsinho

wemsinho

Lexikon
Somit ist DIESES Thema hier erledigt oder?

Das andere WLAN Problem evtl. mal im JVS Thread nachlesen bzw. fragen.
 
Status
Für weitere Antworten geschlossen.
Oben Unten