1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. dacas, 20.12.2011 #1
    dacas

    dacas Threadstarter Android-Hilfe.de Mitglied

    Moin Moin,

    es gibt wohl einige die das 800Mhz Problem haben und zwar:

    1. SetCpu auf 500Mhz Max. gestellt
    2. CpuSpy zurücksetzen
    3. Display ausmachen paar Sekunden warten
    4. CpuSpy zeigt an das ein paar Sekunden auf 800Mhz getaktet wird!?

    Habe es mit CheckRom RevoHD 3.1.1 und CheckRom Revo HD 4 getestet und mit einigen Siyah Kerneln.

    Auch alles mit FullWipe neu installiert und nur DropBox, CpuSpy und SetCpu installiert.

    Immer wieder das gleiche...

    Dann SetCpu runter und mit Voltage Conrtol versucht und wieder 800Mhz.

    Mit der CheckRom RevoHD 3.1.1 ging es mal das es wirklich nur zwischen DeepSleep und 500Mhz hin und her taktet jetzt nicht mehr.

    Hatte es vor ein paar Wochen schon mal angesprochen, aber leider hatte keiner eine Lösung.

    Irgendwo ist der Wurm drin und der zieht den Akku leer...

    Wer weiß weiter?
     
  2. jjmiller, 20.12.2011 #2
    jjmiller

    jjmiller Android-Experte

    Warum stellst du dein Smartphone auf nur max 500MHz??

    Gesendet mit der Android-Hilfe.de-App
     
  3. dacas, 20.12.2011 #3
    dacas

    dacas Threadstarter Android-Hilfe.de Mitglied

    Weil es für den täglichen Gebrauch ausreicht und Akku freundlich ist.
     
  4. mecss, 20.12.2011 #4
    mecss

    mecss Ehrenmitglied

    Also, ich kenne zwar dieses Problem nicht, weil ich es nie hatte, aber, wenn man nach den Changelogs vom Dev des Siyah-Kernel geht, scheint es wohl, dass in der Vergangenheit ein derartiges Problem vorhanden war, da im Changelog der Version 2.4.2 dies anscheinend gefixt wurde (siehe Angabe unten).
    Ich würde es mal mit Versionen ab 2.4.2 noch mal probieren und vor jedem Flash das Ultimate-Kernel-Cleaning-Script ausführen... vielleicht hilft dir das...
     
  5. Randall Flagg, 20.12.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Wie sehr Du sparst, dass sieht man ja... ;)
    Aber das es eben nicht problemlos funktioniert, sieht man ja. Samsung hat sich schon was dabei gedacht, die Takte so festzulegen.
    Diese ganzen UV/UC Geschichten sind eh zum Großteil Hokus Pokus.
    Ich habe es eine Woche lang intensiv probiert und danach wusste ich, warum mich das nie interessiert hat.
    Außer etlichen Freezes, oder noch höherem Verbrauch kommt da eh nicht raus, dass ist Placebo.
    Und warum man sich 1.2 Ghz Dualcore kauft und dann auf 500 Mhz taktet...da werde ich wohl auch nie dahinter kommen.
    Dann hole Dir doch ein HTC Wildfire, da hast Du auch wenig Power.

    Das man damit oft das Gegenteil erreicht, sieht man ja sehr gut, an Deinem Beispiel.
    Am besten lass es so arbeiten, wie vorgesehen und Du hast ein funktionierendes Handy, was den Tag übersteht und zum Abend an die Dose kommt.
     
    Dr.Franz, Manu-, UKSheep und 2 anderen gefällt das.
  6. dacas, 20.12.2011 #6
    dacas

    dacas Threadstarter Android-Hilfe.de Mitglied

    Hab ich auch versucht, geht leider auch nicht
     
  7. niko2006, 20.12.2011 #7
    niko2006

    niko2006 Android-Experte

    Das wäre ja das gleiche als würde ich mir einen M3 kaufen und nur mit 3 Pötten und halber Leistung fahren.
    Unverständlich.

    Ich nutze mein S2 sehr intensiv und komme locker über den Tag.
    Man muss lange probieren und das beste Custom Rom mit dem passenden Kernel finden,
    dann haut das auch mit der Akkuleistung hin. ;-)
     
  8. franzm19, 20.12.2011 #8
    franzm19

    franzm19 Android-Experte

    Deswegen takte ich 1600 - 456 ohne Probleme:)
     
  9. mecss, 20.12.2011 #9
    mecss

    mecss Ehrenmitglied

    Leude, ist doch jetzt wirklich egal, warum und wieso er/sie auf 500 MHz takten möchte. Ist doch nicht unser Problem. Wenn ihr helfen könnt, dann tut es oder lasst doch bitte diese Off-Topic-Kommentare, Bitte!!!!!! :winki:
     
    Manu- gefällt das.
  10. Thoddü, 20.12.2011 #10
    Thoddü

    Thoddü Android-Guru

    Genau da liegt aber das Problem. Das System kann auf 500 Mhz einfach nicht stabil laufen. Also sollte er wohl wenigstens auf Max. 800 Mhz takten.
     
  11. dacas, 21.12.2011 #11
    dacas

    dacas Threadstarter Android-Hilfe.de Mitglied

    Es läuft bei 500MHz stabil und es geht auch eher darum, dass wenn es in denn DeepSleep geht auf 800MHz taktet und das nicht nur bei mir sondern auch bei anderen. Solange das Display an ist bleibt es zwischen 100 Mhz und 500MHz.
     
  12. jjmiller, 21.12.2011 #12
    jjmiller

    jjmiller Android-Experte

    Vielleicht bei dir weil du dein "Smartphone" nur anschaust?.

    MfG



    Gesendet mit der Android-Hilfe.de-App
     
  13. Randall Flagg, 21.12.2011 #13
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Machen wir doch! Zwischen den Zeilen kann man den Tipp lesen. :)
     
  14. dacas, 21.12.2011 #14
    dacas

    dacas Threadstarter Android-Hilfe.de Mitglied

    Ich nutze es ganz normal und hab keine reboots oder fc's noch sonst irgend welche probleme. Aber bleiben wir beim Thema

    Gesendet mit der Android-Hilfe.de-App
     
  15. aqua1, 21.12.2011 #15
    aqua1

    aqua1 Android-Lexikon

    Kann es am Governor liegen? Ich kenn mich nut dem S2 nichtaus. Habe es erst seit gestern Nacht. Aber ich habe auff meinem Zte Blade auch OC und UC betrieben. Wenn ich das noch richtig zusammen bekomme war es doch so, dass der Smartass wirklich auf Min taktet und auch hält bei Screenoff. Hast du das schonmal probiert? Vorher natürlich die anderen Profile deaktivieren.
     
  16. dacas, 21.12.2011 #16
    dacas

    dacas Threadstarter Android-Hilfe.de Mitglied

    Ne leider auch nicht! Habt ihr mal getestet ob es bei euch auch so ist?
     
  17. Metzi, 21.12.2011 #17
    Metzi

    Metzi Android-Guru

    Moin,

    ich hab das mal mit den 500Mhz und auch max 800MHz unter
    Siyah 2.6_s99 getestet und es scheint erstmal nach Start von
    CPUSpy zu funktionieren nach Reboot.
    Lässt man jedoch DeepSleep laufen, wird man schnell eines besseren belehrt.
    Aktivitäten im 800 und auch 1000 Mhz Bereich. Bei Pro.Aggro gleiches Resultat, siehe letzte Seiten im Siyah-Thread.

    Akku hat er bei mir heute Nacht 3% genuckelt, also das zumindest eher normal in ca. 10Std DeepSleep.

    P.S. wie verhält sich den Maps bei dir im Akkuverbrauch?
    Nach meinen letzten Updates von Maps saugte der mir immer mit über 20% den Akku leer über Akkuinfo,
    da konnte ich zusehen sozusagen wie der Akku benuckelt wird.
    Ein Reboot hatte das dann zumindest bei mir immer gerichtet nach Update und Maps nuckelte dann wieder unter 1%
    bei Nichtnutzung.
     
    Zuletzt bearbeitet: 21.12.2011
  18. dacas, 21.12.2011 #18
    dacas

    dacas Threadstarter Android-Hilfe.de Mitglied

    Also Maps macht bei mir nur ca. 1% aus.

    Glaube nicht das es am Kernel liegt, da ich einige Siyahs getestet habe runter bis Version 1.7 und bei allen das gleiche obwohl ich genau weiß das es mal ging.

    Aber gut das ich nicht der einizige bin bei dem das so ist...
     
  19. Metzi, 21.12.2011 #19
    Metzi

    Metzi Android-Guru

    @dacas

    nun ist der neue Siyah2.6_s99 "offiziell" veröffentlicht.

    nun funktioniert es, zumindest mit dem Siyah 2.6_s99!!!

    wenn auf z.B. 800MHz runtergetaktet wird,
    dann im DeepSleep auch nur max. 800Mhz angesteuert werden und nicht
    wie zuvor eben 1000 oder gar 1200MHz.

    Falls du ihn gestern schon gedownloadet hast, bitte nochmal, denn
    er ist wieder um ca. 2 MB geschrumpft.

    DOWNLOADLINK SIYAH2.6_s99

    P.S. bei Runtertakten auf 500Mhz werden jedoch noch kurze 800MHz
    Anzeige verbucht. Ich bin mir nicht sicher aber vielleicht werden genau
    die 800Mhz Systemintern benötigt bzw. abkontrolliert, jedoch bleibt es bei der 0% Anzeige bei 800Mhz, damit kann man/frau doch leben.

    Bei 10min CPUSpy-Test waren es 4sek aktivität auf 800MHz.


    Probier es einfach aus.
     
    dacas gefällt das.
Du betrachtest das Thema "Das "800Mhz" Problem" im Forum "Root / Hacking / Modding für Samsung Galaxy S2",