Das "800Mhz" Problem

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Das "800Mhz" Problem im Root / Hacking / Modding für Samsung Galaxy S2 im Bereich Samsung Galaxy S2 (I9100) Forum.
D

dacas

Fortgeschrittenes Mitglied
Moin Moin,

es gibt wohl einige die das 800Mhz Problem haben und zwar:

1. SetCpu auf 500Mhz Max. gestellt
2. CpuSpy zurücksetzen
3. Display ausmachen paar Sekunden warten
4. CpuSpy zeigt an das ein paar Sekunden auf 800Mhz getaktet wird!?

Habe es mit CheckRom RevoHD 3.1.1 und CheckRom Revo HD 4 getestet und mit einigen Siyah Kerneln.

Auch alles mit FullWipe neu installiert und nur DropBox, CpuSpy und SetCpu installiert.

Immer wieder das gleiche...

Dann SetCpu runter und mit Voltage Conrtol versucht und wieder 800Mhz.

Mit der CheckRom RevoHD 3.1.1 ging es mal das es wirklich nur zwischen DeepSleep und 500Mhz hin und her taktet jetzt nicht mehr.

Hatte es vor ein paar Wochen schon mal angesprochen, aber leider hatte keiner eine Lösung.

Irgendwo ist der Wurm drin und der zieht den Akku leer...

Wer weiß weiter?
 
jjmiller

jjmiller

Erfahrenes Mitglied
Warum stellst du dein Smartphone auf nur max 500MHz??

Gesendet mit der Android-Hilfe.de-App
 
D

dacas

Fortgeschrittenes Mitglied
Weil es für den täglichen Gebrauch ausreicht und Akku freundlich ist.
 
mecss

mecss

Ehrenmitglied
Also, ich kenne zwar dieses Problem nicht, weil ich es nie hatte, aber, wenn man nach den Changelogs vom Dev des Siyah-Kernel geht, scheint es wohl, dass in der Vergangenheit ein derartiges Problem vorhanden war, da im Changelog der Version 2.4.2 dies anscheinend gefixt wurde (siehe Angabe unten).
SiyahKernel v2.4.2

Posted on December 9, 2011
Changelog:

  • tweaked ondemand, conservative and ondemandx governors. I think stuck-to-800MHz problem is fixed.
Ich würde es mal mit Versionen ab 2.4.2 noch mal probieren und vor jedem Flash das Ultimate-Kernel-Cleaning-Script ausführen... vielleicht hilft dir das...
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Wie sehr Du sparst, dass sieht man ja... ;)
Aber das es eben nicht problemlos funktioniert, sieht man ja. Samsung hat sich schon was dabei gedacht, die Takte so festzulegen.
Diese ganzen UV/UC Geschichten sind eh zum Großteil Hokus Pokus.
Ich habe es eine Woche lang intensiv probiert und danach wusste ich, warum mich das nie interessiert hat.
Außer etlichen Freezes, oder noch höherem Verbrauch kommt da eh nicht raus, dass ist Placebo.
Und warum man sich 1.2 Ghz Dualcore kauft und dann auf 500 Mhz taktet...da werde ich wohl auch nie dahinter kommen.
Dann hole Dir doch ein HTC Wildfire, da hast Du auch wenig Power.

Das man damit oft das Gegenteil erreicht, sieht man ja sehr gut, an Deinem Beispiel.
Am besten lass es so arbeiten, wie vorgesehen und Du hast ein funktionierendes Handy, was den Tag übersteht und zum Abend an die Dose kommt.
 
D

dacas

Fortgeschrittenes Mitglied
mecss schrieb:
Also, ich kenne zwar dieses Problem nicht, weil ich es nie hatte, aber, wenn man nach den Changelogs vom Dev des Siyah-Kernel geht, scheint es wohl, dass in der Vergangenheit ein derartiges Problem vorhanden war, da im Changelog der Version 2.4.2 dies anscheinend gefixt wurde (siehe Angabe unten).
[/LIST]
Ich würde es mal mit Versionen ab 2.4.2 noch mal probieren und vor jedem Flash das Ultimate-Kernel-Cleaning-Script ausführen... vielleicht hilft dir das...
Hab ich auch versucht, geht leider auch nicht
 
niko2006

niko2006

Stammgast
Das wäre ja das gleiche als würde ich mir einen M3 kaufen und nur mit 3 Pötten und halber Leistung fahren.
Unverständlich.

Ich nutze mein S2 sehr intensiv und komme locker über den Tag.
Man muss lange probieren und das beste Custom Rom mit dem passenden Kernel finden,
dann haut das auch mit der Akkuleistung hin. ;-)
 
F

franzm19

Gast
Deswegen takte ich 1600 - 456 ohne Probleme:)
 
mecss

mecss

Ehrenmitglied
Leude, ist doch jetzt wirklich egal, warum und wieso er/sie auf 500 MHz takten möchte. Ist doch nicht unser Problem. Wenn ihr helfen könnt, dann tut es oder lasst doch bitte diese Off-Topic-Kommentare, Bitte!!!!!! :winki:
 
Thoddü

Thoddü

Lexikon
Genau da liegt aber das Problem. Das System kann auf 500 Mhz einfach nicht stabil laufen. Also sollte er wohl wenigstens auf Max. 800 Mhz takten.
 
D

dacas

Fortgeschrittenes Mitglied
Es läuft bei 500MHz stabil und es geht auch eher darum, dass wenn es in denn DeepSleep geht auf 800MHz taktet und das nicht nur bei mir sondern auch bei anderen. Solange das Display an ist bleibt es zwischen 100 Mhz und 500MHz.
 
jjmiller

jjmiller

Erfahrenes Mitglied
Vielleicht bei dir weil du dein "Smartphone" nur anschaust?.

MfG

dacas schrieb:
Weil es für den täglichen Gebrauch ausreicht und Akku freundlich ist.


Gesendet mit der Android-Hilfe.de-App
 
Randall Flagg

Randall Flagg

Ehrenmitglied
mecss schrieb:
Leude, ist doch jetzt wirklich egal, warum und wieso er/sie auf 500 MHz takten möchte. Ist doch nicht unser Problem. Wenn ihr helfen könnt, dann tut es oder lasst doch bitte diese Off-Topic-Kommentare, Bitte!!!!!! :winki:
Machen wir doch! Zwischen den Zeilen kann man den Tipp lesen. :)
 
D

dacas

Fortgeschrittenes Mitglied
Ich nutze es ganz normal und hab keine reboots oder fc's noch sonst irgend welche probleme. Aber bleiben wir beim Thema

Gesendet mit der Android-Hilfe.de-App
 
aqua1

aqua1

Experte
Kann es am Governor liegen? Ich kenn mich nut dem S2 nichtaus. Habe es erst seit gestern Nacht. Aber ich habe auff meinem Zte Blade auch OC und UC betrieben. Wenn ich das noch richtig zusammen bekomme war es doch so, dass der Smartass wirklich auf Min taktet und auch hält bei Screenoff. Hast du das schonmal probiert? Vorher natürlich die anderen Profile deaktivieren.
 
D

dacas

Fortgeschrittenes Mitglied
Ne leider auch nicht! Habt ihr mal getestet ob es bei euch auch so ist?
 
Metzi

Metzi

Experte
Moin,

ich hab das mal mit den 500Mhz und auch max 800MHz unter
Siyah 2.6_s99 getestet und es scheint erstmal nach Start von
CPUSpy zu funktionieren nach Reboot.
Lässt man jedoch DeepSleep laufen, wird man schnell eines besseren belehrt.
Aktivitäten im 800 und auch 1000 Mhz Bereich. Bei Pro.Aggro gleiches Resultat, siehe letzte Seiten im Siyah-Thread.

Akku hat er bei mir heute Nacht 3% genuckelt, also das zumindest eher normal in ca. 10Std DeepSleep.

P.S. wie verhält sich den Maps bei dir im Akkuverbrauch?
Nach meinen letzten Updates von Maps saugte der mir immer mit über 20% den Akku leer über Akkuinfo,
da konnte ich zusehen sozusagen wie der Akku benuckelt wird.
Ein Reboot hatte das dann zumindest bei mir immer gerichtet nach Update und Maps nuckelte dann wieder unter 1%
bei Nichtnutzung.
 
Zuletzt bearbeitet:
D

dacas

Fortgeschrittenes Mitglied
Also Maps macht bei mir nur ca. 1% aus.

Glaube nicht das es am Kernel liegt, da ich einige Siyahs getestet habe runter bis Version 1.7 und bei allen das gleiche obwohl ich genau weiß das es mal ging.

Aber gut das ich nicht der einizige bin bei dem das so ist...
 
Metzi

Metzi

Experte
@dacas

nun ist der neue Siyah2.6_s99 "offiziell" veröffentlicht.

nun funktioniert es, zumindest mit dem Siyah 2.6_s99!!!

wenn auf z.B. 800MHz runtergetaktet wird,
dann im DeepSleep auch nur max. 800Mhz angesteuert werden und nicht
wie zuvor eben 1000 oder gar 1200MHz.

Falls du ihn gestern schon gedownloadet hast, bitte nochmal, denn
er ist wieder um ca. 2 MB geschrumpft.

DOWNLOADLINK SIYAH2.6_s99

P.S. bei Runtertakten auf 500Mhz werden jedoch noch kurze 800MHz
Anzeige verbucht. Ich bin mir nicht sicher aber vielleicht werden genau
die 800Mhz Systemintern benötigt bzw. abkontrolliert, jedoch bleibt es bei der 0% Anzeige bei 800Mhz, damit kann man/frau doch leben.

Bei 10min CPUSpy-Test waren es 4sek aktivität auf 800MHz.


Probier es einfach aus.