S2 Gebrickt nach (EFS Ordner Gelöscht)

  • 33 Antworten
  • Neuester Beitrag
Diskutiere S2 Gebrickt nach (EFS Ordner Gelöscht) im Root / Hacking / Modding für Samsung Galaxy S2 im Bereich Samsung Galaxy S2 (I9100) Forum.
F

fardem

Neues Mitglied
Hallo,

bisher habe ich den Stockfirmware auf mein S2.

ich habe heute den aktuellen Root-kernel von Philz installiert. Dies hat wunderbar geklappt. Danach habe ich den KTools APP installiert.
Mit dem habe ich en EFS Ordner und Kernel Backup erstellt. Auch das Hat geklapt.

Als ich die Backupdaten auf die externe SD Karte verschoben habe, habe ich vermeintliche temp dateien gesehen. Ich unuberlegt gehandelt und diese glöscht. Dazwischen muss wohl auch die EFS Ordner gewesen sein.
Handy abgestürzt und seit dem habe ich ein Bootloop von dem ich nicht weggkomme.

Nun habe ich ein Imagedatei der EFS Ordner aber kann sie nicht zurückspielen.
EFS Professional sagt mir (S2 im Recovery Mode) No Device Conected.
Was kann ich noch tuen, habe kopfschmerzen und bin verzweifelt.
Vielen Dank

fardem
 
P

patsem

Stammgast
Eigentlich sollte das Handy nicht einfach so abstürzen habe auch schon mal EFS Ordner aus versehen gelöscht, nichts passiert! Sind dir deine Daten den Wichtig?Wen nicht, versuche einen Factory Reset, wen ja versuche unter Advanced einen Wipe cache dalvijk (könnte auch anders heißen)
 
beicuxhaven

beicuxhaven

Ehrenmitglied
@fardem
Willkommen im Forum.
Wenn du mit Ktool ein EFS Backup gemacht hast und das dann beim verschieben gelöscht, hat das nichts mit dem Absturz zu tun. Dann ist das Backup einfach weg. Oder hast du aus den Systemdateien des EFS Ordner gelöscht? Das wäre echt schlecht. Dann ist doch aber das Backup noch da! Welches du mit dem Ktool wieder herstellen kannst?
 
F

fardem

Neues Mitglied
Hallo Das Backup ist da. Ich habe im Systemordner Dateien gelöscht wo ich dachte diese wären temp dateien.

Ich kann mit HKtool nichts mehr einspielen da mein Handy nicht mehr startet, dieser bleibt im samsung logo hängen. Mehr passiert nicht.
 
P

patsem

Stammgast
Wie gesagt, versuch dass was ich oben gesagt habe, oder geh in den Download Mode und flash dir die 4.1.2 gibt Tolle anleitungen hier! (Höchstwahrscheinlich sind dan aber dein Daten weg)
 
F

fardem

Neues Mitglied
Habe es gerade probert, hilft nichts. Immer im Loop.
Habe ja ein Backup mit Clockworkmod ein backup erstellt.

Ich bekomme aber nicht mehr hin das es hochbootet
 
P

patsem

Stammgast
Ok dann Flashe es per Odin! Ich könnte dir prinzipiell Hilfestellungen geben, schreib mich an wen du Hilfe brauchst! (Und Nein es gibt wohl keinen Anderen Ausweg)
 
F

fardem

Neues Mitglied
Lade gerade den Stockfirmware runter.

Hoffe das es klappt
 
P

patsem

Stammgast
Welche ladest du den genau runter?
 
F

fardem

Neues Mitglied
die aktuelle 4.1.2 Version: Galaxy S 2GT-I9100 XEU I9100XWLSW
 
P

patsem

Stammgast
Ich weiß das, dass nicht hierher gehört aber: Ich würde mir die LSD holen, und dan auf GoA Umsteigen.
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Ist korrekt, gehört hier nicht hin ;-)
 
F

fardem

Neues Mitglied
Ich habe die LSD heruntergeladen.
Mit Odin aufgespielt. Noch sieht es gleich aus. Um den Samsung Logo habe ich ein Schweif der sich immer wieder um den Logo dreht.

Ich warte eine weile und hoffe das es irgendwann hochgefahren ist.
 
HCD

HCD

Senior-Moderator
Teammitglied
Du musst erst in der Recovery einen Factory Reset machen! Dann müsst dein S2 auch wieder starten!
 
P

patsem

Stammgast
Ja, tut mir leid! Das wollte ich auch noch erwähnen.

MFG
 
F

fardem

Neues Mitglied
Es startet nicht..

wenn ich im Recovery Mode Factory Reset mache bekomme ich folgende Meldung

"E:failed to mount /efs (Invalid argument)"

ich habe ein Backup davon und weis nicht wie ich die wieder rein bekomme.. ist doch zum verzweifeln :sad:
 
P

patsem

Stammgast
Hallo
Es kann sein das dein Internet speicher futsch ist :cursing:.
Kann aber auch ein anderen Grund haben, vielleicht weis einer unserer Experten weiter?
 
HCD

HCD

Senior-Moderator
Teammitglied
Also entweder du flasht ein CWM und kannst dann dein Backup wieder einspielen oder du flasht eine drei teilige FW mit PIT File! Sag mal hast du dein EFS Ordner gesichert weil die Fehlermeldung lässt mich böses ahnen!
 
P

patsem

Stammgast
Ja, mach das was Hulkhardy sagte sonst sehe ich schwarz für dein S2 :sad:
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Download von Uploaded:XWLPI
Diese mit PIT und Haken bei REPART über Odin flashen. Odin3 nutzen