Schon wieder Probleme mit Odin ...

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Schon wieder Probleme mit Odin ... im Root / Hacking / Modding für Samsung Galaxy S2 im Bereich Samsung Galaxy S2 (I9100) Forum.
E

ExDeath

Neues Mitglied
So das folgende ist mir schon mal passiert aber ich weiß nicht mehr wie ich es geschafft habe das Odin doch noch flasht ...

Zum Problem:
Mein Handy (S2 kein G modell) steckte im Boot fest (verdammter Speedmod-Kernel !!!) und deswegen hab ich es erneut versucht mit einer dreiteiligen Firmware zu flashen aber ich komm nicht weiter als so:

<ID:0/011> Added!!
<ID:0/011> Odin v.3 engine (ID:11)..
<ID:0/011> File analysis..
<ID:0/011> SetupConnection..

und das ist bei jedem USB - Port so ..... außer vielleicht bei einem aber bei dem ist das entergebniss fail ...

Dabei hab ich alles befolgt ... Kies im Mangager ausschalten (3 Prozesse), Hinteren USB - Port benutzt usw...
Was mach ich falsch hoffe jemand kann mir helfen ....
 
Klaus N.

Klaus N.

Experte
Flash doch per Recovery den Philz-Kernel! Welche FW-Version ist denn im Moment auf Deinem S2?
 
T

tiopc

Erfahrenes Mitglied
probier mal einen anderen Rechner.

kommst du noch in die Recovery? Dann würde ich den PhilZ Kernel flashen und nochmal probieren. (Philz flashen, ausschalten, wieder in die Recovery, "Clean before install new rom" ausführen, aussschalten, download modus und neue Rom per Odin flashen
 
E

ExDeath

Neues Mitglied
FW (4.1.2)
Dann versuch ichs mal :)
Hab ja momentan keine andere wahl :)

obwohl blicke grad mit den Versionen des Kernels nicht durch ... welchen sollte ich mit 4.1.2 nehmen ....
 
Zuletzt bearbeitet:
Klaus N.

Klaus N.

Experte
Kommt drauf an, welche 4.1.2: Die DBT, LSN.... ???

Ruf mal an: *#1234# ...und poste das Ergebnis
 
E

ExDeath

Neues Mitglied
Dtb ...

Problem ist ich komm nicht ins Handy rein aber in den Downloadmodus ...
 
T

tiopc

Erfahrenes Mitglied
wenn kein recovery mehr geht, dann ists natürlich schlecht. wie man in die Recovery kommt weist du schon?!

probiere sonst die Treiber nochmal zu installieren und per Odin erneut und event einen anderen PC.
 
triumph61

triumph61

Guru
Irgendwas blockiert deinen USB Port. Odin als Admin gestartet?
 
Klaus N.

Klaus N.

Experte
Japp, ist ne Möglichkeit. Habe aber auch paar Mal schon von Problemen mit dem Speed-Mod und USB gelesen...
 
E

ExDeath

Neues Mitglied
tiopc schrieb:
wenn kein recovery mehr geht, dann ists natürlich schlecht. wie man in die Recovery kommt weist du schon?!

probiere sonst die Treiber nochmal zu installieren und per Odin erneut und event einen anderen PC.
Ja weis ich wie man rein kommt :)
ich probiers einfach mal weiter :)

Der ursprüngliche Beitrag von 20:41 Uhr wurde um 20:42 Uhr ergänzt:

triumph61 schrieb:
Irgendwas blockiert deinen USB Port. Odin als Admin gestartet?
Immer :)

Der ursprüngliche Beitrag von 20:42 Uhr wurde um 20:44 Uhr ergänzt:

Klaus N. schrieb:
Ok, dann nimm den hier: PhilZ-cwm6-XWLSD-OXX-4.93.6-signed.zip

Einfach auf die interne oder externe Karte speichern und per Recovery flashen ;)
falls das eine dumme frage ist wie soll ich es auf die Karte ziehen wenn nur Odin mein Handy erkennt und ich sonst keinen zugriff darauf habe :)
 
Klaus N.

Klaus N.

Experte
Ja, mach mal. Ich glaube, gestern hatte jemand ein ähnliches Problem mit Speedmod & USB-Verbindung zu Odin.
 
E

ExDeath

Neues Mitglied
hmm das letzte mal hat es nach 1 woche wie durch ein wunder funktioniert :/
ok ist wohl momentan der einzige ausweg ...
 
Klaus N.

Klaus N.

Experte
Ähm, Internet hast Du doch mit Deinem S2?!? Browser (bzw. AH-App oder Tapatalk) > AH > Deinen Thread > Link anklicken & downloaden :D
 
E

ExDeath

Neues Mitglied
Hmm muss vielleicht am PC liegen ... Haut meine USB verbindung raus und dann wieder rein ....

<ID:0/012> Added!!
<ID:0/012> Removed!!
<ID:0/011> Added!!
<ID:0/011> Odin v.3 engine (ID:11)..
<ID:0/011> File analysis..
<ID:0/011> SetupConnection..
<ID:0/011> Initialzation..
<ID:0/011> Set PIT file..
<ID:0/011> DO NOT TURN OFF TARGET!!
<ID:0/011> Get PIT for mapping..
<ID:0/011> Firmware update start..
<ID:0/011> boot.bin
<ID:0/011> NAND Write Start!!
<ID:0/011>
<ID:0/011> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
Klaus N.

Klaus N.

Experte
Kann ebenso am USB-Port vom S2 liegen (verschmutzt, oder defekt).
 
E

ExDeath

Neues Mitglied
Klaus N. schrieb:
Ähm, Internet hast Du doch mit Deinem S2?!? Browser (bzw. AH-App oder Tapatalk) > AH > Deinen Thread > Link anklicken & downloaden :D
was für ein link ?
 
E

ExDeath

Neues Mitglied
Den hab ich übersehen :/
Trotzdem wenn ich es auf der Micro SD habe kann ich damit nicht anfangen weil ich nur bis zum Startbildschirm kommen wo Samsung I9 .... bla bla steht :)