Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Kitkat by RaymanFX

  • 173 Antworten
  • Neuester Beitrag
Diskutiere Kitkat by RaymanFX im Root / Hacking / Modding für Sony Xperia S im Bereich Sony Xperia S Forum.
S

sonny_mv

Fortgeschrittenes Mitglied
habs gestern abend aufgespielt, echt top. bis auf die kamera, die nur 8MP Auflösung statt 12 bietet und die fehlende Videoaufnahmen kann ich bisher nur positives sagen... sehr schnell!
 
Mani3112

Mani3112

Fortgeschrittenes Mitglied
Hab schon viel gelesen, soll jetzt schon sehr gut sein & ist ja gerade mal ne alpha, da macht das warten richtig Spaß xD
 
A

Amokfreak

Ambitioniertes Mitglied
Hallo Leute,

…nach nunmehr 3 Tagen konstanter Nutzung muss ich sagen die Alpha von Android 4.4 läuft super flüssig und ist echt stabil. Kein eigenständiger Neustart bzw. keine plötzlichen App-Abstürze. Einfach der Hammer.

Ich habe bisher nur einen kleinen Bug gefunden, und zwar sprang der Wecker heute Morgen nicht an… Aber gottseidank war ich ja schon wach :)

Ansonsten echt empfehlenswert... bin mal auf die ersten Betas gespannt
 
I

iFreak-X

Ambitioniertes Mitglied
Wie siehts mit der Akku Laufzeit aus? :)
 
A

Amokfreak

Ambitioniertes Mitglied
iFreak-X schrieb:
Wie siehts mit der Akku Laufzeit aus? :)
Sorry... kein Plan, durch die ganze Testerei sowie Full Wipe und Neuinstallation via W-LAN musste der Akku ziemlich leiden. Hab nebenbei ein paar Onlinegames gespielt, aber ich denke dass sich das die Waage hält. Hab ich vorher auch immer abends angeschlossen und morgen war es wieder voll :)

Übrigens der Wecker geht doch... war Bedienungsfehler meinerseits... habe die Vorankündigung des Weckers (nette Spielerei in der Infoleiste) aus Versehen weggeschoben :)

Also soweit bugfrei - bis auf die Kamera mit ihrem 8MP :)
 
A

Amokfreak

Ambitioniertes Mitglied
Also Rayman ist ja ganz schön fix... der neue Changelog verspricht ja einiges :)
 

Anhänge

A

Amokfreak

Ambitioniertes Mitglied
Update:

Nach 2 weiteren Tagen habe ich endlich einen Bug gefunden. Videos lassen sich zwar im Hochformat aber nicht im Querformat wiedergeben. Das Smartphone hängt sich offenbar bei der Wiedergabe auf. Komischerweise läuft der Ton aber noch weiter.

Leider lässt es sich dann nicht mehr ausschalten. Auch die Tastenkombination (Aus + Vol. up) funktioniert nicht. Das Handy lief geschlagene 2 Stunden und erst als der Akku leer war war endlich wieder Ruhe.

Danach musste ich ans Ladegerät und konnte dann erst einschalten. Es wurde zwar in der Beschreibung angegeben, dass es bei der Wiedergabe von Videos zu Schwierigkeiten kommt, aber sowas hatte ich nicht erwartet.

Nun ja, alles in allem ist es doch schon sehr gut für eine Alpha-Version. Jetzt wo ich das weiß gucke ich eben keine Videos/Filme. Oder ich probier mal einen anderen Player. Der MX-Player soll wohl ziemlich gut sein...

Ich werde euch berichten :)

LG Amok
 
B

brianmolko1981

Experte
Amokfreak schrieb:
Update:

Nach 2 weiteren Tagen habe ich endlich einen Bug gefunden. Videos lassen sich zwar im Hochformat aber nicht im Querformat wiedergeben.
Das war doch aber schon zu anfang von KitKat fürs XS als Bug bestätigt.
 
A

Amokfreak

Ambitioniertes Mitglied
brianmolko1981 schrieb:
Das war doch aber schon zu anfang von KitKat fürs XS als Bug bestätigt.
Das stimmt schon, aber das sich das Gerät so festfriert, so dass man den Akku komplett leer laufen lassen muss um wieder "an die Macht zu kommen" war nicht so dargestellt. Deswegen auch mein Post.

Das war kein Vorwurf an die Rom an sich nur eine Warnung an die anderen Nutzer, damit diese nicht in die selbe Situation wie ich kommen.

Ich hatte eben 3 Stunden lang Sound ohne das ich irgendwas hätte leiser oder ausstellen können.... und das war für mich ziemlich peinlich. da,
1. meine Arbeitskollegen mich ausgelacht haben
2. ich völlig hilflos mit "schreiendem" Gerät durch das gesamte Haus laufen musste um das Gerät ins Auto einzusperren.

Dort hat es dann zumindest niemanden mehr gestört :)
 
B

brianmolko1981

Experte
Alpha 1 online
 
S

sonny_mv

Fortgeschrittenes Mitglied
ich find nen link zu der alpha 1 im xda thread gar net, :blink:
wurde der rausgenommen?
 
CaptainStefan

CaptainStefan

Fortgeschrittenes Mitglied
Sorry, bin anfänger aber ist die Rom "cyanogenmod" also nur mit der 4.4 drauf?
 
S

sonny_mv

Fortgeschrittenes Mitglied
Die hier besprochene Version ist die Betriebssystemversion (Android 4.4), basiert auf dem Cyanogenmod 11. Angepasst an die Hardware des Xperia S.
Cyanogenmod ist eine alternative Firmware, die für viele Smartphones auf Basis von Android entwickelt wird. Dort fehlen die Herstelleranpassungen, hier von Sony und hat ein paar Ergänzungen (zB Overclock). Da Sony keine offiziellen Updates der Androidversion mehr für das Xperia S entwickelt, ist solch ein Custom Rom die einzige Möglichkeit, auf die aktuelle Android-Version upzudaten.
Da Sony keine Unterstützung liefert, müssen die Fehler nach und nach ausgebügelt werden.
 
CaptainStefan

CaptainStefan

Fortgeschrittenes Mitglied
Also so viel wusste ich auch schon, :)
Danke, wollte halt wissen ob das CyanogenMod ist. :)
Das mit dem Rom und so weiß ich alles :)
 
CaptainStefan

CaptainStefan

Fortgeschrittenes Mitglied
Blöde Frage, wie haue ich die Custom Rom drauf, ich finde ständig verschiedene Anleitungen, Ich habe den Bootloader geunlocked!
Achja, brauche ich irgnedwelche gapps? :)
 
Zuletzt bearbeitet:
C

cholero

Neues Mitglied
1. ROM & gapps auf die "sdcard"
2. kernel (boot.img aus dem ROM) im fastboot mode flashen (z Bsp. Flashtool)
3. boot ins recovery (vol+)
4. facoty reset
5. ROM & gapps "installieren"
6. Reboot

Beim 2. Booten viel Geduld! und "ART" ist nicht empfohlen zu verwenden.
 
CaptainStefan

CaptainStefan

Fortgeschrittenes Mitglied
Ok, beim mir läuft jetzt alles recht gut. :)
Habe noch kleinere Fehler gefunden.
-Wenn man extern z. B. von einer QrCode App, die Kamera wird nicht erkannt.
-Bei mir spielt keine Musik ab, bzw. nur der Ton der Musik geht nicht, alle anderen Töne gehen!
 
CaptainStefan

CaptainStefan

Fortgeschrittenes Mitglied
Leute, hab auch die 4.4 drauf.
Kann von euch jemand sagen ob der Akku sich jetzt schneller entlädt als bei der Stock-Rom? :)
Ich habe so das gefühl, aber das habe ich immer wenn ich was neues habe :)
 
memphis77

memphis77

Erfahrenes Mitglied
CaptainStefan schrieb:
Leute, hab auch die 4.4 drauf.
Kann von euch jemand sagen ob der Akku sich jetzt schneller entlädt als bei der Stock-Rom? :)
Ich habe so das gefühl, aber das habe ich immer wenn ich was neues habe :)
Welche 4.4 Stock rom?

Es gibt keine Vergleichsmöglichkeit.
Das am Anfang der Akku immer ein wenig schnell leer erscheint, liegt daran, dass am Anfang immer mehr rumgespielt wird :)

P.S. hatte nur die Stock rom bei Auslieferung drauf, das erste Anschließen war direkt mit dem Aufspielen einer CR verbunden. Deshalb von mir kein Vergleich