1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. flob.ms, 09.01.2010 #1
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Hallo

    Ich verfolge dieses Forum schon seit langem und finde es sehr interessant. Nun aber habe ich auch mal ein Problem, dessen Lösung ich noch nicht finden konnte.

    Habe ca vor einem halben Jahr das Handy mal gerootet, mit der Gold Card-Lösung. Ich weiß nicht mehr warum, aber irgendwann bin ich wieder auf das Original umgestiegen. Ich möchte jetzt aber wieder den Cyanogen-Mod drauf haben, weil mich einige der neueren Funktionen sehr interessieren. Habe ich bei einem Freund gesehen.

    Leider funktionierte meine Gold Card nicht mehr. Und jedesmal, wenn ich versuche (mit derselben SD-Karte wie letztes mal) eine neue Gold Card nach der Beschreibung hier im Forum zu erstellen, wird sie unlesbar. Sowohl Windows wie auch das G1 wollen die Karte daraufhin wieder formatieren.

    Habe z.Z. Donut laufen, falls das notwendig ist zu wissen.

    Danke für eure Hilfe
    Florian
     
  2. flob.ms, 10.01.2010 #2
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Hat keiner eine Ahnung von diesem Problem?

    Es geht darum, dass mir vielleicht irgendjemand sagen kann, warum ich aus meiner SD-Karte keine Gold Card mehr machen kann.

    Alternativ wäre ich auch mit einer anderen Flash-Lösung zufrieden. Vor der Gold-Card-Lösung gab es ja wohl andere, kompliziertere. Aber dazu konnte ich nichts mehr finden.
     
  3. mybecks, 11.01.2010 #3
    mybecks

    mybecks Android-Hilfe.de Mitglied

  4. ChriDDel, 11.01.2010 #4
    ChriDDel

    ChriDDel Android-Lexikon

    Probier mal eine andere SD Karte aus. Evtl. hat die ja nen defekt.
     
  5. flob.ms, 11.01.2010 #5
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Danke für die Antworten

    Beider diese Anleitungen habe ich schon benutzt, leider ohne Erfolg.

    Ich habe auch schon daran gedacht, das die SD-Karte kaputt sein könnte, aber sie ist ja noch beschreibbar. Werde mir gleich trotzdem mal eine neue kaufen. Wenn es dann geht, melde ich mich wieder.
     
  6. ChriDDel, 11.01.2010 #6
    ChriDDel

    ChriDDel Android-Lexikon

    Oder flash dir ne 1.5 und benutze flashrec zum rooten.
    Dann brauchst du keine Goldcard.
     
  7. flob.ms, 11.01.2010 #7
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Das wäre toll! Geht das? Wenn ja, wie?

    Ich dachte, man kann nur downgraden, nachdem man den RC7 draufgeladen hat.
     
  8. ChriDDel, 11.01.2010 #8
    ChriDDel

    ChriDDel Android-Lexikon

    Da bei dir grade ja gar nix richtig drauf ist, könntest du es mit nem 1.5er update versuchen.
    Und es ist ja original, und sollte vom Recovery angenommen werden.
     
  9. flob.ms, 11.01.2010 #9
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Bei mir läuft z.Z. das Original Donut, wie ersten Post geschrieben.
     
  10. ChriDDel, 11.01.2010 #10
    ChriDDel

    ChriDDel Android-Lexikon

    Ahh, hab mich mit nem anderen Thread verhasspelt.
    Sorry.
     
  11. mybecks, 11.01.2010 #11
    mybecks

    mybecks Android-Hilfe.de Mitglied

    Ne Möglichkeit wäre nochmal die sd Karte sauber zu formattieren (mit fat32) und danach die Schritte zur Goldcard ausprobieren.
     
  12. flob.ms, 11.01.2010 #12
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Leider auch schon gemacht. Sowohl mit dem G1 selber, wie auch mit PC (Windows 7)

    @ChriDDel: Nix für Ungut, bin ja froh, dass sich leute mit meinem problem beschäftigen
     
  13. flob.ms, 11.01.2010 #13
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Habe heute zum Testen eine neue SD-Karte gekauft. Aber das gleiche Problem: Windows fordert mich nach dem ändern zum Formatieren auf.

    Kann es vielleicht an Windows 7 liegen? Leider habe ich zZ keinen PC mit einem anderen System am laufen, kann es daher nicht ausprobieren. Aber wenn jemand meint, es könnte daran liegen, muss ich halt irgendwo XP wieder installieren.
     
  14. ChriDDel, 11.01.2010 #14
    ChriDDel

    ChriDDel Android-Lexikon

    Ich glaube du machst irgendwas falsch.
    Win 7 formatiert nicht anders als vista.
    Bist du sicher, dass du das Goldcard.Img richtig bis Offset 170 eingespielt hast?
     
  15. flob.ms, 11.01.2010 #15
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Bis zum Ende der Zeile, die mit 170 beschriftet ist.

    Eigentlich muss man ja nur alles STRG+A-en und STRG+C-en und dann auf der SD-Karte reinschreiben. Das habe ich getan.
     
  16. mybecks, 11.01.2010 #16
    mybecks

    mybecks Android-Hilfe.de Mitglied

    Du legst deine goldcard in dein Handy und dann bootest du so wie in den Anleitungen beschrieben. Weil wenn du die Goldcard in dein Handy legst und normal bootest, will/wird er sie wieder formatieren.
     
  17. ChriDDel, 12.01.2010 #17
    ChriDDel

    ChriDDel Android-Lexikon

    Ist bei mir nicht so gewesen. Ich hab die Goldcard ne ganze weile als normale SD weiter benutzt.
    Die muss ja auch normal funktionieren, sonst könnte man ja die nhb nicht aufspielen.
     
  18. mybecks, 12.01.2010 #18
    mybecks

    mybecks Android-Hilfe.de Mitglied

    Stimmt war bei mir auch so. :o

    Der Fehler kann dann eigentlich nur beim Auslesen der ID der sd card passieren und unter Linux bei dd (Falsche Handhabung, Typo, Wrong Device?,...).
     
  19. flob.ms, 12.01.2010 #19
    flob.ms

    flob.ms Threadstarter Junior Mitglied

    Nach laaaaaangem weiteren Versuchen habe ich letztendlich die Linux-Methode durchgefuehrt. Erfolgreich!

    Habe uebrigens zu Anfang immer die SD per Lesegeraet beschrieben. Jetzt auch direkt ueber das G1 versucht. Ausserdem habe ich es jetzt noch auf meinem Laptop probiert (auch Win7), aber da lief es auch nicht. Vielleicht doch ein Windows 7 Problem?

    Danke fuer all eure Hilfen. Vielleicht koennen wir das Thema ja noch weiterfuehren, das es mich schon interessieren wuerde, warum es nicht ging.
     
  20. ChriDDel, 12.01.2010 #20
    ChriDDel

    ChriDDel Android-Lexikon

    Ich hab die Karte immer im G1 gelassem um die zu bearbeiten.
    Evtl. ist der Kartenleser das Problem.
    Hast du die CID auch mit dem Kartenleser ermittelt?
    Das führt oft zu problemen.