[How-To] [veraltet] ZTE Blade: ClockworkMod und Custom-ROM

  • 319 Antworten
  • Neuester Beitrag
Diskutiere [How-To] [veraltet] ZTE Blade: ClockworkMod und Custom-ROM im Root / Hacking / Modding für ZTE Blade / OSF / Lutea im Bereich ZTE Blade / San Francisco / Base Lutea Forum.
PurpleHaze

PurpleHaze

Guru
email.filtering schrieb:
Ich hab' ebenfalls den ClockWorkMod 2.5.1.3 genommen und das finnische RLS 4 drauf. Erst in der Lite-, dann in der Fat-Version. Jetzt habe ich eine abgespeckte Fat-Version drauf.
(Die fünf TouchPal-Sprachpakete (das deutsche findet man im Market), NeoCore (ist ja lediglich ein Benchmark; wer braucht das schon auf ewig im ROM?) und das veraltete TitaniumBackup (dafür dann die neue Version aus dem Market geholt) sowie ein paar Klingeltöne habe ich raus geschmissen, und schon waren gleich wieder 11 MB eingespart.)
Alle drei Versionen laufen sehr gut! Das Blade wird ein echtes Wiesel mit diesem ROM und App2SD funktioniert auch damit. Was will man mehr?


P.s.: Irgendwelche (unangenehmen) Auffälligkeiten sind mir bisher noch nicht untergekommen.
Wie sah es bei dir denn direkt nachm clockwork aufspielen aus? Keinen extrem blauen Display gehabt? Nach dem Rom aufspielen hatte sich das bei mir bissl gebessert aber ganz normal siehts ni aus find ich.
 
dRaCID01

dRaCID01

Stammgast
Habe das nun mal gefläscht, dieses Finnische ROM als "lite" Version...kann bis jetz nicht klagen..keine grafischen Fehler od. ähnliches zu finden...
 
PurpleHaze

PurpleHaze

Guru
ok :) vielleicht spinn ich oh schon... Und wie isses im vergleich zu deinem vorherigen rom so? will das vlt mal testen.
 
E

email.filtering

Gast
Nein, bei mir war gar nichts Auffälliges. Weder nach dem Einspielen des ClockWorkMods, noch nach der Installation eines ROMs. Allerdings habe ich stets alle vorangegangenen Daten & Einstellungen "gewipt"; wenngleich das eigentlich keine Auswirkungen auf die Farben haben sollte.
 
PurpleHaze

PurpleHaze

Guru
email.filtering schrieb:
Nein, bei mir war gar nichts Auffälliges. Weder nach dem Einspielen des ClockWorkMods, noch nach der Installation eines ROMs. Allerdings habe ich stets alle vorangegangenen Daten & Einstellungen "gewipt"; wenngleich das eigentlich keine Auswirkungen auf die Farben haben sollte.
Komisch...bei mir war alles völlig verrissen mit den Farben.
 
dRaCID01

dRaCID01

Stammgast
einen Vergleich kann ich frühstens nach 24h berichten.. denn so lange hatte ich jetz das Alte am laufen ;) ..

Mal eine Frage am Rande..vielleicht kann mir die einer von euch beantworten.. Ich besitze ein "weisses" ZTE Blade (San Francisco) und war so schnell, bei auspacken & rooten, das ich vergessen habe nachzuschauen, welche KERNEL Ver. mein Gerät ursprünglich mal besahs. Nun kann ich nicht genau sagen ob ich ein OLED habe od. ein TFT ...
 
PurpleHaze

PurpleHaze

Guru
dRaCID01 schrieb:
einen Vergleich kann ich frühstens nach 24h berichten.. denn so lange hatte ich jetz das Alte am laufen ;) ..

Mal eine Frage am Rande..vielleicht kann mir die einer von euch beantworten.. Ich besitze ein "weisses" ZTE Blade (San Francisco) und war so schnell, bei auspacken & rooten, das ich vergessen habe nachzuschauen, welche KERNEL Ver. mein Gerät ursprünglich mal besahs. Nun kann ich nicht genau sagen ob ich ein OLED habe od. ein TFT ...[/QUO

wenns neu ist kannst du von nem tft ausgehen weil die oleds schon ne ganze weile ausverkauft waren und die neuen alle nur noch tfts haben.
 
E

email.filtering

Gast
dRaCID01 schrieb:
Ich besitze ein "weisses" ZTE Blade (San Francisco) und war so schnell, bei auspacken & rooten, dass ich vergessen habe nachzuschauen, welche Kernelversion mein Gerät ursprünglich mal besaß. Nun kann ich nicht genau sagen ob ich ein OLED- habe oder ein TFT-Modell habe.
Dann lies doch mal diesen Beitrag.
 
dRaCID01

dRaCID01

Stammgast
Ein Fazit kann ich wohl doch schon ziehen, bei dem finnischen ROM, welches ich gerade installiert habe... komme nicht via W-LAN ins Internet..habs über 2 Router versucht, wo vorher das gar kein Problem war und mein N1 liegt hier und ist ebenfalls verbunden.. Dieses W-Lan Problem hatte ich auch in 2-3 Froyo alpha RoM's
 
dRaCID01

dRaCID01

Stammgast
email.filtering schrieb:
Wenn ich Dich nich hätte.. Danke..

Muss aber erst das ROM wieder wechseln, da man unter diesem gerade den CODE nicht nutzen kann, für die erkennung des Displays.. naja.. werd schon noch dahinter kommen
 
Zuletzt bearbeitet:
E

email.filtering

Gast
Mit meinem Modell (mit finnischem ROM drauf) komme ich problemlos in unverschlüsselte eigene und fremde WLANs (b & g), es klappt aber auch mit einem WPA2-verschlüsselten WLAN (b & g). Einen n-Hotspot konnte ich noch nicht besuchen. WEP habe ich ebenfalls noch nie ausprobiert (und werde das vermutlich auch nie mehr freiwillig tun).
 
dRaCID01

dRaCID01

Stammgast
Neee.. ich flash jetz wieder zu dem modifizierten Blade.Villain ROm..das lief bis jetz auf meinem Gerät am besten.

Auch sehr komisch... das Backup wollte sich nicht mehr korrekt einspielen lassen und hat nur das ROm ohne Programme wieder hergestellt.. W-LAN funktionierte nun auch mit diesem ROM nicht mehr... Nun hab ich die gesamte SD-Karte neu formatiert und habe das System 2x komplett gewipt und siehe da, das "finnische" ROM funktioniert nun auch bei Mir ... Technik , Technik, Technik.. man versteht sie machmal einfach nicht...
 
Zuletzt bearbeitet:
PurpleHaze

PurpleHaze

Guru
Witzig...wenn ich das flashen will brichts bei der Installation ab. Muss ich wohl bei dem Finnish Rom bleiben...
 
Hannmann

Hannmann

Neues Mitglied
Hey,
Ich möchte auf mein BASE Lutea Fillyjonk aufspielen! Doch das Lutea hat eine 5MP Kamera, die von Fllyjonk nicht unterstützt wird! Es sei denn man benutzt den Original Kernel! Zitat:
"Does not support 5MP camera. Use the original_kernel addon if you have one of those phones"

Aber wie mache ich das? Oder gibt es eine andere Rom, Rom die die 5MP unterstützt?

Gruß
Tristan


Sorry, antwort stand in einem update.
 
Zuletzt bearbeitet:
E

email.filtering

Gast
So ganz verstehe ich Dein Problem jetzt nicht! Der für die 5-MP-Modelle passende Kernel wird doch zum Download angeboten!? Also her damit, das gewünschte finnische ROM heruntergeladen und entpackt und den Inhalt des ebenfalls entpackten Kernel-Pakets drüberkopiert. Das solcherart veränderte finnische ROM als .zip-Datei packen und verwenden.
(Da ich kein solches Modell besitze, muss ich Dir diese Anleitung aus dem Blindflug heraus machen, doch sollte es so, wenn ich's halbwegs richtig verstanden habe, funktionieren. Schließlich kann man mit dieser Methode auch schon vorab (un)erwünschte Software mit- bzw. "de"-installieren.)
 
P

Phace

Fortgeschrittenes Mitglied
dRaCID01 schrieb:
ich habe jetz gerade wieder eine stabile 2.1 Version drauf. Es ist eine angepasste VillainRom Version... die läuft sehr stabil und ist voll kommend ausreichend, bis mal eine richtige 2.2 Version veröffentlicht wird. Bin aber gerade auf diese "[ROM] [eclair] Finnish Fillyjonk RLS4 [2010-12-22]" am schielen..werde die wohl jetz mal ausprobieren...
email.filtering schrieb:
Ich hab' ebenfalls den ClockWorkMod 2.5.1.3 genommen und das finnische RLS 4 drauf. Erst in der Lite-, dann in der Fat-Version. Jetzt habe ich eine abgespeckte Fat-Version drauf.
(Die fünf TouchPal-Sprachpakete (das deutsche findet man im Market), NeoCore (ist ja lediglich ein Benchmark; wer braucht das schon auf ewig im ROM?) und das veraltete TitaniumBackup (dafür dann die neue Version aus dem Market geholt) sowie ein paar Klingeltöne habe ich raus geschmissen, und schon waren gleich wieder 11 MB eingespart.)
Alle drei Versionen laufen sehr gut! Das Blade wird ein echtes Wiesel mit diesem ROM und App2SD funktioniert auch damit. Was will man mehr?
Habt ihr beide die selbe ROM drauf?

Lese hier immer wieder von der finnischen ROM. Ist das die empfehlendste ROM was man momentan aufs Blade aufsetzen kann.

@email.filtering
Wie hast du das gemacht, mit der abgespeckten Fat-Version?
Hast du die ROM aus dem obigen Link genommen und daran etwas verändert?
 
E

email.filtering

Gast
Ja, und zwar genau so wie ich es beschrieben habe. Ich habe die Fat-Version heruntergeladen und entpackt. Anschließend die zur Rede stehenden Veränderungen (im app-Ordner) daran vorgenommen und das ganze Verzeichnis wieder gezippt. Diese Datei (sie kann übrigens einen beliebigen Namen haben) habe ich dann - wie am Tag zuvor das unveränderte Original - auf die microSD(HC)-Karte gekippt und das ganze per ClockWork installiert.

Bei umfangreicheren Änderungen muss man eventuell auch die anderen Verzeichnisinhalte (bin & lib) berücksichtigen. Da ich dazu noch zu wenig Kenntnisse über die einzelnen Programme habe, ließ ich das diesmal unberücksichtigt. In solchen Fällen sollte man wohl eher mit der "Chuck Norris"-Funktion von Titanium-Backup nach der Installation an den Anwendungen herumfummeln.
 
dRaCID01

dRaCID01

Stammgast
Ich habe nun das "finnische" ROM getestet und das BLade.VillainROM .. Beide laufen doch recht stabil, wenn man sie auf ein frisches System installiert... Ich habe wohl Probleme bekommen, wegen den unterschiedliche Einträgen auf meiner SD Karte der vorherigen ROM Versionen.. Nachdem Ich aber die SD Karte jeweils komplett neu formatiert hatte und die Partionen neu erstellt hatte, liefen die Installationen reibungslos und die ROM.Versionen haben auch keine Probleme mehr gehabt. Bei der "finnischen" ROM.Version sind mir aber einige kleine Übersetzungsfehler (oder Zeichenfehler) aufgefallen. Kann ich aber durchaus mit leben...

Ich nutze auch aktuell das Clockwork Recovery 2.5.1.8 !!!
 
M

miGi

Neues Mitglied
Hi Leute!

Ich habe jetzt auch ein OSF und wollte jetzt die finnischen RLS 4 lite aufspielen.
Ich wollte jetzt einfach die Anleitung hier abarbeiten. Ich habe aber noch nicht ganz verstanden, was ich machen muss, falls ich einen Garantie-Fall habe.

Mache ich dann einfach mit Clockwork ein ROM Backup und spiele es dann, wenn etwas nicht funktioniert wieder ein?

Was bedeutet aber der Absatz:
Solltet ihr ein Backup benötigen, dann hier bis zu Ende lesen, aber nichts flashen!
Ihr könnt vorher(!!!) noch die Recovery eures Gerätes sichern.
Anleitung hierzu siehe folgt bald.
Welche Anleitung ist hier gemeint?
Handelt es sich hier wirklich um ein Backup des Auslieferungszustandes oder eher ein Backup von vielleicht schon geänderten Einstellungen auf dem OSF?
Wie sichere ich denn vorher die Recovery meines Gerätes?

Sorry, falls das eigentlich selbsterklärend ist, bin nur totaler Anfänger was Android angeht. Hab zwar schon ein bisschen hier und im Modaco Forum gelesen, aber irgendwie ist mir das mit der Recovery/Backup noch nicht ganz klar.

Danke schon einmal!

miGi
 
E

email.filtering

Gast
Lange Rede. kurzer Sinn: Willst Du Dein Gerät vor dem Einschicken zur Reparatur in den Originalsoftwarezustand zurück versetzen, benötigst Du ein Recovery-Image der damaligen Software. Denn nur mit einem Recovery-Image kannst Du die beim ClockWorkMod durchgeführten Veränderungen zu 100% rückgängig machen. Mittels eines gewöhnlichen Backups kannst Du zwar die Software selbst einspielen, jedoch nicht den dafür notwendigen Mod entfernen.