Kurze Gesprächsabbrüche seit Froyo

  • 60 Antworten
  • Neuester Beitrag
Diskutiere Kurze Gesprächsabbrüche seit Froyo im Samsung Galaxy 3 (I5800) Forum im Bereich Weitere Samsung Geräte.
R

rahn1967

Ambitioniertes Mitglied
Tiger-Chrisi schrieb:
Ich telefoniere mit D1 und habe die Abbrüche auch. Sonst ist die Qualität super, nur das kurze knacken.....
Wenn ich nicht App2SD bräuchte, wäre ich schon längst wieder zurück bei Eclaire.

Gruß
Chrisi
Auch bei der 2.1 gibt es ein App Link2SD ( root erforderlich !!) https://market.android.com/search?q=link2sd&so=1&c=apps was sogar besser ist als App2SD und die 2.1 läuft besser als alle 2.2 zur zeit.
 
DaBigFreak

DaBigFreak

Enthusiast
Bitte was? 2.2 läuft bei mir wesentlich flotter als 2.1, und da doch das meiste geht, ist für mich 2.2 definitiv die zu empfehlende ROM ^^
 
D

DeSy

Gast
DaBigFreak schrieb:
Bitte was? 2.2 läuft bei mir wesentlich flotter als 2.1, und da doch das meiste geht, ist für mich 2.2 definitiv die zu empfehlende ROM ^^
Wenn ich nicht so faul wäre, würde ich auch auf 2.1 zurück gehen.

Die Gesprächsabbrüche nerven schon gewaltig... dazu der Akku Verbrauch... dann nehm ich noch den Kamerafehler und schon habe ich viele gute Gründe zurück zu flashen...
 
R

rahn1967

Ambitioniertes Mitglied
DeSy schrieb:
Wenn ich nicht so faul wäre, würde ich auch auf 2.1 zurück gehen.

Die Gesprächsabbrüche nerven schon gewaltig... dazu der Akku Verbrauch... dann nehm ich noch den Kamerafehler und schon habe ich viele gute Gründe zurück zu flashen...
zurück zu flashen geht doch schnell und schon sind alle Fehler weg
ich hab die I5800BHJJ2/I5800XEGJJ3/I5800XXJH1/I5800BHJJ2 drauf, läuft schnell und ohne Fehler
 
L

Larva

Neues Mitglied
Moin!

Ich wollte keine Diskussion auslösen, nur fragen, ob das jemand in den Griff bekommen hat :blink:

Die meisten Funktionen sind wesentlich flotter unter der 2.2, von daher würde ich die bevorzugen, zumal der Zugriff auf unseren Exchange unter der 2.1 nur mit Touchdown möglich war.

Leider kann ich kaum ein Gespräch führen, da das Knacken manchmal nur sporadisch, manchmal fast durchgehend ist. Wenn man den Gegenüber nicht versteht, dann wird so ein Telefon ziemlich überflüssig :sneaky:

VG,
Larva
 
Zuletzt bearbeitet:
Tiger-Chrisi

Tiger-Chrisi

Stammgast
Also ich hatte ja auch das Problem. Vorgestern hatte ich nochmal auf 2.1 zurück geflasht, da ich irgendwie doch gerne die offizielle Froyo-Version über Kies hätte.
Da das aber nicht funktioniert hat, habe ich wieder auf Froyo geflasht. Dieses Mal auf die XXJPF: Multiupload.com - upload your files to multiple file hosting sites!
Und mein erster Eindruck ist: Es könnte sein, dass die Gesprächsabbrüche weg sin. Ich hatte erst ein längeres Telefonat, und da ist mir nichts mehr aufgefallen.
Also vielleicht ist es die Lösung, einfach nochmal neu zu flashen.

LG Chrisi
 
K

kaimauer

Gast
Ich habe mal eine Frage an alle, die von diesen Gesprächsabbrüchen betroffen sind. Scheinbar habe ich die auch, allerdings in einem viel geringeren Ausmaß, als bei den meisten hier, in der Regel nur ein kurzes Knacken, die Gespräche aber gut verständlich.
Allerdings knackt Telefon manchmal aber auch sehr leise, wenn es einfach nur auf dem Tisch liegt. Zuerst dachte ich, das ist etwas mechanisches, Knöpfe, die sich wieder zurecht rücken, aber zeitnah rauscht es dann aber auch häufig kurz, an dem unteren Lautsprecher, es muss also irgendwie geschaltet werden.
Wie oft es knackt, ist sehr unterschiedlich, mal ist es 10-12 mal in der Minute, manchmal sehr selten.

Hat jemand dieses Verhalten auch beobachten können?
 
H

hermez

Stammgast
Meins knackt so ca. alle 5 Min. Aber es knackt auch wenn ich eine Taste drücke. Zb. die Lautstärke ändere.
 
L

Larva

Neues Mitglied
Hi!
Ich werde erst mal abwarten, bevor ich mit dem flashen anfange, vielleicht kannst Du ja noch mal eine Wasserstandsmeldung abgeben, Tiger-Chrisi! Fände ich sehr nett.

Also mein Telefon knackt sonst nicht, zumindest nehme ich das nicht wahr. Ich werde aber mal verstärkt darauf achten.

Nu bin ich von Windows Mobile weg, weil ich mit den Einschränkungen/Bugs nicht mehr leben wollte, nun hab ich den nächsten Ärger...vielleicht hätt ich doch das Geld in ein iPhone investieren sollen (auch wenns mich schüttelt, bin echt kein Mac-Fan).

Naja, wird die Zeit zeigen, ich danke Euch...

Larva
 
DaBigFreak

DaBigFreak

Enthusiast
Also das Ace läuft ohne Mucken! Mein Bruder hats, seid dem schau ich immer etwas beschämt hinterher. Das ist echt nen geiles teil, da läuft es so wie es soll. Keine Laggs, keine bugs, da is mein bruder ne ganze Portion pingeliger als ich^^
 
T

tom24

Erfahrenes Mitglied
Hallo zusammen,

gibt es denn inzwischen jemanden, der das Problem mit den Gesprächsabbrüchen unter Frojo (Zurück zu Eclair kommt ja für die meisten nicht in Frage. Ich würde da lieber auf eine inoffizielle 2.3 warten. Aber wer weiß ob es die jemals gibt???)in den Griff bekommen hat?
Bitte melden!!!:thumbsup:

Gruß tom
 
DaBigFreak

DaBigFreak

Enthusiast
Also ich habe es beim letzten Gespräch nicht mehr wahrgenommen, hatte zuvor das Problem aber definitiv. Nun habe ich aber auch die Lautstärke voll aufgedreht (einfach auf dem Homescreen), KEIN WLAN laufen, KEINE Datenverbindung am laufen!
Wäre ja der Oberhammer, wenn es an WLAN oder Datenverbindung liegen würde...tippe eher auf Datenverbindung, da ich WLAN eigentlich immer genutzt habe, erst mit der Datenflat eben auch per GPRS.
Probiert mal, vor einem Gespräch die Datenverbindung zu deaktivieren.
 
K

kaimauer

Gast
Ich habe jetzt die Customrom AGG3 3.0 am laufen und kein Knacken während der Gespräche mehr, trotz Datenverbindung und/oder WLAN.
 
Tiger-Chrisi

Tiger-Chrisi

Stammgast
Hallo,

da will ich auch mal wieder Bericht erstatten:
Bei mir knackt es doch wieder und bricht ab. Schade, ich dachte es wäre weg.
Aber an der Datenverbindung kann es nicht liegen, die habe ich immer aus. (keine Flatrate)

Ich habe hier im Forum irgendwo mal gelesen, dass es eine Customrom ganz ohne Bugs gibt. (ich glaube es war Kyrillos, bin mir aber nicht sicher) Aber jetzt schon wieder neu flashen und wieder alles einrichten????:huh:
Ich bin gerade froh, dass alles so ordentlich eingerichtet ist.

Wenn allerding ein paar Leute sagen würden, dass es mit einer speziellen Rom wirklich weg ist, dann würde ich es auch machen.

Andere Überlegung: Kann es vielleicht an der Hardware liegen? Scheinbar haben ja nur wenige das Problem. Vielleicht haben unsere Geräte einen Defekt?

LG Chrisi
 
DaBigFreak

DaBigFreak

Enthusiast
NEIN, es liegt kein defekt vor, da es mit einer anderen ROM weg ist.
 
Tiger-Chrisi

Tiger-Chrisi

Stammgast
Mit welcher ist es dauerhaft weg?
 
T

tom24

Erfahrenes Mitglied
Kaimauer hat es mit der Customrom AGG3 3.0 weg bekommen. Können andere User das vielleicht bestätigen. Ansonsten gehöre ich auch zu denen, die das Problem unter Eclair noch nicht hatten und von daher einen Hardwarefehler eigentlich ausschließen.

Gruß tom

Wo kann man die Customrom AGG3 3.0 eigentlich her bekommen?
 
Zuletzt bearbeitet:
K

kaimauer

Gast
Ein anderer User im AGG3 Thema hatte das Problem auch ursprünglich und erfolgreich gelöst mit der neuen ROM. Ganz Bugfrei war die Sache bei mir aber dennoch nicht: Der MP3-Player neigte zu Abstürzen und Maps lies sich nicht aktualisieren. Beides scheint gelöst zu sein. Mit SetCPU (gibt es wohl auch kostenlos bei den Devs) kann man die minimale Frequenz bei ausgeschalteten Display etwas anheben, was den MP3-Player beruhigt und mit Titanium Backup musste ich Maps deinstallieren (weil Systemapp in der ROM) und einfach aus dem Market wieder installieren. Bisher scheint alles sehr gut zu laufen, jetzt muss ich nur noch die Laufzeit mal beobachten.
 
T

tom24

Erfahrenes Mitglied
Das mit den Bugs ist natürlich richtig schade! Mein ansonsten tadellos funktionierendes und nach meinem Geschmack eingerichtetes Handy wegen eines Bugs zu flashen und dann dafür mindestens zwei andere zu haben ...:confused2:
Ich weiß nicht. Gibt es vielleicht noch andere Möglichkeiten / Ideen?

Gruß tom
 
K

kaimauer

Gast
Dieser MP3-Player Bug ist nur bei zwei Leuten bisher aufgetreten und beides mal erfolgreich beseitigt worden. Und das Maps Problem ist ja auch nicht wirklich schlimm zu lösen.