Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Downgrad vom Oreo möglich?

  • 34 Antworten
  • Neuester Beitrag
Diskutiere Downgrad vom Oreo möglich? im Samsung Galaxy A3 2017 (A320F) Forum im Bereich Samsung Forum.
S

starbright

Stammgast
Ich sitze auf einer Oreo Version, ich glaub die letzte vom Juni und würde gern downgraden. Ich hab mir die älteste mit Mühe von diesem extrem langsamen Sam..Server runtergeladen, aber Odin verweigert den Downgrade mit einer Fehlermeldung.
Bevor ich jetzt die nächsten 2 Wochen brauche um jede Version runterzuladen ...
Gibt es einen Trick oder komme ich wenigstens ein paar Versionen tiefer ?
Vielen Dank
 
maik005

maik005

Urgestein
@starbright

Die Fehlermeldung lautet?

Mach mal bitte einen Screenshot von der Ausgabe der Telefon App wenn du
*#1234#
eintippst.

Zusätzlich bitte den Link zu der Firmware die du geladen hast.
 
S

starbright

Stammgast
Es geht um
A320FLXXU1AQA6_A320FLDBT1APL9_DBT
und
A320FLXXU2CRE3_A320FLDBT2CRD4_DBT

und soweit ich weiß bezieht sich die Fehlermeldung auf den Bootloader. Ich hab das jetzt nicht parat.
Das könnte ich später noch mal genau nachschauen...
 
S

starbright

Stammgast
Danke, probier ich mal. Dann ist das wohl die "2" im Versionscode, die die Bootloader-Nr beschreibt.
 
maik005

maik005

Urgestein
@starbright
richtig.
 
S

starbright

Stammgast
Für andere: Man kann auch weiter downgraden, muss aber den 2er Bootloader behalten ... Dann kann man auch auf 6.0 zurück...
 
K

kirschm

Stammgast
Wie ist das, wenn man ein neues A3 mit Android v6 kauft... Erfolgt dann das Update zunächst auf v7 oder gleich auf v8?

Ich möchte halt nur v7 und keine v8/Oreo...

Ich könnte doch auch die Updates deaktivieren und auf v7 manuell mit Odin flashen?
 
je.speedy

je.speedy

Fortgeschrittenes Mitglied
starbright schrieb:
Für andere: Man kann auch weiter downgraden, muss aber den 2er Bootloader behalten ... Dann kann man auch auf 6.0 zurück...
Hi , also ich will auch grad von 8 auf 6.0.1 zurück , hab ich das jetzt richtig verstanden , das ich den Bootloader der 8ter version in Odin schieben muss ?
mfg speedy
 
je.speedy

je.speedy

Fortgeschrittenes Mitglied
Hi nochmal , ein anderes problem hab ich auch noch . Ich bekomme die Kiste nicht gerootet ??? Kein superuser funktioniert , die twrp ist schon drauf . Wo liegt das Problem bei Android 8.0.0 ???
Wäre für sachdienliche Hinweise dankbar !

Und falls ichs ja gerootet bekomme , kann ich dann vielleicht die 6.0.1 zip über die twrp installieren ?
Ich bin schon 2 Jahre raus , seitdem scheint sich viel geändert zu haben ......
 
TramJens

TramJens

Experte
@je.speedy
Hallo, wie, womit hast Du versucht zu rooten, mit Magisk?
 
je.speedy

je.speedy

Fortgeschrittenes Mitglied
Hi , nee mit Superuser 2.28 sr3 und sr5 , nix ging , grad hab ich n Bootloop nachdem ich nochmal versucht hatte , das Nougat drauf zu bekommen 🤮🤮🤮
Beitrag automatisch zusammengefügt:

2.8.2 verschrieben
 
Zuletzt bearbeitet:
TramJens

TramJens

Experte
@je.speedy
Wenn's wieder läuft, versuch's mal mit Magisk.
 
je.speedy

je.speedy

Fortgeschrittenes Mitglied
wenn ;) ja mach ich und wollt ich auch , hab schon geladen
Beitrag automatisch zusammengefügt:

Jetzt mal noch ne blöde Frage .... Kann ich , wenns dann mal gerootet sein sollte mit Android 8 über die twrp die 6er Stockrom installieren ?
 
Zuletzt bearbeitet:
TramJens

TramJens

Experte
@je.speedy
Nein, root hat mit TWRP auch nichts zu tun.
Du könntest es mit Customrom probieren.
Eventuell gibt es auch Stockrom basierte, ich würde bei XDA schauen.
 
je.speedy

je.speedy

Fortgeschrittenes Mitglied
Hi, ja weiss ich , ich dachte , das ich die Stock 6.0.1 wie eine custom rom aufspielen kann .
Also gerootet bekomm ichs auch nich , kein Plan warum das nich will ?
 
TramJens

TramJens

Experte
@je.speedy
Warum geht's nicht, was hast Du, wie versucht?
 
je.speedy

je.speedy

Fortgeschrittenes Mitglied
Also ich habe nachdem nichts mehr ging , die A320FLXXS5CSK1_A320FLDBT5CSK1_DBT.zip mit odin aufgespielt . So es ging wieder an , dann habe ich die twrp_3.1.1-1_sm-a320f_11917.tar geflasht . Bis dahin alles gut . Als in die TWRP gebootet habe und Wipe Cache und Davlink Cache machen wollte , war alles invalid , also nix passiert . Wenn ich versuche magisk zu flashen , startet es nicht , und es will immer zurückgesetzt werden . Drücke ich auf zurücksetzen , bootet es in die TWRP und das Spiel beginnt von vorne .....
Bin der Meinung , das die TWRP nicht funktioniert , suche grad Ersatz ;)
 
Zuletzt bearbeitet:
TramJens

TramJens

Experte
@je.speedy
Ich würde auf die TWRP 3.3.1-0 Updaten
 
je.speedy

je.speedy

Fortgeschrittenes Mitglied
Hab ich gerade , alles fail ! gibtz doch garnich , wo liegt nur das Problem ????????
Beitrag automatisch zusammengefügt:

Da war noch ne asc Datei dabei , brauch ich die auch ?
 
Zuletzt bearbeitet: