Häufiges Ausbuchen aus dem Mobilfunknetz

  • 47 Antworten
  • Neuster Beitrag
A

axel-b

Neues Mitglied
Ich habe auch das Problem. Was heißt denn NFC?
Bei mir merkt man gar nichts, die Balken zeigen vollen Empfang, aber wenn man telefonieren will, kommt "Mobilnetz nicht verfügbar". Bin bei E+. Wenn ich es aus- und wieder eins halte, geht's meist wieder.

Gruß
Axel
 
tb4ever

tb4ever

Fortgeschrittenes Mitglied
axel-b schrieb:
Ich habe auch das Problem. Was heißt denn NFC?
Near Field Communication (NFC) = Nah Feld Kommunikation. Also die möglichkeit über kurze Entfernungen Tags mit Informationen zu lesen...also im durch hinhalten vom Handy lesen zu können was in einem Produkt drin ist...so die Idee davon...

Oder hab ich was vergessen?

Mfg tb
 
V

Vascond

Ambitioniertes Mitglied
tb4ever schrieb:
Ich hab so die leise Vermutung, wenn ich mir die Beiträge hier so durchlese, dass das am NFC-Gerät liegt.

Mfg tb
Glaube nicht. Habe die NFC-Ausgabe und im D2-Netz (discotel) keinerlei Probleme. Update-Version XXLK2 (ich glaub, das ist die Neueste fürs NFC).
 
bitstopfen

bitstopfen

Lexikon
Vielleicht liegts bei manchen am Wetter, wir machen die Jalousien runter, wenn es draußen dunkel war.

Das hat einen Abschirmungseffekt.

Auch im Übergang zur nächsten Funkzelle können Funklöcher auftreten.

Es kann auch am Provider liegen oder an dem Modem im Phone.

Da ist soviel möglich...
 
M

mado58

Neues Mitglied
Ich habe auch das Ace 2 mit NFC und mir sind keine Probleme aufgefallen bis zum Update auf 2.3.6. Seitdem mehrmals täglich der hinweis darauf, dass die SIM offline ist - egal ob im 2G oder 3G Modus. Da ich erreichbar sein muß überlege ich schon mein altes Nokia zu verwenden.
Werde heute noch einen Factory Reset ausprobieren.
 
M

matthias76

Stammgast
Bis jetzt ist das auch NUR im GSM Netz !!
Welches Netz nutzt ihr !?
Das hat auch irgendwas mit den Zellwechseln zutun.
Bei mir zuhause hab ich reichlich GSM Funkzellen.
Obwohl das Telefon einfach nur daliegt wechselt es oft die Zelle !?
 
M

markus1809

Erfahrenes Mitglied
Hatte so ein Problem vor ein paar Jahren mal (also nicht beim Ace2), eine neue Simkarte brachte Abhilfe.
 
H

Heimi77

Neues Mitglied
Hab eins ohne NFC und diese Probleme auch gelegentlich.
Wobei der Telefonempfang nur sehr selten weg ist, eher die Interverbindung(squalität).
Springt ständig zwischen H, 3G und E rum. Manchmal liegt das Handy hier bei mir im Büro übers WE in der Ecke und wenn ich Montags morgens das Telefon anpacke kommen zig Nachrichten rein die übers Wochenende nicht empfangen wurden da kein Netz.
 
Akebono

Akebono

Fortgeschrittenes Mitglied
Das Ace 2 NFC meiner Frau hat keine Empfangsprobleme im O2-Netz. Das mag aber auch an der relativ guten Netzabdeckung der Großstadt liegen. Lediglich beim Einschalten kommt es ab und zu mal vor, dass kein Netz gefunden wird. Nach ein paar Minuten wird es dann aber gefunden.
 
M

matthias76

Stammgast
hm, die letzten 24 Stunden kein Netzverlust !!??
Hab jetzt das Programm "No Signal Alert" drauf. Da kann es doch keinen Zusammenhang geben !?
Werd mal weiter beobachten.
Auch dieses ständige Zellenwechseln obwohl es an ein und demselben Ort liegt ist weg !!??
Warscheinlich wirklich temporäre Störung gewesen !?
 
M

matthias76

Stammgast
Also irgend etwas ist faul !!
Ich habe weiterhin Verbindungsabbrüche im GSM Netz.
UMTS macht keine Probleme.
No Signal Alert funktioniert nicht mit vielen Samsung Geräten.
Das funktioniert nur wenn man einmal bei den Android Einstellungen bei Telefoninfo auf Status geht. Da wird ja die Empfangsqualität angezeigt.
Aufeinmal geht auch No Signal Alert !!??
Das wäre ein Bug in der Modem Version, oder so !!??

Aber nun folgendes:
Im UMTS Netz hab ich keine Probleme.
Empfangskontrolle mit No Signal Alert funktioniert, wenn ich vorher den Status bei Telefoninfo abgerufen habe. Und dann bleibt das auch !!
Aber wenn ich im GSM Netz unterwegs bin, hält der Trick mit dem Status im Telefoninfo max ne Stunde. Aber in der Zeit hatte ich noch nie einen Verbindungsabbruch !!??
Dann aufeinmal zeigen Programme wie No Signal Alert nichts mehr an und es kommt wiede zu Verbindungsabbrüchen !!??
Ich glaube das es ein Bug in der Firmware ist !?

O2 meldet kein Problem hier in meiner Gegend.
Kreuzversuch mit der O2 Direktkundenkarte meiner Freundin zeigt den gleichen Effekt.
Deutschlandsim konnte mir auch nicht helfen -> bis jetzt zumindest.
Samsung hat mir wie alle anderen auch geraten Factory Reset zu machen und Kreuzversuch mit anderer Karte. Bringt leider alles nichts.
Ich soll es einschicken !! Das will ich aber erstmal vermeiden.

Alle Ace 2 Bestizer die das Handy im GSM Modus betreiben bitte mal in der Akkuverbrauchsanzeige nachgucken ob rote Stiche zu sehen sind. Das bedeutet keinen Empfang !!
Im Programm Llama zeigt er unter "letzte"
wird ignoriert kein Empfang/unbekannt Zelle -1:-1:-1:

Wenn dazu noch der Datennetzmodus aktiviert ist passiert das sehr oft am Tag !!
Aber wie gesagt nur im GSM Modus !!
 
bitstopfen

bitstopfen

Lexikon
Ich habe in meiner Wohnung ein Funkloch, egal mit welchen Smartphone. Es passiert immer an dersselben Position, mal ist kurz Signal, mal wieder nicht.
Funkzellen strahlen in der grafischen Darstellung oval, kreisförmig oder in Wapenform ab, deshalb kann man sie nicht aneinanderlegen, sie müssen überlappen. Das ist bedingt durch Umwelteinflüsse (z.B. Natur-Bäume etc., Strahlen usw.)

Dein Smartphone könnte theoretisch auf der Grenze liegen, was bedeutet, das es sich durch "Empfangsschwankungen" immer in das jeweilig andere Netz einbucht. Seit ich mit mehreren Telefonen testen kann, weiß ich, es liegt bei mir am Netz.
 
M

matthias76

Stammgast
Ja aber dann müßte ich hier überall Funklöcher haben !!
Also es passiert auch in anderen Gebieten, nicht nur zu Hause !!

Es liegt daran das das Ace 2 nach einer Zeit im Datennetzmodus nicht mehr die Empfangswerte weitergibt.
In den Android Akku Status "Akku im Standby" -> Zeit ohne Signal ist bei mir immer im hohen 90% Bereich. Die paar % wo es Signal hat ist dann wenn ich vorher im Android Telefoninfo auf "Status" gegangen bin. Dann werden die Empfangswerte korrekt weitergegeben.
Gut das scheint ja ein Fehler zu sein.
90% ohne, kann ja nicht stimmen.
Bei aktiviertem Datennetzmodus iss der Akku ratzfatz leer. Und das im GSM Modus.
Datennetz an -> 1,3 Tage Standby GSM
Datennetz aus -> fast 5 Tage

Ich glaube das das ein Bug ist !!

Wie gesagt ich betreibe das Telefon im mittelalterlichen GSM Modus um Akku zu sparen und weil ich leider zu hause schlechten UMTS Empfang habe und er dann eh immer wechseln würde !!

Wer kann mir mal einen Gefallen tun !?
Einfach mal das Telefon in den GSM Modus wechseln -> Datennetzmodus aktivieren und ein Programm wie z.B. Llama laufen lassen. Ich habe dann immer Zellenwechsel obwohl es hier aufm Tisch liegt.
Zwischendurch dann immer Zelle unbekannt/kein Signal usw.
In der Akkustatistik "Akku im Standby" "Zeit ohne Signal" ist dann sehr hoch und es sind immer mal kleine rote Striche in der Akkustatistik im Telefonsignal.

Ob ich wirklich ab und zu kein Signal habe weis ich nicht !!
Telefonieren tue ich selten. Aber wenn, wurde ich noch nie unterbrochen oder ich hab irgendwelche Nachrichten nicht bekommen.
Ganz ganz selten wenn ich das Display entsperre hab ich das "kein Empfang Zeichen" obwohl ich hier immer 4 Striche habe. Das kan jetzt in dem ganzen Monat 5 mal vor
 
M

matthias76

Stammgast
Ich habe ein ähnliches Problem !!

Konnte Samsung Dein Gerät reparieren !?
Überlege auch ob ich es einschicken soll !!

Telefonsignal Grün hab ich nur wenn ich vorher in den Android Einstellungen Telefoninfo und Status abgerufen habe.
Sonst immer gelb obwohl ich 4 Striche Empfang im GSM Modus hab.
Und immer mal wieder kleine rote Striche drin !!
Wenn ich vorher Telefonifo Status angesehen habe durchgängig grün bis ich den Datennetzmodus anschalte. Dann dauerts paar Stunden und das Telefon fängt an zu spinnen. Nur noch gelb im Telefonsignal mit vielen roten Strichen drin. Akku iss dann ratzfatz leer !!
 
M

McBud

Neues Mitglied
Aslo Ich habe das Problem mit DeutschlandSIM sogar mit dem Sony Xperia P.
Ich habe meist sehr guten Empfang. Leider bricht die Funkverbindung immer dann ab,
wenn ich das Telefon wirklich brauche.
Ich habe kein Festnetztelefon, und gebe bei Bewerbungen immer meine Handynummer
an und habe jetzt Angst, dass es genau dann im "Funkloch" ist, wenn ein potentieller
Arbeitgeber anruft.
Wenn ich deshalb eine Jobmöglichkeit verpasse, würde ich eventuell einen Anwalt
kontaktieren.
Das möchte ich allerdings verhindern.
Wenn einer von euch eine Konkrete Lösung für das Problem hat: BITTE MELDE DICH!

P.S.: Ich habe im Gegensatz zu euren Galaxy Ace Smartphones keine Anzeige, die mir
auf Dauer anzeigt, wie meine Empfangsqualität ist und war.
Ich hatte das Problem mit Alditalk nicht (E-Plus).

Gruß
McBud
 
M

matthias76

Stammgast
McBud schrieb:
P.S.: Ich habe im Gegensatz zu euren Galaxy Ace Smartphones keine Anzeige, die mir
auf Dauer anzeigt, wie meine Empfangsqualität ist und war.
Dein Sony ist doch ein Android Smartphone oder nicht !!
In der Akkustatistik wo dieses Diagramm ist 2T 10H usw, wenn Du da drauf tippst vergrößerst sich das Diagramm und da ist dann auch das Telefonsignal zu sehen !! Rote Striche = kein Empfang !!

Oder mal das Programm "No Signal Alert" probieren !!
Es meldet akustisch den Signalverlust und schreibt ihn in eine Logdatei !!
 
M

McBud

Neues Mitglied
Danke! Bei mir ist das aber grün, rot und grau... wobei grau für Signalabbruch steht...
voll der Andro Noob... :D (also ich)
Ich bin froh, wenn das dingen funzt... :bored:
 
M

matthias76

Stammgast
Lad Dir "No Singnal Alert" dann weist bescheid !! Wann, wie oft usw !!
 
J

JohnnyW.

Neues Mitglied
Habe ace2 2.3.6 mit NFC seit nunmehr 14 Monaten. Nutzte das E+ Netz derzeit mit Aldi talk, vorher mit simyo SIM-Karte. Kann die hier geschilderten Signalverluste bestätigen.Wenn ich mich in Ländlichen Gebieten aufhalte, wo ich nur 0-1 Balken Empfang habe,das Gerät sich also ständig neu ins Netz einbucht-ausbucht-einbucht kommt es mindestens 1-2 mal in der Woche vor, daß es sich plötzlich obwohl definitiv guter Empfang möglich wäre, nicht mehr einbucht. Das interessante dabei ist, daß eine Manuelle Netzsuche dann auch nicht mehr möglich ist. Jeglicher Versuch wird sofort abgebrochen. Die Netzsuche hat sich regelrecht abeschaltet. Ich muß das ace2 komplett runter fahren und wieder neu starten damit es wieder funktioniert. Habe nun mal No Signal Alert installiert und selbst der erkennt den Verbindungsabbruch nicht.
Hatte das Gerät bisher auf "Nur GSM" und sowohl auf "automatischer wie auch schon des öfteren manuellem Netzbetreiber" eingestellt.
Seit 1 Woche habe ich jetzt "GSM/WCDMA Auto" und "Automatische Wahl des Netzbetreibers" eingestellt.
Und siehe da bisher noch keine Probleme !!!
Es kann ja an der SIM Karte nicht gelegen haben, weil der Fehler ja bei simyo und aldi talk Karte aufgetreten ist. Mich würde mal interessieren ob jemand die gleichen Erfahrungen mit D2,D1 oder O2 gemacht hat.
Ich persönlich tippe ja auf einen Softwarefehler in Android 2.3.6 möchte aber auf keinen Fall auf 4.1.2 updaten.
Vielleicht hat sich ja jetzt durch meine Umstellungen der Netzbedingungen das Problem gelöst ?!?!? Nach erst 1 Woche traue ich der ganzen Sache noch nicht so recht.
 
M

matthias76

Stammgast
Bei mir war es definitiv nur mit GSM so.
Ich hab O2 mit DeutschlandSIM.

Seit Android 4 und auch die bisher getesteten CM Versionen ist das Problem für mich Geschichte.

Liegt irgendwie an Android 2.3.6.
Denke das die Modem Version irgendwie nen Bug hat.
Ist ja auch komisch das Programme wie "No Signal Alert" erst dann funktionieren nachdem man einmal im Telefoninfo den Status abgrufen hat.

Update auf Android 4.1.2 würd ich mir überlegen !! Das läuft einfach nicht gut.
CM 10.1 kann ich sehr empfehlen.

Hast Du unter Android 2.3.6 keine Akkuprobleme !?
Bei mir hat sich ständig der Akku leergesaugt.
Absolut unplanbar die Akkulaufzeiten.
Hab ich nie in den Griff bekommen.

Android 4 hat wirklich tolle Akkulaufzeiten wie ich finde.
Bei CM 10.1 nicht ganz so gut aber dafür endlich brauchbares Telefon !!
 
Oben Unten