USB-Verbindung zwischen GT-I8160 und Computer klappt nicht

  • 55 Antworten
  • Neuester Beitrag
Diskutiere USB-Verbindung zwischen GT-I8160 und Computer klappt nicht im Samsung Galaxy Ace 2 (I8160) Forum im Bereich Weitere Samsung Geräte.
dhvenus

dhvenus

Erfahrenes Mitglied
Hallo,

So, dann habe ich schon mal das erste Problem mit Ace 2...

Ich wolllte einfach mal über PC (XP System) auf die Speicherkarte zugreifen. Ich habe den Ace 2 mit dem USB Kabel verbunden, und die automatische Treiberinstallation ist gestartet, aber findet diesen MTP treiber nicht. Das Gerät erscheint auch nicht m WIndows als Massenspeicher, bzw. die Speicherkarte ist nicht sichtbar.
Auf das Gerät habe ich die Meldung "USB verbunden, MTP verbunden".

Ich habe jetzt den "Samsung USB Mobile driver" neu installiert auf mein PC, neustart, aber hat nichts geholfen.
Zusätzlich habe ich mittlerwele alle "tote" USB treiber auf mein PC deinstalliert, so dass da keine Leichen stören. Alles nichts geholfen.

Hat jemand noch ein Idee?
 
TheGio

TheGio

Fortgeschrittenes Mitglied
Wenn das nicht funtzt instalier dir "myphone explorer" damit kannst du über wlan auf die speicherkarte zugreifen
 
L

lotus35

Fortgeschrittenes Mitglied
Zum MTP Treiber kann ich nichts sagen. Habe Win7 64 bit.
Auf das Gerät habe ich die Meldung "USB verbunden, MTP verbunden".
Ziehe mal die Statusleiste (ganz oben) vom Handy runter und schaue mal nach, ob da steht:"USB verbunden". Wenn ja, klicke das mal an und dann weiter auf "USB Speicher verbinden".

Alternativ kannst auch unter Einstellungen/Drahtlos u. Netzwerke/USB-Verbindung/USB Massenspeicher versuchen. Klick da auf "Speicher mit PC verbinden". Dann USB Kabel anstecken und auf USB verbinden.

Wenn das auch nicht hilft, könntest via Kies (nicht gerade beliebt) versuchen, die Treiber neu zu installieren und schauen, ob dann eine Verbindung zustande kommt.
 
dhvenus

dhvenus

Erfahrenes Mitglied
lotus35 schrieb:
Alternativ kannst auch unter Einstellungen/Drahtlos u. Netzwerke/USB-Verbindung/USB Massenspeicher versuchen. Klick da auf "Speicher mit PC verbinden". Dann USB Kabel anstecken und auf USB verbinden.
Das hat geholfen!
Hm.. Früher hatte ich auf mein alte Ace CyanogenMod drauf, damit war es unkomplizierter.
Sogar das MTP Treiber Problem ist verschwunden...
Vielen Dank!
 
M

Mischl66

Neues Mitglied
Hallo liebe Forengemeinde,
ich bin seit kurzem Besitzer eines ACE2. Über KIES habe ich schon viel übeles gelesen, also bin ich auf MPE bzw. Mobile Master ausgewichen. Nun zu meinem Problem:
Ich habe das ACE2 über USB mit dem PC verbunden, die beiden Programme erkennen auch das ACE2, ich kann Daten auslesen, zurückschreiben usw. ---
bis sich das Display abschaltet, dann bricht auch die Datenverbindung zwischen ACE2 und PC ab. Ich habe die Timeout Zeit auf das max. von 2 Minuten eingestelle, aber je nach Anwendung (Daten einlesen, bearbeiten, zurückschreiben) ist dieser Zeitraum zu kurz.

Wenn das Display aus war und die Verbindung getrennt wurde muss ich immer erst das USB Kabel am PC abziehen, etwas warten und neu einstecken. Dann erkennt auch das Programm wieder das ACE2. Echt ne übele Sache. Ich hoffe hier kann mit jemand weiterhelfen, die Anleitung gibt hier leider keine Auskunft, zumindest habe ich nichts gefunden.

In der Hoffnung das es kein klassischer "Benutzerfehler" ist :rolleyes2: würde ich mich über eure Tipps freuen. An dieser Stelle schon mal besten Dank.

Gruß Michael
 
A

Alerion

Fortgeschrittenes Mitglied
Display-Timeout kann ich an meinem Ace 2 auch auf 10 min stellen.
 
M

Mischl66

Neues Mitglied
Habe jetzt extra nochmal nachgeschaut, Display-Timeout kann ich in 4 Stufen schalten, 15 Sek. , 30 Sek. , 1 Min. und 2 Minuten. Mehr geht bei mir nicht. Ich hatte gehofft das es eine Einstellungssache ist und die Datenverbindung (per USB Kabel) auch bei abgeschaltetem Disply erhalten bleibt, macht doch aus Sinn, oder?
 
X

xXmyselfXx

Erfahrenes Mitglied
das hört sich für mich nach einer app an die energie spart...
von android selbst kenne ich das nur vom wlan (sobald screen gelocked -> wlan aus)
 
F

fichte_112

Fortgeschrittenes Mitglied
Man kann aber einstellen, dass beim Laden des Smartphons das Display nicht abschaltet und das sollte dann bei einer USB-Verbindung auch funktionieren.
 
Sammyh

Sammyh

Fortgeschrittenes Mitglied
@TS
Hast du vielleicht den Energiesparmodus aktiviert?

Normalerweise hat das nichts mit dem Abschalten des Displays zu tun.

Aktuelle Samsung-Treiber auf dem PC installiert?
 
M

Mischl66

Neues Mitglied
Hallo zusammen und Danke für euer Feedback.
Weitere Apps habe ich noch keine drauf, nur die auf den ACE 2 schon installiert waren. Treiber habe ich die aktuellen von Samsung drauf. Ich werde mal die Energiesparfunktion prüfen und ggf. abschalten, mal sehen was dann geht.
 
S

sebbso

Neues Mitglied
läuft die verbindung im usb-debug-modus? dann in einstellungen/standort und sicherheit/ USB-Debugging... den debugmodus auch bei display-sperre häckchen rein...

dein rechner schickt aber auch dein usb-port nicht zum schlafen? energiespar-option?

im übrigen kann ich kies air empfehlen...vollkommen problemlose funktion
 
Zuletzt bearbeitet:
M

Mischl66

Neues Mitglied
Hallo sebbso und Danke für den Tipp,
habe das Häckchen gesetzt, mal sehen ob es jetzt klappt. Werde aber wohl erst am kommenden Wochenende zum testen kommen.
Energiesparoption am PC ist komplett aus, daran sollte es also nicht liegen.
KIES Air setzt WLAN an meinem PC voraus, habe ich aber nicht. Im übrigen bin ich mit "My Phone Explorer" bis jetzt ganz zufrieden.
 
O

oliverspeed

Neues Mitglied
Hallo mein Ace 2 wird vom PC nicht erkannt.

Einstellungen, Drahtlos Netzwerke, Usb-verbindung, Usb Massenspeicher...

dann steht usb Kabel anschließen, aber nichts passiert...

Usb Debugging habe ich auch schon probiert...


HILFE
 
T

Taurus62

Neues Mitglied
Hast du anschließend auch auf deinem Display auf "USB Speicher verbinden" geklickt? Es sollte so eigentlich funktionieren. Funktioniert bei mir auf Windows und Ubuntu tadellos.
 
O

oliverspeed

Neues Mitglied
Ja, habe ich probiert!

Aber wie geschrieben ist passiert nichts!

(Habe Windows 7 Pro, 32 bit)

Der ursprüngliche Beitrag von 19:17 Uhr wurde um 19:34 Uhr ergänzt:

Hallo!

Ich habe es jetzt noch einmal probiert, jetzt geht es auf einmal!

Komisch ;)
 
H

Helldevil

Neues Mitglied
Hallo,

ich habe mir das Samsung Galaxy Ace 2 vor 10 Tagen gekauft und seit gestern kann ich es über das Datenkabel nicht mehr erfolgreich mit meinem PC verbingen. Laden tut es darüber allesdings noch. Ich habe es auch schon mit einem anderen Computer wie auch mit einem anderen Kabel probiert. Also kann es meiner Meinung nach nur am USB Anschluss des Handys liegen.

Ich hoffe ihr könnt mir helfen und danke bereits im voraus :)

MfG,
Christian
 
Cat(a)Nova001

Cat(a)Nova001

Fortgeschrittenes Mitglied
Frage 1: Was heisst erfolgreich verbingen? Was möchtest Du machen?

Zweitens kontrolliere einmal die Einstellungen von USB, ob Du im Debug-Modus bist oder nicht (Einstellungen – Anwendungen – Entwicklung: „USB-Debugging“).

Einen Hardwaredefekt am Stecker würde ich mal ausschließen...

Schöne Grüße
C.
 
H

Helldevil

Neues Mitglied
Zu 1. Ich will einfach Musik aufs Handy/SD Karte ziehen bzw Bilder vom Handy auf den Computer, das wars eigentlich bisher schon.

Zu 2. Ich habe es jetzt mal mit und ohne Debugging ausprobiert aber es funktioniert beides mal nicht

Was ich halt echt am komischsten finde ist dass es quasi von jetzt auf glich nicht mehr ging. Lagen zwar ein paar Tage dazwischen aber ich wüsste nicht was nun anders ist.

MfG,
Christian
 
PC-Didi

PC-Didi

Stammgast
Mach es dir doch einfach OHNE Kabel! Hol dir den MyPhoneExplorer auf den PC und MyPhoneExplorer Client als App auf das Phone. dann über WLAN verbinden. Klappt wunderbar!
 
Zuletzt bearbeitet von einem Moderator: