Galaxy Ace verliert regelmäßig Netz (o2)

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Galaxy Ace verliert regelmäßig Netz (o2) im Samsung Galaxy Ace (S5830) Forum im Bereich Weitere Samsung Geräte.
M

mayhem

Neues Mitglied
Hallo Zusammen,
ich bin neu hier im Forum und habe eine Frage zu meinem Galaxy Ace (habs seit 3 Wochen). Grundsätzlich ein super Handy (hat alles was ich brauche), aber wenn ich es intensiv nutze (z.B. Apps installieren, GPS tracking beim Laufen, Bluetooth Datentransfer) verliert es nach einiger Zeit das Netz (Anzeige: Nur Notrufe).
Ich meine auch, dass die Rückseite des Handys nach den oben beschriebenen Vorgängen warm ist.
Das gleiche passiert auch, wenn ich das Handy in der Tasche habe, wo es sehr warm ist.
Um wieder zurück ins Netz zu kommen muss jedes mal das Handy aus und wieder eingeschaltet werden.
Weiss jemand Rat oder Abhilfe? Wie gesagt, ansonsten ein SUPER HANDY!
Danke und Gruß
mayhem
 
Raven45

Raven45

Gesperrt
Habe auch O2 und keine Probleme überprüfe mal deine Simkarte.
 
M

mayhem

Neues Mitglied
Danke für die Antwort.
Aber: wie überprüft man eine Sim-Karte?
 
W

wishmaster1805

Gast
mayhem schrieb:
Danke für die Antwort.
Aber: wie überprüft man eine Sim-Karte?

... funktioniert sie z.B. in einem anderen Handy ohne Probleme ?!?
 
Raven45

Raven45

Gesperrt
Versuche mal mit einen anderem Gerät oder bestelle eine neue bei O2 kostet nix.
 
F

Fanta5

Ambitioniertes Mitglied
Hi,

wie ist denn deine Netzabdeckung?

o2online.de

Gruß

Fanta5
 
M

mayhem

Neues Mitglied
Hallo,
die Netzabdeckung ist eigentlich gut. Alle Striche vorhanden, wenn ich denn ein Netz habe.
Hatte auch mit dieser Sim Karte in meinem Vorgängerhandy (Samsung Wave, OS Bada war aber nix für mich...) nie diese Probleme wie jetzt im Ace.

Heute Morgen hab ich es nur angeschaltet, ca. gegen 9.00 Uhr. Jetzt guck ich vor 5 min drauf...und? "Nur Notrufe". WTF???
 
M

mayhem

Neues Mitglied
Also Netzabdeckung laut O2 "sehr gut". Deswegen habe ich auch alle Balken.

Was mir noch aufgefallen ist: Beim Starten des Ace habe ich, solange ich noch keine PIN eingegeben habe entweder ziemlich rechts oben ein Sim Karten Symbol mit Ausrufezeichen, oder links oben ein rotes Dreieck mit einem Ausrufezeichen in der Mitte?!?!

Ist das normal?
 
F

Fanta5

Ambitioniertes Mitglied
Hi,

da hilft ein schneller Blick ins Handbuch:

Dreieck mit Ausrufezeichen: "Fehler aufgetreten oder Vorsicht erforderlich"

Sim-Karten-Symbol mit Ausrufezeichen: "Keine Sim- oder USim-Karte"

D.h. steckt die Sim Karte richtig im Slot?

Wenn ja, dann ist die Sim wohl defekt oder fehlerhaft.

Gruß

Fanta5
 
Ähnliche Themen - Galaxy Ace verliert regelmäßig Netz (o2) Antworten Datum
2
7