Batterieladesymbol eingebrannt!?

V

virtual-reality

Neues Mitglied
5
Bei meinem Galaxy hab ich vor kurzem etwas eigenartiges festgestellt. Ich hatte schlechten Empfang; dementsprechend lange hat es gedauert, bis die Seite fertig geladen war und dementsprechend lange war eben ein weißer Bildschirm zu sehen. Allerdings fiel mir dann auf, dass man, wenn man genau hinsah, die Umrisse des Baterrieladesymbols (wenn das Galaxy ausgeschalten geladen wird!) sehen konnte (man muss wirklich genau hinsehen). Es wurde ja glaube ich beschrieben, dass durch das Update, welches ich auch drauf habe, beim Laden das Ladesymbol ziemlich oft eingeblendet wird. Kann es sein, dass es sich irgendwie ins AMOLED "eingebrannt" hat? Isses bei euch ähnlich? Im normalen Betrieb fällt es nicht auf und stört mich auch nicht weiter, aber die Tatsache, dass es so ist, naja....
 
Also ich kenn mich zwar nur etwas mit Plasma Bildschirmen aus, aber selbst dort gehört das einbrennender Vergangenheit an. Dort ist es so das in den ersten 100-200 Betriebsstunden ein statisches Element (Pal Blaken, Ladebalken, HUD in Games) nachleuchten kann. Das geht dann nach eingier Zeit aber von alleine wieder weg.

Würde mich wundern wenn sich bei dir etwas eingebrannt hat, besonders in der für ein Display doch recht kurzen Zeit. Ich würde sagen das dass bald verschwinden sollte, kenn mich mit AMOLED (oder OLED) aber auch nicht wirklich aus, aber laut Samsung ist das kein Thema mehr, siehe HIER.

Und falls es partout nicht verschwinden will einfach mal Samsung anmailen.
 
Dankeschön für den Link, ich fühl mich jetzt wieder viel wohler ;). Ich werd's in jedem Fall beobachten.
 

Ähnliche Themen

L
  • logical
Antworten
11
Aufrufe
2.935
Michbert7
Michbert7
Marvin
Antworten
105
Aufrufe
28.695
hierich1
H
Zurück
Oben Unten