Galaxy fliegt im Sleep aus WLAN

  • 32 Antworten
  • Neuester Beitrag
Diskutiere Galaxy fliegt im Sleep aus WLAN im Samsung Galaxy (I7500) Forum im Bereich Weitere Samsung Geräte.
BadFriend

BadFriend

Erfahrenes Mitglied
Hat sich das Problem bei euch von selbst behoben?

Ich habe mir nun zu Weihnachten ein Geschenk gemacht und mich hier auf WIFI umgestellt. Ich habe einen TP-Link TL-WR941ND mit WPA 2.

Ich bin eben von der Arbeit gekommen und betrete meine Wohnung. Das Galaxy wird aus dem Standby geholt, aber es verbindet sich nicht mit dem Router.

In den Einstellungen steht:
- "Adresse wird abgerufen..."
- bei den Netzwerken werden keine Netzwerke angezeigt
- Netzwerkhinweis ist angeschaltet

Gestern Abend war ich noch mit dem Netzwerk verbunden. Voller Empfang.

Wenn ich jetzt WIFI ausschalte und dann wieder anschalte (Switchers oder über Einstellungen ist gleich), dann sagt er bei

- WIFI wird gestartet
- Verbunden mit TP-Link ..........
- und er zeigt auch wieder Netzwerke unten an

Kann man mit Leben, muss man aber auch nicht unbedingt ;)



Zweiter Fall:
Ich höre A Online Radio über WIFI. Nach kurzer Zeit im Standby geht dann die Musik aus und der Stream ist beendet. Ich vermute, dass A Online Radion nicht auf die Möglichkeit greift WIFI dauerhaft online zu lassen. Ich habe es allerdings auch schon geschafft den Stream am Leben zu erhalten, so dass er mindestens 30 Minuten gelaufen ist. Daher tippe ich, dass irgendwas das WIFI zum sterben bringt.
 
P

Psycholein

Stammgast
du kannst unter WLAN-Einstellungen durch drücken der Menü-Taste in die erweiterten Einstellungen gelangen, wo du die WLAN-Richtlinien einstellen kannst
für dich ist dann der Punkt wichtig, dass WLAN nicht getrennt wird, bei offener Verbindung oder so ähnlich

ansonsten beschreibst du da oben den Bug, dass das Handy sich nach dem Standby manchmal nicht mehr verbinden kann, da hilft dann nur wlan aus- und wieder einzuschalten oder auf die neue Firmware IK4 mittels Odin zu wechseln
 
S

Samsung I7500

Erfahrenes Mitglied
Joop, die neue IK4 Firmware hat geholfen... :)
 
Luise Lustig

Luise Lustig

Stammgast
Samsung I7500 schrieb:
Joop, die neue IK4 Firmware hat geholfen... :)

das lässt ja hoffen (ich warte noch bis zum offiziellen Release).
diese WLAN-Geschichte nervt mich noch mit am meisten.

WLAN-StandBy habe ich bei Netzanschluss deaktiviert, allerdings klappt das da auch nicht immer.
 
R

Reservist

Erfahrenes Mitglied
Bei mir ist das Problem nur aufgetreten, wenn mein Router auf WPa2-only eingestellt war. bei wpa/wpa2 kein problem,
 
BadFriend

BadFriend

Erfahrenes Mitglied
Also auch bei den Richtlinien hat sich es nur leicht gebessert.
Ich werde das noch mal mit der Verschlüsselung probieren und danach auf das Update warten.

Aber das WIFI stürzt ja richtig ab. Hattet ihr das denn genauso?
 
Y

yglodt

Fortgeschrittenes Mitglied
Habe heute meinen Router testweise von wpa2 auf wpa umgeschaltet. Hat nix gebracht.

Es hängt bei "obtaining address", die verschlüsselte Verbindung sollte m.E. da bereits stehen.
 
sirbender

sirbender

Stammgast
Also.

Ich fasse mal zusammen - irgendwelche Muster die der eine erkennt helfen bei dem anderen zippo.

Ich denke mal es handelt sich einfach um einen Bug der bei dem einen haeuf bei anderen fast garnicht auftritt. Die die WLAN dauernd nutzen und oft in Standby gehen werden es oefter merken.

Als Workaround wuerde ich eine App vorschlagen, dass das WLAN neustarted per Amazon 'one-click' ;)

Per Switcher ist es viel zu umstaendlich. Ich faende es eh besser wenn man fuer jede Switcher Funktion ein Icon auf dem Desktop haette. Ich nutze eh nur WLAN, daher ist Switcher voll umstaendlich. Anklicken (1) - WLAN aus (2) - WLAN an (3). Der Prozess dauert meist ca. 10 sec. und blockiert alles.

Das muss doch single-click gehen!
 
sirbender

sirbender

Stammgast
Ok, jetzt hab ich doch noch eine Theorie und bitte um eure Mithilfe.


Theorie: Wenn mehrere Router einen Kanal nutzen kann sich das Handy in seltenen Faellen nicht mit dem richtigen Router verbinden. Ob es auch bei euch so ist macht wir mal folgendes:


Vorraussetzung: Fritzbox.

- Stellt ein, dass der Kanal nicht automatisch gewaehlt wird sondern setzt einen fixen Kanal der von KEINEM anderen Router besetzt ist!
- Loescht alle eure Ereignisse in der Fritzbox
- Prueft in der Fritzbox ob das Handy verbunden ist
- Schaltet das Handy in Standby (schreibt euch die Uhrzeit auf)
- Aktualisiert die Anzeige in der Fritzbox bis das Handy das WLAN ausknipst wegen Standby (die Zeit steht in den Ereignissen der Fritzbox)
- Holt euer Handy aus dem Standby und schaut ob es sich auch bei euch verbindet. Bei mir tut es bei 10+ Tests das jetzt in 100% der Faelle.

Wenn es sich nicht verbindet - checkt mal ob auf eurem Kanal wirklich nur ihr seid.

Die Zeitdifferenz intressiert mich, weil ich wissen will, wielange es so dauert bis das WLAN im Standby ausgeschaltet wird - das geschieht naemlich ueberhaupt nicht sofort.

Ich teste weiter und poste dann meine Zeiten und Erfahrungen.


Gruss,
sb
 
K

Kid Stardust

Erfahrenes Mitglied
Einen Lösungsansatz hätte ich auch noch beizutragen, evtl. bringt es was unter den erweiterten WLAN-Einstellungen die rechtliche Domain auf 13 Kanäle (diese sind in Deutschland erlaubt) umzustellen.

Gruß

Kid Stardust
 
M

marjel

Gast
Ich hatte (hoffentlich) das gleiche Problem. Nach StandBy wurde das WLAN nicht reconnected. Der AP schied eigentlich als Fehlerquelle aus, da ein iPodTouch keinerlei Probleme hatte. Aus historischen Gründen (Sony Clié, Nintendo DS) war WEP an, also Verschlüsselung konnte auch ausgeschlossen werden. Ich habe noch einen Router mit WLAN, WLAN war aber deaktiviert, diesen habe ich zum Testen benutzt.
Diesen habe ich mit WPA2 aktiviert und auf Kanal 7 gestellt, beim Galaxy auf 13 Kanäle geschaltet. Leider konnte ich nicht sehen, welche Kanäle in der Nachbarschaft so benutzt werden.
Zumindest funktioniert jetzt der Reconnect nach Standby, das entspannt mich schon mal ein wenig, zumal mein Galaxa (2 Wochen alt) doch deutlich mehr Probleme macht als erwartet.
Mein zweites WLAN-Problem ist, dass der NewsRob nicht alle Artikel vollständig holt, was ich aber auf das fehlende Reconnect schiebe und gerade teste.
Verdammt, warum habe ich nur keine Ahnung von diesem Android gedöhns. Der NewsRob bringt den Galaxy zum Reboot (zumindest erscheint das Android Logo neu) und danach gibt es auch kein Reconnect des WLANs).
Diese Rebbots passieren mir ständig, da muss ich mal die SUFU für anschmeissen. Videos ruckeln auch, wenn ich sie als H264 320*480 kodiere, aber das ist alles OffTopic.
Gruß, Marjel
 
Zuletzt bearbeitet:
C

-=cappo=-

Neues Mitglied
Ich hab hier mit meinem Hero das gleiche Problem.
Nach einer gewissen Zeit droppt das Handy aus dem WLan, das Symbol ist aber noch da.
Nur ein an und ausschalten von WLan lässt mich wieder das Internet nutzen.
Bei mir gibts nur mein Netzwerk und immer verbunden möchte ich net sein, da des wie Sau Akku zieht.

Gibt es vielleicht ein Programm das automatisch beim Unlocken WLan neu startet?

mfg

Josch
 
obiwan

obiwan

Ehrenmitglied
hab im market das programm sleepy batterie entdeckt. leider läuft die demo nur eine woche. ich teste gerade ob das programm dazu neigt den akku leer zu ziehen, dann könnt ich auch gleich wlan immer an lassen. zuverlässigkeit scheint auf jeden fall eingeschränkt zu sein, mal gehts, mal nich.

edit: man darf auf dem homescreens kein wlan-widget laufen haben, dann läufts zuverlässig!! macht genau das was android eigentlich von sich aus können sollte nur das sich hier die ein- und ausschaltverzögerung einstellen lässt.
 
Zuletzt bearbeitet: