Galaxy fliegt im Sleep aus WLAN

  • 32 Antworten
  • Neuester Beitrag
Diskutiere Galaxy fliegt im Sleep aus WLAN im Samsung Galaxy (I7500) Forum im Bereich Weitere Samsung Geräte.
S

Samsung I7500

Erfahrenes Mitglied
Moinsen!

Habe (meine ich seit dem H8 Update) das Problem mit dem Galaxy, dass es beim längeren Sleep aus dem WLAN fliegt. Normal sind oben ja 2 WLAN Symbole zu sehen, einmal sone Treppe und einmal son Punkt mit Funk. Nun fehlt beim längeren Sleep das letztere Symbol, und ich muss jedesmal in den Einstellungen WLAN deaktivieren und dann wieder aktivieren um wieder reinzukommen.

Weis jemand von Euch abhilfe?

Merci ;)
 
C

cinereous

Gast
Das ist ein allgemeines Android-Problem und sollte seit der H8 - spätestens aber aber der FW von gestern funktionieren, so wie ich gehört habe. Alternativ kannst du, wenn du darauf bestehst, das Deaktivieren des WLan im Standby ausstellen
 
Cooper_S

Cooper_S

Neues Mitglied
Moin.

Daß das Galaxy während des Sleepmodus WLAN deaktiviert ist meiner Meinung nach "normal". Allerdings kam es bei mir vor H8 beim Wakeup nicht wieder rein ins WLAN. Das klappt jetzt wunderbar. Das gestrige Update hab ich mir noch nicht gezogen.

Gruß
Cooper_S
 
J

jpde

Stammgast
Wenn du einfach komplett verhindern willst, dass es aus dem WLAN fliegt, dann kannst du die Standby-Richtlinie auch in den erweiterten WLAN-Optionen ändern.

Bei mir klappt das leider nicht wirklich mit dem Wiederverbinden zum WLAN nach Standby. Evtl liegts ja an WPA2 oder so.
 
B

bublabla

Neues Mitglied
Auch mit dem I5 update von gestern wird die WLAN Verbindung bei mir weiterhin nicht automatisch wiederhergestellt... (Hängt immer bei obtaining ip address)
 
nodch

nodch

Erfahrenes Mitglied
Ja, muss ich leider auch bestätigen, wenn er lange genug im Standby war, dann kommt es nicht wieder zurück. Ich nutze WPA2, hab so ein bisschen das Gefühl es hängt mit der Verschlüsselung zusammen.
 
Cooper_S

Cooper_S

Neues Mitglied
nodch schrieb:
Ja, muss ich leider auch bestätigen, wenn er lange genug im Standby war, dann kommt es nicht wieder zurück. Ich nutze WPA2, hab so ein bisschen das Gefühl es hängt mit der Verschlüsselung zusammen.
Was für einen WLAN-Router betreibst Du? Neben der Verschlüsselung kann es auch am DHCP liegen. Versuche einmal, Deinem Smartphone eine feste IP-Adresse vergeben zu lassen (MAC-Adresse des Smartphones auf dem WLAN-Router eine IP-Adresse zuweisen) und diese IP-Adresse dann auch im Smartphone unter den erweiterten WLAN-Einstellungen einzutragen.
 
nodch

nodch

Erfahrenes Mitglied
Das Problem besteht an allen WLAN-Routern an denen ich mich verbinde. In der Firma häng ich mit fester IP dran, da klappt es nicht (Juniper) mit nem Netgear im Testlab klappt es.
Zu Hause müsste ich DHCP mal abdrehen und beobachten ob es sich dadurch bessert. Danke für die Richtung in der ich suchen kann.
 
S

Samsung I7500

Erfahrenes Mitglied
Wo genau befindet sich denn diese Standby Einstellung? Habe die bislang noch nirgends gesichtet? Oo
 
Thyrion

Thyrion

Ehrenmitglied
Einstellungen -> Wireless -> WLAN-Einstellungen -> Menü. Erweitert -> WLAN Standby-Richtlinie -> ...

Rechtliche Domain sollte in Europa übrigens auch auf 13 gestellt sein ;)
 
S

Samsung I7500

Erfahrenes Mitglied
Was das auch immer sein mag, habs erstmal auf "Niemals" gestellt. Hoffe das Problem wird irgendwann mal behoben... Oo
 
Y

yglodt

Fortgeschrittenes Mitglied
Cooper_S schrieb:
... Neben der Verschlüsselung kann es auch am DHCP liegen. ...
Das iPhone meiner besseren Hälfte verbindet sich klaglos nach jedem sleep. Nur mein Galaxy nicht. :-|
 
Luise Lustig

Luise Lustig

Stammgast
yup, kann ich bestätigen ... der iPod Touch hier ist ein Musterbeispiel bzgl. WLAN-Reconnect. man schaltet ein und keine 2 sec später hat man die Connection.
naja das Macbook is auch nicht schlecht.
die anderen Geräte hier sind da eher bissel doof.
das Galaxy is aber schon besser geworden, aber es passiert trotzdem noch, dass es ausm Sleep manchmal gar nicht wieder an geht und man off/on switchern muss.
manchmal sag ich mir dann @Home auch .. sch**egal jetzt, bleibste eben bei 3G.
 
P

Psycholein

Stammgast
vielleicht war es nur immer Glück seit gestern, aber seitdem ich bei WLAN-Einstellungen Netzwerkhinweis ausgestellt hab, hat er sich jetzt sicher 10 mal wieder ins WLAN eingewählt
ein Versuch wäre es wert ;)
 
Luise Lustig

Luise Lustig

Stammgast
Netzwerkhinweis hatte ich schon immer "off".

also die erste Nacht nach dem neuen Update ... Business as usual.
klicke das Galaxy an und warte 5 min, aber kein Reconnect zum WLAN.
muss erst mit dem Switcher wieder off und on schalten.

#fail
 
Cooper_S

Cooper_S

Neues Mitglied
Falls Du den Power Manager nutzt prüfe mal, was für WiFi im Batterie-Profil eingetragen ist.
 
P

Psycholein

Stammgast
Luise Lustig schrieb:
Netzwerkhinweis hatte ich schon immer "off".
dann warte ich mal auf das Ausbleiben des WLANs ;)
 
N

njagulo

Fortgeschrittenes Mitglied
Hatte das Handy heute für ca 3 Std. in Stand-by-Modus. Als ich nach 3 Std. geschaut habe, war WLAN noch an und mit meiner FritzBox verbunden (ich konnte gleich meine Mails abrufen).

Nach was für eine Zeit schaltet sich das WLAN aus?
 
P

Psycholein

Stammgast
njagulo schrieb:
Hatte das Handy heute für ca 3 Std. in Stand-by-Modus. Als ich nach 3 Std. geschaut habe, war WLAN noch an und mit meiner FritzBox verbunden (ich konnte gleich meine Mails abrufen).

Nach was für eine Zeit schaltet sich das WLAN aus?
nach ziemlich kurzer Zeit bei mir, höchstens ein paar Minuten, dann ist wlan aus
 
Y

yglodt

Fortgeschrittenes Mitglied
Psycholein schrieb:
vielleicht war es nur immer Glück seit gestern, aber seitdem ich bei WLAN-Einstellungen Netzwerkhinweis ausgestellt hab, hat er sich jetzt sicher 10 mal wieder ins WLAN eingewählt
ein Versuch wäre es wert ;)
Hat bei mir auch geholfen, aber leider war die Problemlösung nicht von Dauer.

Heute Nachmittag hat es sich noch ca. 5 mal nach dem Sleep Problemlos wieder ins wlan eingehängt, jetzt klappt es aber schon nicht mehr.

Endloses "Obtaining address..." ist wieder angesagt.