Samsung Galaxy Note 9 - WLAN Probleme/Lösungen

  • 37 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy Note 9 - WLAN Probleme/Lösungen im Samsung Galaxy Note 9 (N960) Forum im Bereich Samsung Forum.
B

bmwm3power

Erfahrenes Mitglied
Das ist schade. Was auch noch so ein Problem ist, das mein Note 9 irgendwie mit meinem Fritz Repeater nicht wirklich klar kommt. So alle zwei Tage hab ich ein Ausrufezeichen beim Wlan mit dem Hinweis "Internet eventuell nicht verfügbar." Webseiten lassen sich dann nicht mehr aufrufen aber Whatsapp Nachrichten können gesendet und empfangen werden. Sehr ominös das ganze. Wenn ich die Verbindung trenne und wieder aufbaue läufts wieder. Mein S8 hat keine Probleme mit dem Repeater.
 
Lowbyte

Lowbyte

Experte
Handover zwischen WLAN der Fritzbox und dem Repeater funktionier anscheinend nicht oder Fehlerhaft! Mit MESH sollte das Problem aus der Welt sein
 
B

bmwm3power

Erfahrenes Mitglied
Ok, und was muss ich tun das Mesh funktioniert? Wobei ich von einem 1200 Euro Smartphone erwarte das es sich mit jedem Repeater verbinden kann ohne dass Probleme auftreten.


Edit: Also ich hab den Repeater nun ins Mesh eingebunden. Ich werde berichten ob es funktioniert.
 

Anhänge

Zuletzt bearbeitet:
Lowbyte

Lowbyte

Experte
Das Problem kann schon auftreten wenn mehrere WLAN Sender (Router-Repeater-AP) mit der gleichen SSID laufen und nicht im MESH sind
Das betrifft nicht nur das Note9 - warten wir mal ab wie es jetzt ist - Mit Mesh (Fritzbox Master - Repeater Client) sollte zumindest das Problem des Handover/Roaming im WLAN nicht mehr auftreten
 
B

bmwm3power

Erfahrenes Mitglied
Die gleiche SSID hatte der Repeater nicht.
 
Hermes

Hermes

Lexikon
Mir ist aufgefallen, dass der Wlan Empfang im 5Ghz Netz bei meinem Note 9 sehr schlecht ist. Ich musste das 5Ghz Netz bei mir zu Hause abstellen. Ich habe im unteren Stockwerk in einem Raum keinen Wlan Empfang in dem ich sonst immer Empfang hatte. Auch mit Samsung Geräten. Der Router steht einen Stock höher.
 
tronix84

tronix84

Experte
2,4 GHZ hat IMMER eine größere Reichweite als 5 GHz…

Kann mich aber allgemein mit dem 5GHz WLAN Empfang nicht beklagen. Bin dauerhaft mit 5GHz verbunden und meist auch mit den vollen 866 Mbit/s.

Abstellen komplett hättest es gar nicht müssen. Ich hab das über 2 SSIDs gelöst. WLAN24 und WLAN50. Im Haus verbindet er sich zum 5GHz WLAN und wenn ich bspw. auf der Terrasse oder im Garten bin nimmt er das 2,4GHz WLAN.
 
Hermes

Hermes

Lexikon
Das mit der schlechteren Reichweite von 5Ghz ist mir schon bewusst. Ich hätte ja nix gesagt wenn es nicht das erste Smartphone wäre das in dem Raum keinen Empfang hat.

Das mit der zweiten SSID ist eine gute Idee, mal schauen ob mein Router das kann.
 
john_coffee

john_coffee

Erfahrenes Mitglied
Moin Moin,

ich besitze seit einer Woche ein Note 9 und bin auch sehr zufrieden damit.
das einzige was mich stört, mein telefon will sich ständig mit offenen Netzwerken verbinden.

Ich finde einfach nicht die Einstellung wo ich das abstellen kann.
Bei meinem Bruder (Pixel2) gibt es die Option. Bei meinem Telefon finde ich das nicht.
Jemand ne Idee?

Gruß
 
rockster76

rockster76

Moderator
Teammitglied
Ist das nicht in den erweiterten WLAN Einstellungen unter WLAN automatisch aktivieren?
 
rockster76

rockster76

Moderator
Teammitglied
Na WLAN automatisch aktivieren. Wenn Du in der Nähe eines WLAN bist, aktiviert es sich. Wenn Du das ausschaltest halt nicht mehr
 
john_coffee

john_coffee

Erfahrenes Mitglied
Es ist ja ständig an. Bei meinem Bruder seinem Telefon gibt es den Punkt offene netzwerke ignorieren. Den hab ich nicht
 
rockster76

rockster76

Moderator
Teammitglied
Du könntest unter Apps die App captive portal login deaktivieren. Dann sollte es deaktiviert sein
 
john_coffee

john_coffee

Erfahrenes Mitglied
Beeinflusst die App auch bekannte netzwerke?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Deaktivieren lässt sie sich nicht, nur stoppen...
 
84Odin

84Odin

Stammgast
@john_coffee,

Was mir jetzt dazu noch spontan einfällt.
Hast du den Standort aktiviert?
Wenn ja, schau mal in den Einstellungen> Verbindungen> Standort> Genauigkeit verbessern.
Ist da die Option WLAN Scan aktiviert.
Ich hatte das auch mal bei meinem Note 8.
 
john_coffee

john_coffee

Erfahrenes Mitglied
Das war an.. Danke!

Checke das mal morgen in der Stadt ob mein Telefon dann noch diese abart hat :)
 
maik005

maik005

Urgestein
@john_coffee
du hast dich mal mit einem offenen WLAN Hotspot verbunden?
Dann will das Note9 natürlich, wenn es ein Netzwerk mit selbem Namen sieht was auch unverschlüsselt ist, wieder damit verbinden...
Das kannst du aber umgehen...
Einstellungen - Verbindungen - WLAN - oben rechts auf die drei Punkte - Erweitert - Netzwerke verwalten....
Da wählst du dann das/die entsprechenden Netzwerke (Vodafone/Telekom/... Hotspot) aus und nimmst den Haken bei "Automatisch erneut verbinden" raus...
 
C

cobra1OnE

Gast
Wenn ich Wlan ausschalte und in den Einstellungen Wlan automatisch aktivieren an bekannten Orten einschalte. Dann schaltet er ja zu Hause automatisch das Wlan ein, wird das Wlan dann auch ausgeschaltet wenn ich das zu Hause wieder verlasse?
 
maik005

maik005

Urgestein
@cobra1OnE
WLAN brauchst du dafür nicht auszuschalten...
und ja, genau so funktioniert es...
 
Ähnliche Themen - Samsung Galaxy Note 9 - WLAN Probleme/Lösungen Antworten Datum
0
25
11